
<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Australian Media’s Anti-India propaganda – II | IndiaFactsIndiaFacts</title>

<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!-- Meta Viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link rel="shortcut icon" href="http://indiafacts.org/wp-content/uploads/2014/07/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="http://indiafacts.org/wp-content/themes/simplemag/images/retina-favicon.png" />
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53c4ef854f0ae2d4"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
//page-level ads
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7200372707227125",
    enable_page_level_ads: true
  });
</script>

<meta name='contextly-page' id='contextly-page' content='{"title":"Australian Media\u2019s Anti-India propaganda \u2013 II","url":"http:\/\/indiafacts.org\/australian-medias-anti-india-propaganda-ii\/","pub_date":"2020-07-21 17:00:55","mod_date":"2020-07-21 17:14:50","type":"post","post_id":"21021","author_id":"338","author_name":"","author_display_name":"Milind Sathye","tags":["aarti betigeri","anti india","anti-modi","australian media"],"categories":["Identity (Distortion &amp;amp; Appropriation)"],"image":"http:\/\/indiafacts.org\/wp-content\/uploads\/2020\/07\/Aarti-Betigeri.jpg"}' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Australian Media’s Anti-India propaganda – II';
</script>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In any survey, it is normally ensured that respondents polled have relevant information. It could be argued that it is just a perception survey."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://indiafacts.org/australian-medias-anti-india-propaganda-ii/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Australian Media’s Anti-India propaganda – II | IndiaFacts" />
<meta property="og:description" content="In any survey, it is normally ensured that respondents polled have relevant information. It could be argued that it is just a perception survey." />
<meta property="og:url" content="http://indiafacts.org/australian-medias-anti-india-propaganda-ii/" />
<meta property="og:site_name" content="IndiaFacts" />
<meta property="article:tag" content="aarti betigeri" />
<meta property="article:tag" content="anti india" />
<meta property="article:tag" content="anti-modi" />
<meta property="article:tag" content="australian media" />
<meta property="article:section" content="Identity (Distortion &amp; Appropriation)" />
<meta property="article:published_time" content="2020-07-21T11:30:55+00:00" />
<meta property="article:modified_time" content="2020-07-21T11:44:50+00:00" />
<meta property="og:updated_time" content="2020-07-21T11:44:50+00:00" />
<meta property="og:image" content="http://indiafacts.org/wp-content/uploads/2020/07/Aarti-Betigeri.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In any survey, it is normally ensured that respondents polled have relevant information. It could be argued that it is just a perception survey." />
<meta name="twitter:title" content="Australian Media’s Anti-India propaganda – II | IndiaFacts" />
<meta name="twitter:site" content="@IndiaFactsOrg" />
<meta name="twitter:image" content="http://indiafacts.org/wp-content/uploads/2020/07/Aarti-Betigeri.jpg" />
<meta name="twitter:creator" content="@IndiaFactsOrg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://indiafacts.org/#website","url":"http://indiafacts.org/","name":"IndiaFacts","inLanguage":"en-US","description":"Truth be told","potentialAction":[{"@type":"SearchAction","target":"http://indiafacts.org/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"http://indiafacts.org/australian-medias-anti-india-propaganda-ii/#primaryimage","inLanguage":"en-US","url":"http://indiafacts.org/wp-content/uploads/2020/07/Aarti-Betigeri.jpg","width":400,"height":400},{"@type":"WebPage","@id":"http://indiafacts.org/australian-medias-anti-india-propaganda-ii/#webpage","url":"http://indiafacts.org/australian-medias-anti-india-propaganda-ii/","name":"Australian Media\u2019s Anti-India propaganda \u2013 II | IndiaFacts","isPartOf":{"@id":"http://indiafacts.org/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://indiafacts.org/australian-medias-anti-india-propaganda-ii/#primaryimage"},"datePublished":"2020-07-21T11:30:55+00:00","dateModified":"2020-07-21T11:44:50+00:00","author":{"@id":"http://indiafacts.org/#/schema/person/b5b87c35d5c93f903c6b43d6e6111c75"},"description":"In any survey, it is normally ensured that respondents polled have relevant information. It could be argued that it is just a perception survey.","breadcrumb":{"@id":"http://indiafacts.org/australian-medias-anti-india-propaganda-ii/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["http://indiafacts.org/australian-medias-anti-india-propaganda-ii/"]}]},{"@type":"BreadcrumbList","@id":"http://indiafacts.org/australian-medias-anti-india-propaganda-ii/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://indiafacts.org/","url":"http://indiafacts.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://indiafacts.org/australian-medias-anti-india-propaganda-ii/","url":"http://indiafacts.org/australian-medias-anti-india-propaganda-ii/","name":"Australian Media\u2019s Anti-India propaganda \u2013 II"}}]},{"@type":["Person"],"@id":"http://indiafacts.org/#/schema/person/b5b87c35d5c93f903c6b43d6e6111c75","name":"Milind Sathye","image":{"@type":"ImageObject","@id":"http://indiafacts.org/#authorlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/41541fe7d845fe7cdb37a6bcf5c17d7a?s=96&r=g","caption":"Milind Sathye"},"description":"Milind Sathye is an Australian academic.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IndiaFacts &raquo; Feed" href="http://indiafacts.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="IndiaFacts &raquo; Comments Feed" href="http://indiafacts.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IndiaFacts &raquo; Australian Media’s Anti-India propaganda – II Comments Feed" href="http://indiafacts.org/australian-medias-anti-india-propaganda-ii/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-45616653-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-45616653-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/indiafacts.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://indiafacts.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://indiafacts.org/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='-css'  href='http://indiafacts.org/wp-content/plugins/yawpp/displaystyle.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://indiafacts.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css'  href='http://indiafacts.org/wp-content/themes/simplemag-child/css/framework.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='http://indiafacts.org/wp-content/themes/simplemag-child/css/icons.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://indiafacts.org/wp-content/themes/simplemag-child/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sab-font-css' href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700,400italic,700italic|Roboto+Slab:400,700,400italic,700italic&#038;subset=latin" type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://indiafacts.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=5.4.2" type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://indiafacts.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/indiafacts.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/simple-twitter-plugin/lib/js/twitter.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='http://indiafacts.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://indiafacts.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://indiafacts.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='http://indiafacts.org/?p=21021' />
<link rel="alternate" type="application/json+oembed" href="http://indiafacts.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Findiafacts.org%2Faustralian-medias-anti-india-propaganda-ii%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://indiafacts.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Findiafacts.org%2Faustralian-medias-anti-india-propaganda-ii%2F&#038;format=xml" />


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/6.0.1\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/6.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="indiafactscoin";
	v["https"]=true;
	v["client"]={"client":"wp","version":"6.0.1"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="http:\/\/indiafacts.org\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>
<link type="text/css" rel="stylesheet" href="http://indiafacts.org/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style>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</style>
<link rel="icon" href="http://indiafacts.org/wp-content/uploads/2015/12/cropped-IFTHUMB-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://indiafacts.org/wp-content/uploads/2015/12/cropped-IFTHUMB-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://indiafacts.org/wp-content/uploads/2015/12/cropped-IFTHUMB-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://indiafacts.org/wp-content/uploads/2015/12/cropped-IFTHUMB-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-21021 single-format-standard">

<div id="outer-wrap">
    <div id="inner-wrap">

    <div id="pageslide">
        <a id="close-pageslide" href="#top"><i class="icon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->

    <header id="masthead" role="banner" class="clearfix">
        
		<div class="top-strip color-site-dark">
            <div class="wrapper clearfix">
            	
                                
                
                
                <a id="open-pageslide" href="#pageslide"><i class="icon-menu"></i></a>
                
                <div class="alignleft no-margin message warning"><i class="icon-warning-sign"></i>Define your site secondary menu</div>            </div><!-- .wrapper -->
        </div><!-- .top-strip -->
        
        
        <div class="wrapper">
         <div class="logo-banner">
            <div id="branding" class="animated">
                <!-- Logo -->
		                <a class="logo" href="http://indiafacts.org/">
                    <img src="http://indiafacts.org/wp-content/uploads/2015/03/indiafacts-new-logo.jpg" alt="IndiaFacts - Truth be told" title="IndiaFacts - Truth be told" />
                </a>
                <!-- End Logo -->

 		                
                            </div>

	    
	      <div id="header_banner" class="header-banner">
            <!-- Header Banner -->
		                <a class="banner" href="" target="_blank">
                    <img src=""  alt="" />
                </a>
                <!-- Header Banner -->
	      </div>
	      </div>

            <nav class="animated main-menu"><ul id="main-nav" class="menu"><li id="menu-item-2879" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/all/commentary/">Commentary</a></li>
<li id="menu-item-8738" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indology/">Indology</a></li>
<li id="menu-item-8740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://indiafacts.co.in/">Advocacy</a>
<ul class="sub-links">
	<li id="menu-item-11246" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/rights-discrimination-appeasement/">Rights (Discrimination &#038; Appeasement)</a></li>
	<li id="menu-item-2880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://indiafacts.org/category/all/identity-distortion-watch/">Identity (Distortion &#038; Appropriation)</a></li>
	<li id="menu-item-3060" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/demography-conversion-watch/">Demographics (Persecution &#038; Proselytisation)</a></li>
	<li id="menu-item-8739" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/videos/">Videos</a></li>
	<li id="menu-item-8737" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://indiafacts.org/category/indian-language-articles/">Bharatiya Bhasha</a>
<ul class="sub-links">
	<li id="menu-item-13495" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/sanskrit/">Sanskrit</a></li>
	<li id="menu-item-13422" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/hindi/">Hindi</a></li>
	<li id="menu-item-13879" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/kannada/">Kannada</a></li>
	<li id="menu-item-13423" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/marathi/">Marathi</a></li>
	<li id="menu-item-13523" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/gujarati/">Gujarati</a></li>
	<li id="menu-item-13711" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/telugu/">Telugu</a></li>
	<li id="menu-item-13740" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/tamil/">Tamil</a></li>
	<li id="menu-item-14842" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/bengali/">Bengali</a></li>
</ul>
</li>
<li id="menu-item-13223" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/blog/">Blog</a></li>
</ul><ul class='social-right'><li><a href="https://feeds.feedburner.com/indiafacts" class="icon-feed" target="_blank"></a></li><li><a href="https://www.facebook.com/IndiaFacts?fref=ts" class="icon-facebook" target="_blank"></a></li><li><a href="https://twitter.com/IndiaFactsOrg" class="icon-twitter" target="_blank"></a></li></ul></nav>        </div><!-- .wrapper -->     
    </header><!-- #masthead -->
		
    <section id="content" role="main" class="clearfix animated">

	           
      <article id="post-21021" class="post-21021 post type-post status-publish format-standard has-post-thumbnail hentry category-identity-distortion-watch tag-aarti-betigeri tag-anti-india-2 tag-anti-modi tag-australian-media">
	           <div class="media-top">
	   <div class="entry-media">
		
		<!--<div class="entry-meta">
		    <div style="width: auto; margin: 0 auto;background: #FFFFFF; opacity: 0.7;"></div>
		</div>--->
            <figure>
	    <img width="400" height="400" src="http://indiafacts.org/wp-content/uploads/2020/07/Aarti-Betigeri.jpg" class="attachment-single_slide size-single_slide wp-post-image" alt="" srcset="http://indiafacts.org/wp-content/uploads/2020/07/Aarti-Betigeri.jpg 400w, http://indiafacts.org/wp-content/uploads/2020/07/Aarti-Betigeri-300x300.jpg 300w, http://indiafacts.org/wp-content/uploads/2020/07/Aarti-Betigeri-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" />	    </figure>	    
	    </div>
            </div>

        <!-- Need to modify -->
        <div class="wrapper">
		
      <div class="grids">
        <div class="grid-2"> &nbsp;</div>
         <div class="grid-10">
                 <div class="title-top">																																			
                <h5>Australian Media’s Anti-India propaganda – II</h5>
               <p><div class="at-above-post addthis_tool" data-url="http://indiafacts.org/australian-medias-anti-india-propaganda-ii/"></div>
<p>Even if we assume that such perceptions about international leaders are of some use, it is interesting that Aarti chooses only those parameters where India or Modi get rated low.<!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="http://indiafacts.org/australian-medias-anti-india-propaganda-ii/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
</p>
                </div>
          </div>

      </div>
            <div class="grids">
  
<div class="grid-2">
             <!-- Author Details Start --->
               <aside class="">
				<div class="author">

				</div>
			</aside>
                 <!-- Author Details End --->
  </div>


                 <div class="grid-10">       
                
                
               

                      
			                <div class="entry-meta-new">
                 
   
 <img class="avatar avatar-96 photo" width="64" height="64" src="http://indiafacts.org/wp-content/uploads/2018/07/Milind-Sathye.jpg"/>                  
			       		   <span class="entry-author-ifw">
			<a href="http://indiafacts.org/author/milind-sathye/" rel="author">Milind Sathye</a>
		   </span>
<div class="category-class-new">
 <span class="entry-category-ifw"><a href="http://indiafacts.org/category/all/identity-distortion-watch/" >Identity (Distortion &amp; Appropriation)</a></span><span> |</span>
		    <span class="entry-date-ifw">21-07-2020</span> </div>
		   
 
		   
<br clear="all">
		</div>
            
                <!-- div class="single-box clearfix entry-content" style="width: 75%; margin: 0 auto;" -->
                <div class="single-box clearfix entry-content new-style" style="margin: 0 auto;">

                	<div class="at-above-post addthis_tool" data-url="http://indiafacts.org/australian-medias-anti-india-propaganda-ii/"></div>
<p>In my article (<a href="http://indiafacts.org/australian-medias-anti-india-propaganda/">part I</a>) titled as above, I provided a rebuttal of the recent articles by Brian Toohey and Mohamed Zeeshan that appeared in the Sydney Morning Herald on 07 July and 09 July 2020 respectively. In this part 2, I review similar anti-India, anti-Modi articles.</p>



<h3><a href="https://www.lowyinstitute.org/the-interpreter/contributors/articles/aarti-betigeri"><strong>Aarti Betigeri</strong></a><strong></strong></h3>



<p>Another left-liberal journalist in Australia who frequently derides India, Narendra Modi, BJP government is Aarti <a href="https://www.lowyinstitute.org/the-interpreter/australians-look-india-more-and-don-t-always-what-they-see">Betigeri. </a>&nbsp;Her articles are published in ‘<em>’the interpreter’’</em> which is a mouthpiece of the Lowy Institute.</p>



<p>Frank <a href="https://www.lowyinstitute.org/people/executive-directors/bio/frank-lowy">Lowy</a>, an Israeli-Australian businessman, who owns the Westfield shopping mall chain, is the founder of the Institute. The Institute describes itself as an independent, nonpartisan international policy think tank, but <a href="https://www.crikey.com.au/2018/01/19/rundle-lowy-institutes-michael-fullilove-hustles-for-labor-senate-seat/">Rundle</a> (2018) considers it to be a center-right think tank. He notes ‘’the Lowy Institute is a strongly pro-US alliance, pro-Zionist, pro-military intervention position mill’’. Accordingly, one would have thought that the Lowy Institute would be ‘’pro-Modi’’. But its ‘’policy pluralism works the same way as the food courts in one of Frank’s ghastly Westfield shopping towns: 25 outlets selling different cuisines, and it all tastes like sweet and sour chicken’’ notes Rundle (2018). ‘’The Lowy Institute …… is a dangerous, reactionary propaganda outfit’’ (<a href="https://www.foe.org.au/anti-nuclear/issues/oz/u/cc/rory-medcalf-lowy-institute">Green</a> 2012).</p>



<p>Typically, the articles in <em>the interpreter</em> are full of vitriol against Modi, India, RSS, BJP, and the like. I have provided a rebuttal of some of these articles on the <em>Indiafacts or</em> the<em> Medium </em>portalgiven that ‘<em>’the interpreter’’</em>, it seems has a policy not to publish rebuttals! After the rebuttal of articles of <a href="https://www.lowyinstitute.org/the-interpreter/india-s-reckless-rush-ruin">Edmond</a> Roy, and <a href="https://www.lowyinstitute.org/the-interpreter/australia-should-speak-out-india-s-democratic-crisis">Talukdar</a> &amp; Chacko (that appeared in ‘’<em>the interpreter’’) </em>was published,I provided a link thereto in the comments box beneath the said articles at ‘<em>’the interpreter’’ </em>website.However, it was removed it appears. Such has been my experience with the ‘’freedom of speech’’ crusaders!</p>



<p>Aarti in her recent article uses the Lowy Institute Poll to hammer Modi and India. Let us first look at the poll and thereafter Aarti’s article.</p>



<h4>The Lowy Poll 2020</h4>



<p>The Lowy Institute publishes an annual poll of perceptions of Australians about a range of issues. &nbsp;The 2020 poll perspective is naturally clouded by the COVID19 – as the Institute admits.&nbsp; The Poll seeks the perceptions of ordinary Australians on a range of issues. These are highlighted in the <a href="https://poll.lowyinstitute.org/report/">executive</a> summary and include trust in global powers, confidence in world leaders, relations with superpowers, United States, China, feelings of safety and threats to Australia’s interests, economic outlook and free trade, economic outlook and free trade, international students, climate change and global warming, intelligence and law enforcement agencies, foreign policy, global cooperation and values, democracies around the world, and feelings thermometer.</p>



<p>There are many issues <em>per se</em> with the Lowy Poll. Many Australian’s may not have visited or even studied the countries about which their opinion is sought, barring countries such as the UK or Japan or the US, to form any meaningful opinion. Another survey <a href="https://www.abc.net.au/life/why-some-people-have-never-travelled-overseas/10725770">estimates</a> that ‘’about 40 percent of us have never been abroad, which probably isn&#8217;t far off the mark given in the year 2017-18, just&nbsp;<a href="https://www.passports.gov.au/2017-18-passport-facts">57 percent of Aussies held a passport</a>’’. We do not know whether the Lowy poll considered this aspect when seeking the opinion of Australians on international issues.&nbsp; Consequently, a large number of respondents would have formed their opinion on secondary data – television, online, or print media. Typically, these media channels are known for their political or ideological affiliations. &nbsp;One can easily discern from the coverage of the New York Times, The Washington Post, The BBC, The Guardian, for example, that these media houses take a left-liberal line and are unashamedly anti-Hindu, anti-India and anti-Modi.</p>



<p>In any survey, it is normally ensured that respondents polled have relevant information. It could be argued that it is just a perception survey.&nbsp; But such perceptions are of little use, if any, though these may be of use in domestic political canvas as the voting pattern may get reflected. The Lowy Poll notes, for example, ‘one in ten Australians (10%) agree China is a democracy’’!&nbsp; This is the general level of knowledge about the concept of ‘democracy’’ of ordinary Australians and they are being asked to indicate their perception about global leaders. Were the respondents in a position to form any meaningful opinion about the aspects on which their views were polled? It is not discernable how did the Lowy Poll ensure this aspect.&nbsp;</p>



<p>Even if we assume that such perceptions about international leaders are of some use, it is interesting that Aarti chooses only those parameters where India or Modi get rated low.</p>



<p>She notes ‘’ just 45% of Australians trust New Delhi to act responsibly in the world. That’s a whopping 14 points down from 2018’’. But forgets that there is a general decline in confidence about major world leaders on the COVID19 background. Did she check figure 2 (p6) of the report which shows that trust has fallen in respect of all the global powers barring the US where it has remained steady?&nbsp; &nbsp;</p>



<p>The report notes ‘’Trust in China is at the lowest level ever recorded in the Lowy Institute Poll, with only 23% of Australians saying they trust China somewhat or a lot ‘to act responsibly in the world’, a 29-point fall since 2018’’. Indonesia fell to 36%, a 16-point fall from 2017, and ‘’only 24% of Australians say they trust Russia’’. Trust in the UK was 84% but this is understandable since most Australians have traditional and familial links with the UK.</p>



<p>Aarti further notes ‘’that lack of trust is reflected in other numbers as well. Only 42% have confidence in India’s Prime Minister Narendra Modi to act responsibly, while a similar number – 43% – don’t believe the country to be a democracy or don’t know’’. But does not tell that two of the other major world leaders &#8211;<a href="https://poll.lowyinstitute.org/files/lowyinsitutepoll-2020.pdf">Trump</a> and Xi – scored 30% and 22% respectively. She hides from the readers that the same report notes ‘’ Australians’ confidence in India’s Prime Minister Narendra Modi has improved slightly, following his re-election in 2019. This year, 42% of Australians have either some or a lot of confidence in Prime Minister Modi ‘to do the right thing regarding world affairs’, an increase of five points since he was last included in the Poll in 2018’’ (p8). Furthermore, Figure 4 (p9) of the report shows that confidence in Modi has increased in 2020 (42%) compared to 2018 (37%). Aarti hides such positive information about Modi contained in the same report. Basing propaganda on selective information is an old habit of the left-liberal cabal.</p>



<p>Similarly, Table 2 (p31) of the report, ranks 10 world leaders based on the total score on ‘’confidence’’.&nbsp; In descending order, these are Prime Minister of New Zealand (87%), Japan (73%), Australia (60%), Australian opposition leader (58%), UK Prime Minister (55%) followed by Modi (42%), Indonesian PM (32%), Donald Trump (30%) Xi of China (22%) and Kim of North Korea (6%).&nbsp; Australians would naturally have more exposure to China, Japan, New Zealand among others as these countries rank at the top in the top 10 two-way trading partners of Australia. India ranks number 8 demonstrating much lesser exposure of Australians to India. These facts need to be considered in forming a view but Aarti is not interested in such serious research.&nbsp; Her objective appears to be to pick up what is demeaning about India and Modi and give it a spin.</p>



<p>The leaders that rank ahead of Modi are leaders of small countries with a population that are not even 10% of India’s population. The complexities which Modi faces due to the legacy of Congress Party rule are not to be seen in these countries. Comparing Modi with Trump, Xi, Widodo, or Putin could have been in order, but comparing his leadership with tiny countries like New Zealand is like comparing the Pacific Ocean with a pond and concluding that the pond is cleaner because of the care-taker of the pond!&nbsp; Lowy Institute could have taken the top 10 countries of the world in terms of population or top 10 two-way trading partners of Australia. In which case South Korea, Singapore, Taiwan, Thailand, and Malaysia would have been on the list, not North Korea.&nbsp; Again, it is a comparison of world leaders – does the Lowy Institute consider New Zealand PM or the North Korean dictator to be world leaders? On what basis?</p>



<p>She writes ‘’ Modi’s name is regularly listed alongside Orban, Putin, even Trump, as global leaders with authoritarian leanings’’. But by whom? When? Where? By the left-liberals?&nbsp; Interestingly, she is avoiding the mention of <a href="https://www.nytimes.com/2019/12/28/world/asia/china-xinjiang-children-boarding-schools.html">Xi</a>, or does she consider that he does not rank among global leaders or is not authoritarian?</p>



<p>She writes ‘’overall, India registers a lukewarm 52 degrees on the Feelings Thermometer; some distance above the chilly 32 degrees of Saudi Arabia’’ but hides from the readers that the difference is +20 points between these two countries while the US, United Nations, and European Union are respectively 62, 61 and 60 points on the scale. India is thus closer to these countries as the difference is much lower 10 points or lower yet Aarti compares India with Saudi Arabia to distort the picture.</p>



<p>Aarti further tries her level best to project India in a bad light when she notes ‘’just 44% of respondents even want a free trade deal, something the government has long pursued with India’’.&nbsp; But Table 14 (p37) lists only three jurisdictions, the European Union (58%), United Kingdom (56%), and India (44%). Naturally, Australians would want a free trade deal with Europe and the UK given the historical links between these jurisdictions and Australia. &nbsp;</p>



<h4>Other Articles Of <a href="https://www.lowyinstitute.org/the-interpreter/contributors/articles/aarti-betigeri">Aarti Betigeri</a></h4>



<p>It may be worth a while to take a quick look at a few more articles of Aarti. Writing about <a href="https://www.lowyinstitute.org/the-interpreter/ayodhya-verdict-and-unruly-consequences">Ayodhya</a>, she notes ‘’the decision was over the site of the 16th century Babri Mosque in Ayodhya, in the religiously riven state of Uttar Pradesh in northern India. The site of the mosque has, for 150 years or more, been claimed by Hindus as the birthplace of Lord Ram’’. She hides from the readers that there was a Ram Temple at the site over which the mosque was built by <a href="https://www.bbc.com/news/world-asia-india-50355775">Babar.</a> This is what the Court has accepted based on <a href="https://www.indiatoday.in/india/story/ayodhya-verdict-the-asi-findings-supreme-court-spoke-about-in-its-judgment-1617433-2019-11-09">archeological</a> evidence otherwise why would the Supreme Court give a decision in favor of the Hindus?</p>



<p>In her <a href="https://www.lowyinstitute.org/the-interpreter/india-and-australia-newfound-friends">article</a>, on the Citizenship Amendment Act, she notes ‘’India has recently passed a controversial new citizenship bill which essentially links citizenship with religion, fast-tracking citizenship requests for religious groups from neighboring countries, in a list that&nbsp;<a href="https://www.lowyinstitute.org/the-interpreter/india-citizenship-amendment-bill-descent-theocracy">excludes Muslims</a>. Opponents fear that it strips India of its secularist underpinnings and opens the door to further discrimination against Muslims, including the possibility of later removing citizenship from Indian Muslims’’. Obviously, either she has not done her homework on the <a href="https://www.abc.net.au/religion/paranoia-and-the-delhi-riots-response-to-pratap-bhanu-mehta/12027040">CAA</a> or is intentionally peddling incorrect information about India in the Australian media.</p>



<p>Aarti’s writings may have been driven by the need to make a living in Australia but in so doing facts cannot be distorted on the assumption that one would not get caught out.</p>



<p><em>Featured Image: Twitter</em></p>



<p><em>Disclaimer: The opinions expressed in this article are the personal opinions of the author. IndiaFacts does not assume any responsibility or liability for the accuracy, completeness, suitability, or validity of any information in this article.</em></p>
<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img class="avatar avatar-100 photo" width="64" height="64" src="http://indiafacts.org/wp-content/uploads/2018/07/Milind-Sathye.jpg"/></div><div class="saboxplugin-authorname"><a href="http://indiafacts.org/author/milind-sathye/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Milind Sathye</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Milind Sathye is an Australian academic.</p>
</div></div><div class="clearfix"></div></div><span class="ctx-article-root"><!-- --></span><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://indiafacts.org/australian-medias-anti-india-propaganda-ii/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                                    </div>
                
                
                                
                                
                                
                
                                
                
                                
				
                				<nav class="single-box clearfix nav-single">
                                        <div class="nav-previous">
                    	<a href="http://indiafacts.org/how-to-become-a-superpower-inside-the-great-game/" rel="prev"><i class="icon-chevron-left"></i><span class="sub-title">Previous article</span><br />How to Become a Superpower – Inside the ‘Great Game’</a>                    </div>
                                        
                     
                    
                                    </nav><!-- .nav-single -->
				                
                
                                
                
<div id="disqus_thread"></div>
                
        
				            
            </div><!-- .wrapper -->
        </article>
              
        
    </section><!-- #content -->
    
        

    <footer id="footer" role="contentinfo" class="animated color-site-gray">
    
        

    <div class="footer-sidebar">
            <div id="supplementary" class="wrapper clearfix columns col-3">
                                <div id="first" class="widget-area" role="complementary">
                    <div id="search-2" class="widget widget_search"><h3>Search</h3>
<form method="get" id="searchform" action="http://indiafacts.org/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icon-search"></i>
    </button>
</form></div><div id="pages-4" class="widget widget_pages"><h3>Pages</h3>		<ul>
			<li class="page_item page-item-11777"><a href="http://indiafacts.org/about-us/">About Us</a></li>
<li class="page_item page-item-42"><a href="http://indiafacts.org/">Homepage</a></li>
<li class="page_item page-item-12402"><a href="http://indiafacts.org/write-for-us/">Write to us</a></li>
		</ul>
			</div><div id="ti-about-site-2" class="widget widget_ti-about-site"><ul class="social clearfix"><li><a href="https://feeds.feedburner.com/indiafacts" aria-hidden="true" class="icon-feed"></a></li><li><a href="https://twitter.com/IndiaFactsOrg" aria-hidden="true" class="icon-twitter" ></a></li><li><a href="https://www.facebook.com/IndiaFacts?fref=ts" aria-hidden="true" class="icon-facebook" ></a></li></ul></div>                </div><!-- #first .widget-area -->
                            
                                <div id="second" class="widget-area" role="complementary">
                    		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>Latest Articles</h3>		<ul>
											<li>
					<a href="http://indiafacts.org/australian-medias-anti-india-propaganda-ii/" aria-current="page">Australian Media’s Anti-India propaganda – II</a>
											<span class="post-date">July 21, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/how-to-become-a-superpower-inside-the-great-game/">How to Become a Superpower – Inside the ‘Great Game’</a>
											<span class="post-date">July 20, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/understanding-the-new-york-times-anti-hindu-bias/">Understanding The New York Times’ Anti-Hindu Bias</a>
											<span class="post-date">July 18, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/was-savarkar-really-the-first-advocate-of-two-nation-theory/">Was Savarkar really an advocate of Two-Nation Theory?</a>
											<span class="post-date">July 17, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/australian-medias-anti-india-propaganda/">Australian Media’s Anti-India propaganda</a>
											<span class="post-date">July 15, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/tapan-ghosh-a-true-hindu-warrior/">Tapan Ghosh: A True Hindu Warrior</a>
											<span class="post-date">July 14, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/close-encounter-dubeys-killing-exposes-secular-hypocrisy/">Close Encounter: Dubey&#8217;s Killing Exposes Secular Hypocrisy</a>
											<span class="post-date">July 13, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/continuous-distortions-in-discourses-of-indian-social-systems-ii/">Continuous Distortions in Discourses of Indian Social Systems – II</a>
											<span class="post-date">July 11, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/the-bhattacharjee-chronicles-iv/">The Bhattacharjee Chronicles &#8211; IV</a>
											<span class="post-date">July 10, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/continuous-distortions-in-discourses-of-indian-social-systems-part-1/">Continuous Distortions in Discourses of Indian Social Systems &#8211; I</a>
											<span class="post-date">July 9, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/double-trouble-indias-options-in-a-collusive-two-front-war/">Double Trouble: India&#8217;s Options In A Collusive Two-Front war</a>
											<span class="post-date">July 7, 2020</span>
									</li>
					</ul>
		</div>                </div><!-- #second .widget-area -->
                            
                                <div id="third" class="widget-area" role="complementary">
                    <div id="nav_menu-2" class="widget widget_nav_menu"><h3>Sections</h3><div class="menu-my-menu-container"><ul id="menu-my-menu" class="menu"><li id="menu-item-2879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2879"><a href="http://indiafacts.org/category/all/commentary/">Commentary</a></li>
<li id="menu-item-8738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8738"><a href="http://indiafacts.org/category/indology/">Indology</a></li>
<li id="menu-item-8740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8740"><a href="http://indiafacts.co.in/">Advocacy</a>
<ul class="sub-menu">
	<li id="menu-item-11246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11246"><a href="http://indiafacts.org/category/rights-discrimination-appeasement/">Rights (Discrimination &#038; Appeasement)</a></li>
	<li id="menu-item-2880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2880"><a href="http://indiafacts.org/category/all/identity-distortion-watch/">Identity (Distortion &#038; Appropriation)</a></li>
	<li id="menu-item-3060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3060"><a href="http://indiafacts.org/category/demography-conversion-watch/">Demographics (Persecution &#038; Proselytisation)</a></li>
	<li id="menu-item-8739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8739"><a href="http://indiafacts.org/category/videos/">Videos</a></li>
	<li id="menu-item-8737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8737"><a href="http://indiafacts.org/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13175"><a href="http://indiafacts.org/category/indian-language-articles/">Bharatiya Bhasha</a>
<ul class="sub-menu">
	<li id="menu-item-13495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13495"><a href="http://indiafacts.org/category/indian-language-articles/sanskrit/">Sanskrit</a></li>
	<li id="menu-item-13422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13422"><a href="http://indiafacts.org/category/indian-language-articles/hindi/">Hindi</a></li>
	<li id="menu-item-13879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13879"><a href="http://indiafacts.org/category/indian-language-articles/kannada/">Kannada</a></li>
	<li id="menu-item-13423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13423"><a href="http://indiafacts.org/category/indian-language-articles/marathi/">Marathi</a></li>
	<li id="menu-item-13523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13523"><a href="http://indiafacts.org/category/indian-language-articles/gujarati/">Gujarati</a></li>
	<li id="menu-item-13711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13711"><a href="http://indiafacts.org/category/indian-language-articles/telugu/">Telugu</a></li>
	<li id="menu-item-13740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13740"><a href="http://indiafacts.org/category/indian-language-articles/tamil/">Tamil</a></li>
	<li id="menu-item-14842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14842"><a href="http://indiafacts.org/category/indian-language-articles/bengali/">Bengali</a></li>
</ul>
</li>
<li id="menu-item-13223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13223"><a href="http://indiafacts.org/category/blog/">Blog</a></li>
</ul></div></div>                </div><!-- #third .widget-area -->
                            </div><!-- #supplementary -->
	</div>        
        <div class="copyright">
            <div class="wrapper">
            	<div class="grids">
                    <div class="grid-10">
                        Copyright IndiaFacts Research Centre - 2015                    </div>
                    <div class="grid-2">
                        <a href="#" class="back-top">Back to top <i class="icon-chevron-up"></i></a>
                    </div>
                </div>
            </div>
        </div>
            
    </footer><!-- #footer -->
    
    </div><!-- #inner-wrap -->
</div><!-- #outer-wrap -->
    
<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(21021,{"ajax_nonce":"ceb0c11f5a"});Contextly.ready("widgets");	});
	</script>
<style type="text/css">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</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"IndiaFactsOrg"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-45616653-1","data_ga_social":true,"ui_atversion":"300","ui_508_compliant":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-85cd4674c2e4e703de1392910bae3365","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53c4ef854f0ae2d4" async="async"></script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"indiafacts"};
/* ]]> */
</script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"21021 http:\/\/indiafacts.org\/?p=21021","disqusShortname":"indiafacts","disqusTitle":"Australian Media\u2019s Anti-India propaganda \u2013 II","disqusUrl":"http:\/\/indiafacts.org\/australian-medias-anti-india-propaganda-ii\/","postId":"21021"};
/* ]]> */
</script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.flexslider-min.js?ver=2.1'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.0'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</body>
</html>
