
<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Best of 2019: Articles that Made a Difference | IndiaFactsIndiaFacts</title>

<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!-- Meta Viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link rel="shortcut icon" href="http://indiafacts.org/wp-content/uploads/2014/07/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="http://indiafacts.org/wp-content/themes/simplemag/images/retina-favicon.png" />
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53c4ef854f0ae2d4"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
//page-level ads
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7200372707227125",
    enable_page_level_ads: true
  });
</script>

<meta name='contextly-page' id='contextly-page' content='{"title":"Best of 2019: Articles that Made a Difference","url":"http:\/\/indiafacts.org\/best-of-2019-articles-that-made-a-difference\/","pub_date":"2019-12-31 16:20:34","mod_date":"2019-12-31 16:20:40","type":"post","post_id":"19709","author_id":"21","author_name":"IndiaFacts Staff","author_display_name":"IndiaFacts Staff","tags":["best of 2019"],"categories":["Blog"],"image":"http:\/\/indiafacts.org\/wp-content\/uploads\/2019\/12\/Best-of-2019.jpg","image_alt":"Best of 2019"}' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Best of 2019: Articles that Made a Difference';
</script>

<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Best of 2019: Articles that Made a Difference"/>
<link rel="canonical" href="http://indiafacts.org/best-of-2019-articles-that-made-a-difference/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Best of 2019: Articles that Made a Difference | IndiaFacts" />
<meta property="og:description" content="Best of 2019: Articles that Made a Difference" />
<meta property="og:url" content="http://indiafacts.org/best-of-2019-articles-that-made-a-difference/" />
<meta property="og:site_name" content="IndiaFacts" />
<meta property="article:author" content="https://www.facebook.com/IndiaFacts" />
<meta property="article:tag" content="best of 2019" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2019-12-31T10:50:34+05:30" />
<meta property="article:modified_time" content="2019-12-31T10:50:40+05:30" />
<meta property="og:updated_time" content="2019-12-31T10:50:40+05:30" />
<meta property="og:image" content="http://indiafacts.org/wp-content/uploads/2019/12/Best-of-2019.jpg" />
<meta property="og:image:width" content="626" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Best of 2019: Articles that Made a Difference" />
<meta name="twitter:title" content="Best of 2019: Articles that Made a Difference | IndiaFacts" />
<meta name="twitter:site" content="@IndiaFactsOrg" />
<meta name="twitter:image" content="http://indiafacts.org/wp-content/uploads/2019/12/Best-of-2019.jpg" />
<meta name="twitter:creator" content="@indiafactsorg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://indiafacts.org/#organization","name":"IndiaFacts Research Centre","url":"http://indiafacts.org/","sameAs":["https://twitter.com/IndiaFactsOrg"]},{"@type":"WebSite","@id":"http://indiafacts.org/#website","url":"http://indiafacts.org/","name":"IndiaFacts","publisher":{"@id":"http://indiafacts.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://indiafacts.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://indiafacts.org/best-of-2019-articles-that-made-a-difference/#primaryimage","url":"http://indiafacts.org/wp-content/uploads/2019/12/Best-of-2019.jpg","width":626,"height":430,"caption":"Best of 2019"},{"@type":"WebPage","@id":"http://indiafacts.org/best-of-2019-articles-that-made-a-difference/#webpage","url":"http://indiafacts.org/best-of-2019-articles-that-made-a-difference/","inLanguage":"en-US","name":"Best of 2019: Articles that Made a Difference | IndiaFacts","isPartOf":{"@id":"http://indiafacts.org/#website"},"primaryImageOfPage":{"@id":"http://indiafacts.org/best-of-2019-articles-that-made-a-difference/#primaryimage"},"datePublished":"2019-12-31T10:50:34+05:30","dateModified":"2019-12-31T10:50:40+05:30","description":"Best of 2019: Articles that Made a Difference","breadcrumb":{"@id":"http://indiafacts.org/best-of-2019-articles-that-made-a-difference/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://indiafacts.org/best-of-2019-articles-that-made-a-difference/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://indiafacts.org/","url":"http://indiafacts.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://indiafacts.org/best-of-2019-articles-that-made-a-difference/","url":"http://indiafacts.org/best-of-2019-articles-that-made-a-difference/","name":"Best of 2019: Articles that Made a Difference"}}]},{"@type":"Article","@id":"http://indiafacts.org/best-of-2019-articles-that-made-a-difference/#article","isPartOf":{"@id":"http://indiafacts.org/best-of-2019-articles-that-made-a-difference/#webpage"},"author":{"@id":"http://indiafacts.org/author/indiafacts-staff/#author"},"headline":"Best of 2019: Articles that Made a Difference","datePublished":"2019-12-31T10:50:34+05:30","dateModified":"2019-12-31T10:50:40+05:30","commentCount":0,"mainEntityOfPage":{"@id":"http://indiafacts.org/best-of-2019-articles-that-made-a-difference/#webpage"},"publisher":{"@id":"http://indiafacts.org/#organization"},"image":{"@id":"http://indiafacts.org/best-of-2019-articles-that-made-a-difference/#primaryimage"},"keywords":"best of 2019","articleSection":"Blog"},{"@type":["Person"],"@id":"http://indiafacts.org/author/indiafacts-staff/#author","name":"IndiaFacts Staff","image":{"@type":"ImageObject","@id":"http://indiafacts.org/#authorlogo","url":"http://2.gravatar.com/avatar/87cf907ad03356ea534fc688201db631?s=96&r=g","caption":"IndiaFacts Staff"},"description":"IndiaFacts Staff articles, reports and guest pieces","sameAs":["https://www.facebook.com/IndiaFacts","https://twitter.com/indiafactsorg"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IndiaFacts &raquo; Feed" href="http://indiafacts.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="IndiaFacts &raquo; Comments Feed" href="http://indiafacts.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IndiaFacts &raquo; Best of 2019: Articles that Made a Difference Comments Feed" href="http://indiafacts.org/best-of-2019-articles-that-made-a-difference/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/indiafacts.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://indiafacts.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://indiafacts.org/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='-css'  href='http://indiafacts.org/wp-content/plugins/yawpp/displaystyle.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css'  href='http://indiafacts.org/wp-content/themes/simplemag-child/css/framework.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='http://indiafacts.org/wp-content/themes/simplemag-child/css/icons.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://indiafacts.org/wp-content/themes/simplemag-child/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sab-font-css' href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700,400italic,700italic|Roboto+Slab:400,700,400italic,700italic&#038;subset=latin" type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://indiafacts.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://indiafacts.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=5.3.2" type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://indiafacts.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://indiafacts.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"","subject":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.1.5'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/simple-twitter-plugin/lib/js/twitter.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://indiafacts.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://indiafacts.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://indiafacts.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='http://indiafacts.org/?p=19709' />
<link rel="alternate" type="application/json+oembed" href="http://indiafacts.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Findiafacts.org%2Fbest-of-2019-articles-that-made-a-difference%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://indiafacts.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Findiafacts.org%2Fbest-of-2019-articles-that-made-a-difference%2F&#038;format=xml" />


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/5.0.7\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/5.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="indiafactscoin";
	v["https"]=true;
	v["client"]={"client":"wp","version":"5.0.7"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="http:\/\/indiafacts.org\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>
<link type="text/css" rel="stylesheet" href="http://indiafacts.org/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style>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</style>
<link rel="icon" href="http://indiafacts.org/wp-content/uploads/2015/12/cropped-IFTHUMB-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://indiafacts.org/wp-content/uploads/2015/12/cropped-IFTHUMB-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://indiafacts.org/wp-content/uploads/2015/12/cropped-IFTHUMB-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://indiafacts.org/wp-content/uploads/2015/12/cropped-IFTHUMB-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45616653-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-19709 single-format-standard">

<div id="outer-wrap">
    <div id="inner-wrap">

    <div id="pageslide">
        <a id="close-pageslide" href="#top"><i class="icon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->

    <header id="masthead" role="banner" class="clearfix">
        
		<div class="top-strip color-site-dark">
            <div class="wrapper clearfix">
            	
                                
                
                
                <a id="open-pageslide" href="#pageslide"><i class="icon-menu"></i></a>
                
                <div class="alignleft no-margin message warning"><i class="icon-warning-sign"></i>Define your site secondary menu</div>            </div><!-- .wrapper -->
        </div><!-- .top-strip -->
        
        
        <div class="wrapper">
         <div class="logo-banner">
            <div id="branding" class="animated">
                <!-- Logo -->
		                <a class="logo" href="http://indiafacts.org/">
                    <img src="http://indiafacts.org/wp-content/uploads/2015/03/indiafacts-new-logo.jpg" alt="IndiaFacts - Truth be told" title="IndiaFacts - Truth be told" />
                </a>
                <!-- End Logo -->

 		                
                            </div>

	    
	      <div id="header_banner" class="header-banner">
            <!-- Header Banner -->
		                <a class="banner" href="" target="_blank">
                    <img src=""  alt="" />
                </a>
                <!-- Header Banner -->
	      </div>
	      </div>

            <nav class="animated main-menu"><ul id="main-nav" class="menu"><li id="menu-item-2879" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/all/commentary/">Commentary</a></li>
<li id="menu-item-8738" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indology/">Indology</a></li>
<li id="menu-item-8740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://indiafacts.co.in/">Advocacy</a>
<ul class="sub-links">
	<li id="menu-item-11246" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/rights-discrimination-appeasement/">Rights (Discrimination &#038; Appeasement)</a></li>
	<li id="menu-item-2880" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/all/identity-distortion-watch/">Identity (Distortion &#038; Appropriation)</a></li>
	<li id="menu-item-3060" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/demography-conversion-watch/">Demographics (Persecution &#038; Proselytisation)</a></li>
	<li id="menu-item-8739" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/videos/">Videos</a></li>
	<li id="menu-item-8737" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://indiafacts.org/category/indian-language-articles/">Bharatiya Bhasha</a>
<ul class="sub-links">
	<li id="menu-item-13495" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/sanskrit/">Sanskrit</a></li>
	<li id="menu-item-13422" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/hindi/">Hindi</a></li>
	<li id="menu-item-13879" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/kannada/">Kannada</a></li>
	<li id="menu-item-13423" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/marathi/">Marathi</a></li>
	<li id="menu-item-13523" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/gujarati/">Gujarati</a></li>
	<li id="menu-item-13711" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/telugu/">Telugu</a></li>
	<li id="menu-item-13740" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/tamil/">Tamil</a></li>
	<li id="menu-item-14842" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/bengali/">Bengali</a></li>
</ul>
</li>
<li id="menu-item-13223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://indiafacts.org/category/blog/">Blog</a></li>
</ul><ul class='social-right'><li><a href="https://feeds.feedburner.com/indiafacts" class="icon-feed" target="_blank"></a></li><li><a href="https://www.facebook.com/IndiaFacts?fref=ts" class="icon-facebook" target="_blank"></a></li><li><a href="https://twitter.com/IndiaFactsOrg" class="icon-twitter" target="_blank"></a></li></ul></nav>        </div><!-- .wrapper -->     
    </header><!-- #masthead -->
		
    <section id="content" role="main" class="clearfix animated">

	           
      <article id="post-19709" class="post-19709 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-best-of-2019">
	           <div class="media-top">
	   <div class="entry-media">
		
		<!--<div class="entry-meta">
		    <div style="width: auto; margin: 0 auto;background: #FFFFFF; opacity: 0.7;"></div>
		</div>--->
            <figure>
	    <img width="626" height="430" src="http://indiafacts.org/wp-content/uploads/2019/12/Best-of-2019.jpg" class="attachment-single_slide size-single_slide wp-post-image" alt="Best of 2019" srcset="http://indiafacts.org/wp-content/uploads/2019/12/Best-of-2019.jpg 626w, http://indiafacts.org/wp-content/uploads/2019/12/Best-of-2019-300x206.jpg 300w, http://indiafacts.org/wp-content/uploads/2019/12/Best-of-2019-600x412.jpg 600w" sizes="(max-width: 626px) 100vw, 626px" />	    </figure>	    
	    </div>
            </div>

        <!-- Need to modify -->
        <div class="wrapper">
		
      <div class="grids">
        <div class="grid-2"> &nbsp;</div>
         <div class="grid-10">
                 <div class="title-top">																																			
                <h5>Best of 2019: Articles that Made a Difference</h5>
               <p><div class="at-above-post addthis_tool" data-url="http://indiafacts.org/best-of-2019-articles-that-made-a-difference/"></div>
<p>2019 has been another exciting year and IndiaFacts published some very important articles highlighting different civilizational challenges affecting India. <!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="http://indiafacts.org/best-of-2019-articles-that-made-a-difference/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
</p>
                </div>
          </div>

      </div>
            <div class="grids">
  
<div class="grid-2">
             <!-- Author Details Start --->
               <aside class="">
				<div class="author">

				</div>
			</aside>
                 <!-- Author Details End --->
  </div>


                 <div class="grid-10">       
                
                
               

                      
			                <div class="entry-meta-new">
                 
   
 <img class="avatar avatar-96 photo" width="64" height="64" src="http://indiafacts.org/wp-content/uploads/2018/01/indiafacts-new-logo-1.jpg"/>                  
			       		   <span class="entry-author-ifw">
			<a href="http://indiafacts.org/author/indiafacts-staff/" rel="author">IndiaFacts Staff</a>
		   </span>
@<a href= 'https://twitter.com/indiafactsorg'>indiafactsorg</a><div class="category-class-new">
 <span class="entry-category-ifw"><a href="http://indiafacts.org/category/blog/" >Blog</a></span><span> |</span>
		    <span class="entry-date-ifw">31-12-2019</span> </div>
		   
 
		   
<br clear="all">
		</div>
            
                <!-- div class="single-box clearfix entry-content" style="width: 75%; margin: 0 auto;" -->
                <div class="single-box clearfix entry-content new-style" style="margin: 0 auto;">

                	<div class="at-above-post addthis_tool" data-url="http://indiafacts.org/best-of-2019-articles-that-made-a-difference/"></div>
<p>2019
has been another exciting year and IndiaFacts published some very important
articles highlighting different civilizational challenges affecting India. Here
is a list of ten most widely read articles published this year.</p>



<ol><li><strong>Journalist
Attempts to Revive Aryan Invasion Myth Using Discredited Genetic Research</strong></li></ol>



<p>In
this hard-hitting piece, A.L. Chavda exposes Tony Joseph’s attempts to revive
the colonial Aryan Invasion Theory (AIT) in his recent book “Early Indians: The
Story of Our Ancestors and Where We Came From” on the basis of racist,
Hinduphobic Harvard geneticist David Reich’s recent research. Chavda
demonstrates how the Russian archaeologist Leo Klejn has thoroughly debunked
Reich’s pro-AIT research and how the New York Times has exposed Reich’s
dubious, deeply flawed research methodology, alleged unethical practices, and
unprecedented preferential treatment by scientific journals, thereby
invalidating the basic premise behind the Joseph’s conclusions, effectively
consigning it to the trash heap.</p>



<p>Link:
<a href="http://indiafacts.org/journalist-attempts-to-revive-aryan-invasion-myth-using-discredited-genetic-research-book-review/">http://indiafacts.org/journalist-attempts-to-revive-aryan-invasion-myth-using-discredited-genetic-research-book-review/</a></p>



<ol start="2"><li><strong>Agenda for Hindu Survival: What we can do as individuals</strong></li></ol>



<p>“While
preservation is a long-term agenda and a continuous process that cannot be
ignored, what is immediate and a matter of our survival is the protection of
our civilization by countering and nullifying the challenges being posed by
inimical forces of Adharma”, writes Nithin Sridhar in this article charting out
what individual Hindus can do to preserve, protect, and promote Hindu
traditions.</p>



<p>Link:
<a href="http://indiafacts.org/agenda-for-hindu-survival-what-we-can-do-as-individuals/">http://indiafacts.org/agenda-for-hindu-survival-what-we-can-do-as-individuals/</a></p>



<ol start="3"><li><strong>Islamic loot: How the Mughals drained wealth out of India</strong></li></ol>



<p>In
this article, Rakesh Krishnan Simha demonstrates how the Islamic invaders
carted off prodigious quantities of wealth to their Arab, Persian, Turkic and
Central Asian homelands. Since, the areas of the country under Muslim
occupation were tributaries of the Islamic empire, incalculable amounts of
wealth and numberless slaves were sent annually to the countries that India’s
Muslim rulers owed allegiance to.</p>



<p>Link:
<a href="http://indiafacts.org/islamic-loot-how-the-mughals-drained-wealth-out-of-india/">http://indiafacts.org/islamic-loot-how-the-mughals-drained-wealth-out-of-india/</a></p>



<ol start="4"><li><strong>IndiaFacts Hindu Human Rights Report-2019</strong></li></ol>



<p>IndiaFacts
launched its 2019 Hindu Human Rights report documenting human rights violations
against Hindus in India during 2017 and 2018. Prepared by Subhodeep
Mukhopadhyay, Nithin Sridhar, and Sankrant Sanu, it was launched in July, 2019.</p>



<p>Link:
<a href="http://indiafacts.org/hhrr2019/">http://indiafacts.org/hhrr2019/</a></p>



<ol start="5"><li><strong>Why Babur Beckons Nehru-Gandhis!</strong></li></ol>



<p>In
this article, Sri. Ram Ohri exposes the bias and self-hate inherent in the
secular establishment by contrasting the attitude of India’s foremost ‘secular’
political dynasty –Nehru-Gandhis –towards Islamic invaders like Babar vs. their
attitude towards Indian Hindu kings. </p>



<p>Link:
<a href="http://indiafacts.org/why-babur-beckons-nehru-gandhis/">http://indiafacts.org/why-babur-beckons-nehru-gandhis/</a></p>



<ol start="6"><li><strong>Book Summary: Western Foundations of the Caste System</strong></li></ol>



<p>Dr.
Pingali Gopal presents a summary of the book “Western Foundations of the Caste
System” edited by Martin Fárek, Dunkin Jalki, Sufiya Pathan, and Prakash Shah. The
book consists of eight strong chapters on the ‘caste system’ of India based
strongly on the pioneering work and research of S.N. Balagangadhara. Dr. Gopal
notes that as per Balagangadhara, the caste system, the phenomenon constructed
by the West, is an experiential entity only to the West and not to Indians. In
this sense, the caste system has no existence outside of the Western experience
of India.</p>



<p>Link:
<a href="http://indiafacts.org/book-summary-western-foundations-of-the-caste-system-i/">http://indiafacts.org/book-summary-western-foundations-of-the-caste-system-i/</a></p>



<ol start="7"><li><strong>Sharp Rise in Random Unceasing Low Level Jihad against Hindus</strong></li></ol>



<p>In
this report, Subhodeep Mukhopadhyay documents a huge upsurge in the recorded
number of incidents of low level jihad against Hindus in India – love jihad,
rape jihad or plain old intimidation jihad.</p>



<p>Link:
<a href="http://indiafacts.org/sharp-rise-in-random-unceasing-low-level-jihad-against-hindus/">http://indiafacts.org/sharp-rise-in-random-unceasing-low-level-jihad-against-hindus/</a></p>



<ol start="8"><li><strong>The Hijacking of Indian Astronomy</strong></li></ol>



<p>In
this extremely well-researched article series, Anil Narayanan has established
how the Indian Astronomy was hijacked by the West and has refused to even
acknowledge the same.</p>



<p>Link:
<a href="http://indiafacts.org/the-hijacking-of-indian-astronomy-i/">http://indiafacts.org/the-hijacking-of-indian-astronomy-i/</a></p>



<ol start="9"><li><strong>Keezhadi: Does it reflect a non-Vedic Dravidian civilization in ancient Tamil Nadu?</strong></li></ol>



<p>“The
early Tamil kingdoms were part of one unified civilization which included
northern Janapadas as well, and the Tamil kingdoms and ancient sites like
Keezhadi were not part of any separate pre-Vedic civilization like
Dravidianists wants them to be”, writes Akshay Shankar in this insightful piece
shedding light on Keezhadi discovery.</p>



<p>Link:
<a href="http://indiafacts.org/keezhadi-does-it-reflect-a-non-vedic-dravidian-civilization-in-ancient-tamil-nadu/">http://indiafacts.org/keezhadi-does-it-reflect-a-non-vedic-dravidian-civilization-in-ancient-tamil-nadu/</a></p>



<ol start="10"><li><strong>Checkmating
Christianity: What India Can Learn From Japan</strong></li></ol>



<p>“Japan
and India are the last two dharmic nations in the world. While Japan has
avoided being sucked into Christianity’s digestive tract, Indic religions are
losing members to the Abrahamic aggressor”, writes Rakesh Krishnan Simha in
this article on how India can follow Japan in countering Christianity. </p>



<p>Link: <a href="http://indiafacts.org/checkmating-christianity-what-india-can-learn-from-japan/">http://indiafacts.org/checkmating-christianity-what-india-can-learn-from-japan/</a></p>



<p class="has-small-font-size"> <em>Featured Image:  Freepik</em> </p>
<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img class="avatar avatar-100 photo" width="64" height="64" src="http://indiafacts.org/wp-content/uploads/2018/01/indiafacts-new-logo-1.jpg"/></div><div class="saboxplugin-authorname"><a href="http://indiafacts.org/author/indiafacts-staff/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">IndiaFacts Staff</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>IndiaFacts Staff articles, reports and guest pieces</p>
</div></div><div class="clearfix"></div></div><span class="ctx-article-root"><!-- --></span><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://indiafacts.org/best-of-2019-articles-that-made-a-difference/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                                    </div>
                
                
                                
                                
                                
                
                                
                
                                
				
                				<nav class="single-box clearfix nav-single">
                                        <div class="nav-previous">
                    	<a href="http://indiafacts.org/lessons-from-sardar-patel-how-india-can-prevent-the-coming-civil-war/" rel="prev"><i class="icon-chevron-left"></i><span class="sub-title">Previous article</span><br />Lessons From Sardar Patel: How India Can Prevent the Coming Civil War</a>                    </div>
                                        
                     
                    
                                    </nav><!-- .nav-single -->
				                
                
                                
                
<div id="disqus_thread"></div>
                
        
				            
            </div><!-- .wrapper -->
        </article>
              
        
    </section><!-- #content -->
    
        

    <footer id="footer" role="contentinfo" class="animated color-site-gray">
    
        

    <div class="footer-sidebar">
            <div id="supplementary" class="wrapper clearfix columns col-3">
                                <div id="first" class="widget-area" role="complementary">
                    <div id="search-2" class="widget widget_search"><h3>Search</h3>
<form method="get" id="searchform" action="http://indiafacts.org/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icon-search"></i>
    </button>
</form></div><div id="pages-4" class="widget widget_pages"><h3>Pages</h3>		<ul>
			<li class="page_item page-item-11777"><a href="http://indiafacts.org/about-us/">About Us</a></li>
<li class="page_item page-item-42"><a href="http://indiafacts.org/">Homepage</a></li>
<li class="page_item page-item-12402"><a href="http://indiafacts.org/write-for-us/">Write to us</a></li>
		</ul>
			</div><div id="ti-about-site-2" class="widget widget_ti-about-site"><ul class="social clearfix"><li><a href="https://feeds.feedburner.com/indiafacts" aria-hidden="true" class="icon-feed"></a></li><li><a href="https://twitter.com/IndiaFactsOrg" aria-hidden="true" class="icon-twitter" ></a></li><li><a href="https://www.facebook.com/IndiaFacts?fref=ts" aria-hidden="true" class="icon-facebook" ></a></li></ul></div>                </div><!-- #first .widget-area -->
                            
                                <div id="second" class="widget-area" role="complementary">
                    		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>Latest Articles</h3>		<ul>
											<li>
					<a href="http://indiafacts.org/best-of-2019-articles-that-made-a-difference/" aria-current="page">Best of 2019: Articles that Made a Difference</a>
											<span class="post-date">December 31, 2019</span>
									</li>
											<li>
					<a href="http://indiafacts.org/lessons-from-sardar-patel-how-india-can-prevent-the-coming-civil-war/">Lessons From Sardar Patel: How India Can Prevent the Coming Civil War</a>
											<span class="post-date">December 30, 2019</span>
									</li>
											<li>
					<a href="http://indiafacts.org/book-review-natural-realism-and-contact-theory-of-perception-by-chittaranjan-naik/">Book Review: Natural Realism and Contact Theory of Perception by Chittaranjan Naik</a>
											<span class="post-date">December 28, 2019</span>
									</li>
											<li>
					<a href="http://indiafacts.org/on-the-structure-of-certain-belief-systems-and-its-implications/">On The Structure of Certain Belief Systems and its Implications</a>
											<span class="post-date">December 27, 2019</span>
									</li>
											<li>
					<a href="http://indiafacts.org/why-endangered-india-has-few-well-wishers-abroad/">Why endangered India has few well-wishers abroad</a>
											<span class="post-date">December 26, 2019</span>
									</li>
											<li>
					<a href="http://indiafacts.org/reconceptualizing-india-studies-by-s-n-balagangadhara-rethinking-of-indian-colonial-narratives-iv/">Reconceptualizing India Studies by S N Balagangadhara: Rethinking of Indian Colonial Narratives- IV</a>
											<span class="post-date">December 24, 2019</span>
									</li>
											<li>
					<a href="http://indiafacts.org/a-dispassionate-analysis-of-caa/">A Dispassionate Analysis of CAA</a>
											<span class="post-date">December 23, 2019</span>
									</li>
											<li>
					<a href="http://indiafacts.org/a-maharathi-without-a-rath-the-meaning-of-being-koenraad-elst/">A maharathi without a rath: the meaning of being Koenraad Elst</a>
											<span class="post-date">December 21, 2019</span>
									</li>
											<li>
					<a href="http://indiafacts.org/the-enemy-within-the-gates-the-indian-republic-faces-an-existential-threat/">The Enemy Within the Gates – the Indian Republic Faces an Existential Threat</a>
											<span class="post-date">December 20, 2019</span>
									</li>
											<li>
					<a href="http://indiafacts.org/liberation-of-goa-removing-the-portuguese-pimple-on-the-face-of-mother-india/">Liberation of Goa: Removing The Portuguese Pimple On The Face Of Mother India</a>
											<span class="post-date">December 19, 2019</span>
									</li>
											<li>
					<a href="http://indiafacts.org/busting-the-myth-did-savarkar-apologise/">Busting the Myth: Did Savarkar “apologise”?</a>
											<span class="post-date">December 18, 2019</span>
									</li>
					</ul>
		</div>                </div><!-- #second .widget-area -->
                            
                                <div id="third" class="widget-area" role="complementary">
                    <div id="nav_menu-2" class="widget widget_nav_menu"><h3>Sections</h3><div class="menu-my-menu-container"><ul id="menu-my-menu" class="menu"><li id="menu-item-2879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2879"><a href="http://indiafacts.org/category/all/commentary/">Commentary</a></li>
<li id="menu-item-8738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8738"><a href="http://indiafacts.org/category/indology/">Indology</a></li>
<li id="menu-item-8740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8740"><a href="http://indiafacts.co.in/">Advocacy</a>
<ul class="sub-menu">
	<li id="menu-item-11246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11246"><a href="http://indiafacts.org/category/rights-discrimination-appeasement/">Rights (Discrimination &#038; Appeasement)</a></li>
	<li id="menu-item-2880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2880"><a href="http://indiafacts.org/category/all/identity-distortion-watch/">Identity (Distortion &#038; Appropriation)</a></li>
	<li id="menu-item-3060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3060"><a href="http://indiafacts.org/category/demography-conversion-watch/">Demographics (Persecution &#038; Proselytisation)</a></li>
	<li id="menu-item-8739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8739"><a href="http://indiafacts.org/category/videos/">Videos</a></li>
	<li id="menu-item-8737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8737"><a href="http://indiafacts.org/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13175"><a href="http://indiafacts.org/category/indian-language-articles/">Bharatiya Bhasha</a>
<ul class="sub-menu">
	<li id="menu-item-13495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13495"><a href="http://indiafacts.org/category/indian-language-articles/sanskrit/">Sanskrit</a></li>
	<li id="menu-item-13422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13422"><a href="http://indiafacts.org/category/indian-language-articles/hindi/">Hindi</a></li>
	<li id="menu-item-13879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13879"><a href="http://indiafacts.org/category/indian-language-articles/kannada/">Kannada</a></li>
	<li id="menu-item-13423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13423"><a href="http://indiafacts.org/category/indian-language-articles/marathi/">Marathi</a></li>
	<li id="menu-item-13523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13523"><a href="http://indiafacts.org/category/indian-language-articles/gujarati/">Gujarati</a></li>
	<li id="menu-item-13711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13711"><a href="http://indiafacts.org/category/indian-language-articles/telugu/">Telugu</a></li>
	<li id="menu-item-13740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13740"><a href="http://indiafacts.org/category/indian-language-articles/tamil/">Tamil</a></li>
	<li id="menu-item-14842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14842"><a href="http://indiafacts.org/category/indian-language-articles/bengali/">Bengali</a></li>
</ul>
</li>
<li id="menu-item-13223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13223"><a href="http://indiafacts.org/category/blog/">Blog</a></li>
</ul></div></div>                </div><!-- #third .widget-area -->
                            </div><!-- #supplementary -->
	</div>        
        <div class="copyright">
            <div class="wrapper">
            	<div class="grids">
                    <div class="grid-10">
                        Copyright IndiaFacts Research Centre - 2015                    </div>
                    <div class="grid-2">
                        <a href="#" class="back-top">Back to top <i class="icon-chevron-up"></i></a>
                    </div>
                </div>
            </div>
        </div>
            
    </footer><!-- #footer -->
    
    </div><!-- #inner-wrap -->
</div><!-- #outer-wrap -->
    
<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(19709,{"ajax_nonce":"fe0a8b03b0"});Contextly.ready("widgets");	});
	</script>
<style type="text/css">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</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.5"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"IndiaFactsOrg"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-45616653-1","data_ga_social":true,"ui_atversion":"300","ui_508_compliant":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.5","plugin_mode":"WordPress","anonymous_profile_id":"wp-85cd4674c2e4e703de1392910bae3365","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53c4ef854f0ae2d4" async="async"></script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"indiafacts"};
/* ]]> */
</script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"19709 http:\/\/indiafacts.org\/?p=19709","disqusShortname":"indiafacts","disqusTitle":"Best of 2019: Articles that Made a Difference","disqusUrl":"http:\/\/indiafacts.org\/best-of-2019-articles-that-made-a-difference\/","postId":"19709"};
/* ]]> */
</script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.flexslider-min.js?ver=2.1'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.0'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>
