
<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Lost in Mistranslation: Why the Hindu Swastika is nothing like the German Hakenkreuz | IndiaFactsIndiaFacts</title>

<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!-- Meta Viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link rel="shortcut icon" href="http://indiafacts.org/wp-content/uploads/2014/07/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="http://indiafacts.org/wp-content/themes/simplemag/images/retina-favicon.png" />
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53c4ef854f0ae2d4"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
//page-level ads
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7200372707227125",
    enable_page_level_ads: true
  });
</script>

<meta name='contextly-page' id='contextly-page' content='{"title":"Lost in Mistranslation: Why the Hindu Swastika is nothing like the German Hakenkreuz","url":"http:\/\/indiafacts.org\/lost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz\/","pub_date":"2020-08-04 17:40:52","mod_date":"2020-08-04 17:41:49","type":"post","post_id":"21100","author_id":"111","author_name":"Rakesh Krishnan Simha","author_display_name":"Rakesh Krishnan Simha","tags":[],"categories":["Identity (Distortion &amp;amp; Appropriation)"],"image":"http:\/\/indiafacts.org\/wp-content\/uploads\/2020\/08\/Swastikas.png"}' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Lost in Mistranslation: Why the Hindu Swastika is nothing like the German Hakenkreuz';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Not only did many European Christians wholeheartedly agree with Hitler&#039;s Jewish genocide, but they also cheered him all the way to the gas chambers." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://indiafacts.org/lost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lost in Mistranslation: Why the Hindu Swastika is nothing like the German Hakenkreuz | IndiaFacts" />
	<meta property="og:description" content="Not only did many European Christians wholeheartedly agree with Hitler&#039;s Jewish genocide, but they also cheered him all the way to the gas chambers." />
	<meta property="og:url" content="http://indiafacts.org/lost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz/" />
	<meta property="og:site_name" content="IndiaFacts" />
	<meta property="article:author" content="https://www.facebook.com/rakeshkrishnan" />
	<meta property="article:published_time" content="2020-08-04T12:10:52+00:00" />
	<meta property="article:modified_time" content="2020-08-04T12:11:49+00:00" />
	<meta property="og:image" content="http://indiafacts.org/wp-content/uploads/2020/08/Swastikas.png" />
	<meta property="og:image:width" content="621" />
	<meta property="og:image:height" content="364" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ByRakeshSimha" />
	<meta name="twitter:site" content="@IndiaFactsOrg" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://indiafacts.org/#website","url":"http://indiafacts.org/","name":"IndiaFacts","description":"Truth be told","potentialAction":[{"@type":"SearchAction","target":"http://indiafacts.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://indiafacts.org/lost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz/#primaryimage","inLanguage":"en-US","url":"http://indiafacts.org/wp-content/uploads/2020/08/Swastikas.png","width":621,"height":364},{"@type":"WebPage","@id":"http://indiafacts.org/lost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz/#webpage","url":"http://indiafacts.org/lost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz/","name":"Lost in Mistranslation: Why the Hindu Swastika is nothing like the German Hakenkreuz | IndiaFacts","isPartOf":{"@id":"http://indiafacts.org/#website"},"primaryImageOfPage":{"@id":"http://indiafacts.org/lost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz/#primaryimage"},"datePublished":"2020-08-04T12:10:52+00:00","dateModified":"2020-08-04T12:11:49+00:00","author":{"@id":"http://indiafacts.org/#/schema/person/ed08555eb6d51f826afc039bb73742b7"},"description":"Not only did many European Christians wholeheartedly agree with Hitler's Jewish genocide, but they also cheered him all the way to the gas chambers.","breadcrumb":{"@id":"http://indiafacts.org/lost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://indiafacts.org/lost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz/"]}]},{"@type":"BreadcrumbList","@id":"http://indiafacts.org/lost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://indiafacts.org/","url":"http://indiafacts.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://indiafacts.org/lost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz/","url":"http://indiafacts.org/lost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz/","name":"Lost in Mistranslation: Why the Hindu Swastika is nothing like the German Hakenkreuz"}}]},{"@type":["Person"],"@id":"http://indiafacts.org/#/schema/person/ed08555eb6d51f826afc039bb73742b7","name":"Rakesh Krishnan Simha","image":{"@type":"ImageObject","@id":"http://indiafacts.org/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/52b79a5f58fc6e8bccdd17f01a38d931?s=96&r=g","caption":"Rakesh Krishnan Simha"},"description":"Rakesh is a globally cited defence analyst. His work has been published by the Centre for Land Warfare Studies, New Delhi; US Air Force Center for Unconventional Weapons Studies, Alabama; Russia Beyond, Moscow; Hindustan Times, New Delhi; Business Today, New Delhi; Financial Express, New Delhi; BusinessWorld Magazine, New Delhi; Swarajya Magazine, Bangalore; Foundation Institute for Eastern Studies, Warsaw; Research Institute for European and American Studies, Greece, among others. As well as having contributed for a research paper for the US Air Force, he has been cited by leading organisations, including the US Army War College, Pennsylvania; US Naval PG School, California; Johns Hopkins SAIS, Washington DC; Centre for Air Power Studies, New Delhi; Carnegie Endowment for International Peace, Washington DC; Rutgers University, New Jersey; Institute of International and Strategic Relations, Paris; Institute for Strategic, Political, Security and Economic Consultancy, Berlin; Siberian Federal University, Krasnoyarsk; Institute for Defense Analyses, Virginia; International Center for Not-for-Profit Law, Washington DC; Stimson Centre, Washington DC; Foreign Policy Research Institute, Philadelphia; Center for Strategic &amp;amp; International Studies, Washington DC; and BBC. His articles have been quoted extensively by national and international defence journals and in books on diplomacy, counter-terrorism, warfare, and development of the global south.","sameAs":["https://www.facebook.com/rakeshkrishnan","https://twitter.com/ByRakeshSimha"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IndiaFacts &raquo; Feed" href="http://indiafacts.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="IndiaFacts &raquo; Comments Feed" href="http://indiafacts.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IndiaFacts &raquo; Lost in Mistranslation: Why the Hindu Swastika is nothing like the German Hakenkreuz Comments Feed" href="http://indiafacts.org/lost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-45616653-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-45616653-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/indiafacts.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://indiafacts.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://indiafacts.org/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://indiafacts.org/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.6' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#dddddd;}
        [class^="mashicon-"], .onoffswitch-label, .onoffswitch2-label, .onoffswitch {
            border-radius: 7px;
        }@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 45px;}}
</style>
<link rel='stylesheet' id='-css'  href='http://indiafacts.org/wp-content/plugins/yawpp/displaystyle.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://indiafacts.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css'  href='http://indiafacts.org/wp-content/themes/simplemag-child/css/framework.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='http://indiafacts.org/wp-content/themes/simplemag-child/css/icons.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://indiafacts.org/wp-content/themes/simplemag-child/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sab-font-css' href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700,400italic,700italic|Roboto+Slab:400,700,400italic,700italic&#038;subset=latin" type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://indiafacts.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=5.4.2" type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/indiafacts.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"585","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/indiafacts.org\/lost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz\/","title":"Lost+in+Mistranslation%3A+Why+the+Hindu+Swastika+is+nothing+like+the+German+Hakenkreuz","image":"http:\/\/indiafacts.org\/wp-content\/uploads\/2020\/08\/Swastikas.png","desc":"While the Balkenkreuz gets away with murder, the Hindu Swastika is crucified by Christianised Westerners who falsely equate it with the Hakenkreuz. The fact is Hitler never used the word Swastika to refer to his symbol. ","hashtag":"IndiaFactsOrg","subscribe":"content","subscribe_url":"http:\/\/indiafacts.co.in\/feed\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"60fb778552","postid":"21100","servertime":"1596599180","ajaxurl":"http:\/\/indiafacts.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article on IndiaFacts","subject":"Interesting piece on IndiaFacts"};
/* ]]> */
</script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.1.5'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/simple-twitter-plugin/lib/js/twitter.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='http://indiafacts.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://indiafacts.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://indiafacts.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='http://indiafacts.org/?p=21100' />
<link rel="alternate" type="application/json+oembed" href="http://indiafacts.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Findiafacts.org%2Flost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://indiafacts.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Findiafacts.org%2Flost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz%2F&#038;format=xml" />


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/6.0.4\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/6.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="indiafactscoin";
	v["https"]=true;
	v["client"]={"client":"wp","version":"6.0.4"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="http:\/\/indiafacts.org\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>
<link type="text/css" rel="stylesheet" href="http://indiafacts.org/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style>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</style>
<link rel="icon" href="http://indiafacts.org/wp-content/uploads/2015/12/cropped-IFTHUMB-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://indiafacts.org/wp-content/uploads/2015/12/cropped-IFTHUMB-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://indiafacts.org/wp-content/uploads/2015/12/cropped-IFTHUMB-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://indiafacts.org/wp-content/uploads/2015/12/cropped-IFTHUMB-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-21100 single-format-standard">

<div id="outer-wrap">
    <div id="inner-wrap">

    <div id="pageslide">
        <a id="close-pageslide" href="#top"><i class="icon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->

    <header id="masthead" role="banner" class="clearfix">
        
		<div class="top-strip color-site-dark">
            <div class="wrapper clearfix">
            	
                                
                
                
                <a id="open-pageslide" href="#pageslide"><i class="icon-menu"></i></a>
                
                <div class="alignleft no-margin message warning"><i class="icon-warning-sign"></i>Define your site secondary menu</div>            </div><!-- .wrapper -->
        </div><!-- .top-strip -->
        
        
        <div class="wrapper">
         <div class="logo-banner">
            <div id="branding" class="animated">
                <!-- Logo -->
		                <a class="logo" href="http://indiafacts.org/">
                    <img src="http://indiafacts.org/wp-content/uploads/2015/03/indiafacts-new-logo.jpg" alt="IndiaFacts - Truth be told" title="IndiaFacts - Truth be told" />
                </a>
                <!-- End Logo -->

 		                
                            </div>

	    
	      <div id="header_banner" class="header-banner">
            <!-- Header Banner -->
		                <a class="banner" href="" target="_blank">
                    <img src=""  alt="" />
                </a>
                <!-- Header Banner -->
	      </div>
	      </div>

            <nav class="animated main-menu"><ul id="main-nav" class="menu"><li id="menu-item-2879" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/all/commentary/">Commentary</a></li>
<li id="menu-item-8738" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indology/">Indology</a></li>
<li id="menu-item-8740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://indiafacts.co.in/">Advocacy</a>
<ul class="sub-links">
	<li id="menu-item-11246" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/rights-discrimination-appeasement/">Rights (Discrimination &#038; Appeasement)</a></li>
	<li id="menu-item-2880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://indiafacts.org/category/all/identity-distortion-watch/">Identity (Distortion &#038; Appropriation)</a></li>
	<li id="menu-item-3060" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/demography-conversion-watch/">Demographics (Persecution &#038; Proselytisation)</a></li>
	<li id="menu-item-8739" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/videos/">Videos</a></li>
	<li id="menu-item-8737" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://indiafacts.org/category/indian-language-articles/">Bharatiya Bhasha</a>
<ul class="sub-links">
	<li id="menu-item-13495" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/sanskrit/">Sanskrit</a></li>
	<li id="menu-item-13422" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/hindi/">Hindi</a></li>
	<li id="menu-item-13879" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/kannada/">Kannada</a></li>
	<li id="menu-item-13423" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/marathi/">Marathi</a></li>
	<li id="menu-item-13523" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/gujarati/">Gujarati</a></li>
	<li id="menu-item-13711" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/telugu/">Telugu</a></li>
	<li id="menu-item-13740" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/tamil/">Tamil</a></li>
	<li id="menu-item-14842" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/bengali/">Bengali</a></li>
</ul>
</li>
<li id="menu-item-13223" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/blog/">Blog</a></li>
</ul><ul class='social-right'><li><a href="https://feeds.feedburner.com/indiafacts" class="icon-feed" target="_blank"></a></li><li><a href="https://www.facebook.com/IndiaFacts?fref=ts" class="icon-facebook" target="_blank"></a></li><li><a href="https://twitter.com/IndiaFactsOrg" class="icon-twitter" target="_blank"></a></li></ul></nav>        </div><!-- .wrapper -->     
    </header><!-- #masthead -->
		
    <section id="content" role="main" class="clearfix animated">

	           
      <article id="post-21100" class="post-21100 post type-post status-publish format-standard has-post-thumbnail hentry category-identity-distortion-watch">
	           <div class="media-top">
	   <div class="entry-media">
		
		<!--<div class="entry-meta">
		    <div style="width: auto; margin: 0 auto;background: #FFFFFF; opacity: 0.7;"></div>
		</div>--->
            <figure>
	    <img width="621" height="364" src="http://indiafacts.org/wp-content/uploads/2020/08/Swastikas.png" class="attachment-single_slide size-single_slide wp-post-image" alt="" srcset="http://indiafacts.org/wp-content/uploads/2020/08/Swastikas.png 621w, http://indiafacts.org/wp-content/uploads/2020/08/Swastikas-300x176.png 300w, http://indiafacts.org/wp-content/uploads/2020/08/Swastikas-600x352.png 600w" sizes="(max-width: 621px) 100vw, 621px" />	    </figure>	    
	    </div>
            </div>

        <!-- Need to modify -->
        <div class="wrapper">
		
      <div class="grids">
        <div class="grid-2"> &nbsp;</div>
         <div class="grid-10">
                 <div class="title-top">																																			
                <h5>Lost in Mistranslation: Why the Hindu Swastika is nothing like the German Hakenkreuz</h5>
               <p><p>While the Balkenkreuz gets away with murder, the Hindu Swastika is crucified by Christianised Westerners who falsely equate it with the Hakenkreuz. The fact is Hitler never used the word Swastika to refer to his symbol. </p>
</p>
                </div>
          </div>

      </div>
            <div class="grids">
  
<div class="grid-2">
             <!-- Author Details Start --->
               <aside class="">
				<div class="author">

				</div>
			</aside>
                 <!-- Author Details End --->
  </div>


                 <div class="grid-10">       
                
                
               

                      
			                <div class="entry-meta-new">
                 
   
 <img class="avatar avatar-96 photo" width="64" height="64" src="http://indiafacts.org/wp-content/uploads/2018/06/Rakesh-Krishnan-Simha.jpg"/>                  
			       		   <span class="entry-author-ifw">
			<a href="http://indiafacts.org/author/rakesh-krishnan-simha/" rel="author">Rakesh Krishnan Simha</a>
		   </span>
@<a href= 'https://twitter.com/ByRakeshSimha'>ByRakeshSimha</a><div class="category-class-new">
 <span class="entry-category-ifw"><a href="http://indiafacts.org/category/all/identity-distortion-watch/" >Identity (Distortion &amp; Appropriation)</a></span><span> |</span>
		    <span class="entry-date-ifw">04-08-2020</span> </div>
		   
 
		   
<br clear="all">
		</div>
            
                <!-- div class="single-box clearfix entry-content" style="width: 75%; margin: 0 auto;" -->
                <div class="single-box clearfix entry-content new-style" style="margin: 0 auto;">

                	<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Findiafacts.org%2Flost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a class="mashicon-twitter mash-small mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Lost%20in%20Mistranslation%3A%20Why%20the%20Hindu%20Swastika%20is%20nothing%20like%20the%20German%20Hakenkreuz&url=http://indiafacts.org/lost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz/&via=IndiaFactsOrg" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a class="mashicon-linkedin mash-small mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=Lost+in+Mistranslation%3A+Why+the+Hindu+Swastika+is+nothing+like+the+German+Hakenkreuz&amp;url=http%3A%2F%2Findiafacts.org%2Flost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><a class="mashicon-google mash-small mashsb-noshadow" href="https://plus.google.com/share?text=Lost+in+Mistranslation%3A+Why+the+Hindu+Swastika+is+nothing+like+the+German+Hakenkreuz&amp;url=http%3A%2F%2Findiafacts.org%2Flost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a class="mashicon-reddit mash-small mashsb-noshadow" href="https://www.reddit.com/submit?url=http%3A%2F%2Findiafacts.org%2Flost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz%2F&amp;title=Lost+in+Mistranslation%3A+Why+the+Hindu+Swastika+is+nothing+like+the+German+Hakenkreuz" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a class="mashicon-whatsapp mash-small mashsb-noshadow" href="whatsapp://send?text=Lost%20in%20Mistranslation%3A%20Why%20the%20Hindu%20Swastika%20is%20nothing%20like%20the%20German%20Hakenkreuz%20http%3A%2F%2Findiafacts.org%2Flost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><div class="onoffswitch mash-small mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-mail mash-small mashsb-noshadow" href="/cdn-cgi/l/email-protection#af90dcdacdc5caccdb92e6c1dbcaddcadcdbc6c1c88fdfc6caccca8fc0c18fe6c1cbc6cee9ceccdbdc89cec2df94cdc0cbd692ecc7caccc48fc0dadb8fdbc7c6dc8fcedddbc6ccc3ca8fc0c18fe6c1cbc6cee9ceccdbdcc7dbdbdf8a9cee8a9de98a9de9c6c1cbc6cec9ceccdbdc81c0ddc88a9de9c3c0dcdb82c6c182c2c6dcdbddcec1dcc3cedbc6c0c182d8c7d682dbc7ca82c7c6c1cbda82dcd8cedcdbc6c4ce82c6dc82c1c0dbc7c6c1c882c3c6c4ca82dbc7ca82c8caddc2cec182c7cec4cac1c4ddcadad58a9de9" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><a class="mashicon-subscribe mash-small mashsb-noshadow" href="#" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><a class="mashicon-pinterest mash-small mashsb-noshadow" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Findiafacts.org%2Flost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz%2F&amp;media=http://indiafacts.org/wp-content/uploads/2020/08/Swastikas.png&amp;description=While+the+Balkenkreuz+gets+away+with+murder%2C+the+Hindu+Swastika+is+crucified+by+Christianised+Westerners+who+falsely+equate+it+with+the+Hakenkreuz.+The+fact+is+Hitler+never+used+the+word+Swastika+to+refer+to+his+symbol.+" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a class="mashicon-stumbleupon mash-small mashsb-noshadow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Findiafacts.org%2Flost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Stumbleupon</span></a><a class="mashicon-print mash-small mashsb-noshadow" href="https://www.printfriendly.com/print/?url=http%3A%2F%2Findiafacts.org%2Flost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz%2F&amp;item=Lost+in+Mistranslation%3A+Why+the+Hindu+Swastika+is+nothing+like+the+German+Hakenkreuz" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.6-->
<p>Nazi Germany had two famous symbols &#8211; the Balkenkreuz and the Hakenkreuz. A combination of &#8220;kreuz&#8221; meaning cross and &#8220;balken&#8221; which means beam or bar, the Balkenkreuz is a German military emblem originally based on the cross of the Christian Teutonic Knights. (1) Always painted in black with white flanks, it appears in two versions in Nazi Germany: as a cross with parallel-edged limbs, based on the Greek Cross, and with concave limbs, based on the Maltese Cross. (2)</p>



<p>While the Balkenkreuz was a purely military insignia, the Hakenkreuz, which means a hooked or crooked cross &#8211; because its arms are tilted 45 degrees &#8211; was a political symbol. In 1920, Adolf Hitler adopted the Hakenkreuz as a German national emblem and as the central element in the party flag of the National Socialist Party (or the Nazi Party as the English derisively called it). By 1945, the symbol had become associated with brutality, racism and genocide.</p>



<p>But here&#8217;s where the hypocrisy starts. The current German military, the Bundeswehr, continues to use the Balkenkreuz as a symbol; the only difference being instead of black it is grey with blue flanks. Since World War II the Balkenkreuz has become the biker’s cross of rebellion (3), the surfer’s cross of free spirits (4) and can be found in fashion and jewellery. Magically, this symbol of German militarism has overcome its strong association with Nazism. (Plus, millions of churches worldwide proudly flaunt the cross.)</p>



<p>While the Balkenkreuz gets away with murder, the Hindu Swastika is crucified by Christianised Westerners who falsely equate it with the Hakenkreuz. The fact is Hitler never used the word Swastika to refer to his symbol. The German leader was familiar with the hooked cross early in his life at a Christian monastery. He had seen it each day as a boy when he attended the Benedictine monastery school in Lambach, Austria. (5)</p>



<h3>Mein Kampf: Deliberate Mistranslation</h3>



<p>Hitler wrote his autobiographical manifesto Mein Kampf (My Struggle) in two volumes, in 1925 and 1926. In the German original (6) the very first mention of the word Hakenkreuz is in Chapter 7 where the German leader talks about how he came up with an emblem for the Nazi Party. Nowhere in Mein Kampf does Hitler use the word Swastika.</p>



<p>So how did the Swastika become synonymous with Hitler&#8217;s Hakenkreuz? The credit for this linguistic fraud goes to Irish Catholic priest James Vincent Murphy, who in 1939 published the first complete English translations of Mein Kampf. (7)</p>



<p>These extracts &#8211; and their translations &#8211; from Chapter 7 illustrate how Murphy wrongly and intentionally used &#8220;Swastika&#8221; where Hitler used &#8220;Hakenkreuz&#8221;<strong>.</strong></p>



<p>1. Dennoch mußte ich die zahllosen Entwürfe, die damals aus den Kreisen der jungen Bewegung einliefen, und die meistens das <strong>Hakenkreuz </strong>in die alte Fahne hineingezeichnet hatten, ausnahmslos ablehnen.</p>



<p>&#8220;Accordingly, I had to discard all the innumerable suggestions and designs which had been proposed for the new movement, among which were many that had incorporated the <strong>swastika </strong>into the old colours.&#8221;</p>



<p>2. Tatsächlich hat ein Zahnarzt aus Starnberg auch einen gar nicht schlechten Entwurf geliefert, der übrigens dem meinen ziemlich nahekam, nur den einen Fehler hatte, daß das <strong>Hakenkreuz </strong>mit gebogenen Haken in eine weiße Scheibe hineinkomponiert war.</p>



<p>&#8220;As a matter of fact, a dental surgeon from Starnberg submitted a good design very similar to mine, with only one mistake, in that his <strong>swastika </strong>with curved corners was set upon a white background.&#8221;</p>



<p>3. Ich selbst hatte unterdes nach unzähligen Versuchen eine endgültige Form niedergelegt; eine Fahne aus rotem Grundtuch mit einer weißen Scheibe und in deren Mitte ein schwarzes <strong>Hakenkreuz</strong>. Nach langen Versuchen fand ich auch ein bestimmtes Verhältnis zwischen der Größe der Fahne und der Größe der weißen Scheibe sowie der Form und Stärke des <strong>Hakenkreuzes</strong>.</p>



<p>&#8220;After innumerable trials, I decided upon a final form &#8211; a flag of red material with a white disc bearing in its centre a black swastika. After many trials, I obtained the correct proportions between the dimensions of the flag and of the white central disc, as well as that of the <strong>swastika</strong>. And this is how it has remained ever since.</p>



<p>4. In gleichem Sinne wurden nun sofort Armbinden für die Ordnungsmannschaften in Auftrag gegeben, und zwar eine rote Binde, auf der sich ebenfalls die weiße Scheibe mit schwarzem <strong>Hakenkreuz </strong>befindet.</p>



<p>&#8220;At the same time, we immediately ordered the corresponding armlets for our squad of men who kept order at meetings, armlets of red material, a central white disc with the black <strong>swastika </strong>upon it.&#8221;</p>



<p>5. Als nationale Sozialisten sehen wir in unserer Flagge unser Programm. Im R o t sehen wir den sozialen Gedanken der Bewegung, im Weiß den nationalistischen, im <strong>Hakenkreuz </strong>die Mission des Kampfes für den Sieg des arischen Menschen und zugleich mit ihm auch den Sieg des Gedankens der schaffenden Arbeit, die selbst ewig antisemitisch war und antisemitisch sein wird.</p>



<p>&#8220;We National Socialists regarded our flag as being the embodiment of our party programme. The red expressed the social thought underlying the movement. White the national thought. And the <strong>swastika </strong>signified the mission allotted to us &#8211; the struggle for the victory of Aryan mankind and at the same time the triumph of the ideal of creative work which is in itself and always will be anti-Semitic.&#8221;</p>



<p>6. Das Bürgertum starrte daher den rot dekorierten und mit flatternden <strong>Hakenkreuzfahnen </strong>geschmückten Wagen mit offenen Mäulern nach, während in den äußeren Vierteln sich auch zahllose geballte Fäuste erhoben, deren Besitzer ersichtlich wutentbrannt schienen über die neueste &#8220;Provokation des Proletariats&#8221;.</p>



<p>&#8220;The bourgeoisie stared at the red decorated and decorated with fluttering <strong>swastika flags </strong>with open mouths while in the outer quarters there were also countless clenched fists, the owners of which seemed evidently furious at this latest &#8216;provocation of the proletariat&#8217;.&#8221;</p>



<p>As you can see, Hitler used the word &#8220;Hakenkreuz&#8221; as many as seven times and Swastika zero times. In fact, in the final para above, the English translator has entirely deleted the sentence in which Hitler uses Hakenkreuzfahnen or &#8220;swastika flags&#8221;. This is nothing less than a literary forgery.</p>



<h3>Catholic Fraud</h3>



<p>Like many members of the Christian clergy, Murphy too seems to have been an admirer of the Nazis. Mein Kampf is full of hate speech against non-Anglo Saxons, with special hatred reserved for Jews and Slavs (Russians, Poles, Ukrainians and other East Europeans). Hitler unequivocally declares his intentions to eliminate Jews and Slavs from the face of the earth in order to create lebensraum or living space for Germans.</p>



<p>And yet, in the preface to the translation, Murphy describes Mein Kampf as an &#8220;extraordinary work&#8221; that was written under &#8220;emotional stress&#8221;. He attempts to whitewash the German leader&#8217;s hate speech that constitutes the bulk of the book, saying, &#8220;Hitler has declared that his acts and public statements constitute a partial revision of his book and are to be taken as such.&#8221; There is not a single criticism of Hitler&#8217;s plan to murder all Jews and Slavs if he came to power. But then again, it was Hitler&#8217;s hatred of Jews that endeared him to many Christians like Murphy.</p>



<p>Murphy&#8217;s apologists claim the Swastika is the only literal translation of the Hakenkreuz. But this argument has no legs. The Catholic priest was into linguistic trickery &#8211; while mistranslating the Hakenkreuz as the Swastika, he leaves alone several other German words as they are because according to him, they have no exact equivalents.</p>



<p>For instance, he lets the word Weltanschauung, which means &#8220;Outlook-on-the World&#8221; stand in its original form very often. &#8220;We have no one English word to convey the same meaning as the German word, and it would have burdened the text too much if I were to use a circumlocution each time the word occurs.&#8221; (8)</p>



<p>Another word he has often left standing in the original is völkisch. &#8220;The basic word here is Volk, which is sometimes translated as People; but the German word, Volk, means the whole body of the people without any distinction of class or caste.&#8221; (9)</p>



<p>You get the point &#8211; the Catholic priest was nothing less than a charlatan.</p>



<h3>Christian Forerunners of Hitler</h3>



<p>It is well known that Christianity was in bed with National Socialism. Not only did many European Christians wholeheartedly agree with Hitler&#8217;s Jewish genocide, but they also cheered him all the way to the gas chambers. As far as these radical Christians were concerned, the Jews carried the &#8220;original sin&#8221; of killing Jesus and thus lynching Jews was not a sinful act. This hatred of Jews was drilled into Europeans from childhood onwards &#8211; at home, in schools and most insidiously in the churches where the clergy heaped scorn on Jews for more than 18 centuries. (10)</p>



<p>Reformers like Martin Luther (1483-1546) advocated the genocide of Jews. &#8220;Luther’s writings incited violence against Jews for the next half-millennium; this culminated in the 1930s and 1940s. In 1933, pro-Nazis in the Lutheran Church formed the German Christian’s Faith Movement. This virulently anti-Semitic movement adhered to the Nazi doctrine of a German super race and the inferiority of all other races, especially the Jews. (11)</p>



<p>It was this accumulated hatred driven by the Christian church that culminated in the Holocaust that led to the murder of six million Jews by Germans, Poles, Ukrainians, Croats, Latvians, Lithuanians and Estonians.</p>



<p>No less that the Pope gave his okay to the Holocaust. In fact, in pursuit of absolute power, Pope Pius XII helped Hitler destroy German Catholic political opposition, betrayed the Jews of Europe, and sealed a deeply cynical pact with the German dictator. (12)</p>



<h3>Hiding Christian-Nazi Connections</h3>



<p>World War II exploded in Christianity&#8217;s face. The whole world was now able to see the Hitlerite links of the clergy and ordinary Christians. It is this sordid connection that the West has tried to suppress. There&#8217;s evidence of the conspiracy to hide Christianity&#8217;s links with the Nazis. The New York Times&#8217;s first article on Adolf Hitler on November 21, 1922, exposes the fact that the word Swastika was not in use in Germany during the Hitler years. Referring to Hitler&#8217;s cronies, NYT journalist Cyril Brown wrote, &#8220;His followers are named Hakenkreuzler&#8221; and &#8220;Hitler&#8217;s Hakenkreuz movement is essentially urban in character.&#8221; (13)</p>



<p>According to American authors, Jon Robins and Ian Tinny: &#8220;The NYT article uses a form of Hakenkreuz four times in the article and never uses the term swastika. The NYT article never explains the term Hakenkreuz nor Hakenkreuzler; was that because the term was well-known in 1922? Or did the NYT not want readers to know why Hitler&#8217;s socialists used that nickname?&#8221;</p>



<p>Robins and Tinny explain that Hakenkreuz means &#8220;hooked cross&#8221; because for Hitler&#8217;s socialists it was a type of cross and was used to represent crossed &#8220;S&#8221; for &#8220;Socialist&#8221;. The misnomer swastika was substituted for the Hakenkreuz to hide German socialism&#8217;s origin in American Christian Socialism.</p>



<p>&#8220;Current policy at the NYT is to libel a foreign symbol (the swastika) in order to conceal the truth about what the German socialists called their symbol (Hakenkreuz or hooked cross.&#8221; It is related to the NYT&#8217;s current policy to conceal the USA&#8217;s Pledge of Allegiance as the origin of the Nazi salute and Nazi behavior. The pledge continues to be the origin of similar behaviour even though the gesture was changed to help the NYT hide America&#8217;s past.&#8221;</p>



<p>Robins and Tinny add, &#8220;The revealing aspect of Brown&#8217;s 1922 NYT article is that the terms &#8220;Nazi&#8221; and Swastika do not appear in the lead paragraphs (because the &#8216;Nazis&#8217; did not call themselves &#8216;Nazis&#8217; and they did not call their talisman a &#8216;swastika&#8217;, and the New York Times had not launched its current policy of masking those facts, and its current policy of hiding the fact that Hitler&#8217;s supporters called themselves &#8216;Socialists&#8217; and called their insignia the &#8216;Hakenkreuz&#8217;). After identifying Hitler&#8217;s fans as &#8216;Hakenkreuzlers&#8217; and the &#8216;Hakenkreuz movement&#8217;, the NYT referred to the Hakenkreuz as an &#8216;anti-Semitic swastika cross&#8217; without explanation (implying that it is a type of cross and therefore Christian and therefore anti-Semitic?).&#8221;</p>



<p>American author Dorothy Waring, who visited Nazi Germany, mentions the word Hakenkreuz 18 times in her circa 1932 book &#8216;Hitlerism &#8211; Iron Fist in Germany&#8217;. Describing Hitler&#8217;s hate fests, his rallies, she says, &#8220;Thousands flocked to his standard &#8211; the Hakenkreuz &#8211; the ancient anti-Semitic cross in a colour scheme of red-white-black in memory of the colours of the old army.&#8221; (14)</p>



<p>There are just two mentions of the swastika in the book and they appear to be the publishers&#8217; attempts to describe the insignia to American readers. But the publishers get it totally wrong perhaps because they have no clue what a swastika is: &#8220;A cross of equal arms with rectangular continuations all clockwise.&#8221;</p>



<p>Waring points out that in 1924, Gottfried Feder, Hitler&#8217;s mentor who provided the &#8220;germ idea&#8221; for the National Socialist Party, laid out the new German Weltanschauung:</p>



<p>&#8220;Our storm banners wave before our ranks. Always young, beaming and brilliant, the Hakenkreuz, symbol of life awakening again, comes before our eyes.&#8221;</p>



<p>&#8220;We are the army of the Hakenkreuz</p>



<p>Wave the red banners high,</p>



<p>We shall bring the German workers</p>



<p>To the road of a new liberty!&#8221; (15)</p>



<p>Waring provides another interesting nugget: &#8220;The women of the party are organised as the &#8220;Red Hakenkreuz.&#8221; (16)</p>



<p>And she observes: &#8220;The Hakenkreuz is seen everywhere &#8211; pennants, neck-tie pins, watch-chains,</p>



<p>charms, flags, posters, etc.&#8221; (17) And that Hakenkreuzle is the definitive word for Hitlerite.</p>



<p>You get the picture &#8211; Hitler&#8217;s Germany was smothered in the Hakenkreuz, not in the Swastika.</p>



<h3>Military Markings</h3>



<p>Military historians usually cite primary sources. In his book &#8216;German Aircraft Markings 1939-1945&#8217;, British author K.A. Merrick has used illustrations of Luftwaffe (German Air Force) drawings and posters showing the use of the word Hakenkreuz. Again, nowhere in the book does he use the word Swastika.</p>



<p>&#8220;On the port side a stylised National Socialist Party flag composed of a black Hakenkreuz within a white disc on a red background, to starboard a simple horizontal tricolour of black, white and red&#8230;.Wherever practicable the Hakenkreuz marking was centred on the midpoint between fin leading edge and rudder trailing edge&#8230;.&#8221; (18)</p>



<p>Merrick adds: &#8220;The reader is reminded that the Hakenkreuz marking identified a political party and was not a national marking.&#8221;</p>



<h3>Conclusion</h3>



<p>To the Hindus, the Swastika is a beloved and cherished symbol that represents the antiquity of their religion. In Sanskrit, the word Swastika is a combination of ‘su’ (good) and ‘asti’ (to exist). Translated as &#8220;all is well&#8221; the Swastika is a symbol of auspiciousness and good fortune. (19)</p>



<p>The Swastika is often seen on Hindu homes, businesses, cars, temples and places of religious significance. But many of us have at some point or the other scribbled the Swastika or the &#8211; equally significant symbol &#8211; Aum on our school notebooks and even examination answer booklets in the hope of drawing some good luck. The Swastika is in our DNA.</p>



<p>However, Christian elements in the West in cahoots with their leftist media have done a propaganda coup that any KGB, Mossad or CIA agent would be proud of. They have taken a beautiful symbol of goodness and tied it to arguably the second most evil empire (after the British Empire) in history. This cabal needs to be fought and defeated because the Swastika is an ancient Indo-European symbol that is an inalienable aspect of the ancient tradition of not just India, but Japan, Ukraine, Ireland, England and dozens of other countries. In fact, the oldest Swastikas found have been in Ukraine and India &#8211; both over 11,000 years old. (20)</p>



<p>The concluding, Part II, of this story will go into how the Swastika can be reinstated to its rightful place as a global symbol of wellbeing.</p>



<h3>References</h3>



<p>1. Brittanica, <a href="https://www.britannica.com/topic/Teutonic-Order">https://www.britannica.com/topic/Teutonic-Order</a></p>



<p>2. Flags of the World, <a href="https://fotw.info/flags/vxt-dv-b.html#balkcross">https://fotw.info/flags/vxt-dv-b.html#balkcross</a></p>



<p>3. Bikerring Shop, <a href="https://www.bikerringshop.com/blogs/news/understanding-the-biker-culture-crosses">https://www.bikerringshop.com/blogs/news/understanding-the-biker-culture-crosses</a></p>



<p>4. Time, <a href="http://content.time.com/time/magazine/article/0,9171,899184,00.html">http://content.time.com/time/magazine/article/0,9171,899184,00.html</a></p>



<p>5. History Place, <a href="http://www.historyplace.com/worldwar2/riseofhitler/party.htm">http://www.historyplace.com/worldwar2/riseofhitler/party.htm</a></p>



<p>6. Mein Kampf, Vol I &amp; II, <a href="https://mk.christogenea.org/_files/Mein_Kampf_German.pdf">https://mk.christogenea.org/_files/Mein_Kampf_German.pdf</a></p>



<p>7. James Murphy, Mein Kampf, English Translation, Preface <a href="https://ia801604.us.archive.org/9/items/HitlerAdolfMeinKampfVolumeIAndIIEN1939525P./Hitler%2C%20Adolf%20-%20Mein%20Kampf%20-%20Volume%20I%20and%20II%20%28EN%2C%201939%2C%20525%20p.%29.pdf">https://ia801604.us.archive.org/9/items/HitlerAdolfMeinKampfVolumeIAndIIEN1939525P./Hitler%2C%20Adolf%20-%20Mein%20Kampf%20-%20Volume%20I%20and%20II%20%28EN%2C%201939%2C%20525%20p.%29.pdf</a></p>



<p>8. James Murphy, Mein Kampf, English Translation, Preface <a href="https://ia801604.us.archive.org/9/items/HitlerAdolfMeinKampfVolumeIAndIIEN1939525P./Hitler%2C%20Adolf%20-%20Mein%20Kampf%20-%20Volume%20I%20and%20II%20%28EN%2C%201939%2C%20525%20p.%29.pdf">https://ia801604.us.archive.org/9/items/HitlerAdolfMeinKampfVolumeIAndIIEN1939525P./Hitler%2C%20Adolf%20-%20Mein%20Kampf%20-%20Volume%20I%20and%20II%20%28EN%2C%201939%2C%20525%20p.%29.pdf</a></p>



<p>9. James Murphy, Mein Kampf, English Translation, Preface</p>



<p><a href="https://ia801604.us.archive.org/9/items/HitlerAdolfMeinKampfVolumeIAndIIEN1939525P./Hitler%2C%20Adolf%20-%20Mein%20Kampf%20-%20Volume%20I%20and%20II%20%28EN%2C%201939%2C%20525%20p.%29.pdf">https://ia801604.us.archive.org/9/items/HitlerAdolfMeinKampfVolumeIAndIIEN1939525P./Hitler%2C%20Adolf%20-%20Mein%20Kampf%20-%20Volume%20I%20and%20II%20%28EN%2C%201939%2C%20525%20p.%29.pdf</a></p>



<p>10. US Holocaust Memorial Museum, <a href="https://www.ushmm.org/research/about-the-mandel-center/initiatives/ethics-religion-holocaust/articles-and-resources/christian-persecution-of-jews-over-the-centuries/christian-persecution-of-jews-over-the-centuries">https://www.ushmm.org/research/about-the-mandel-center/initiatives/ethics-religion-holocaust/articles-and-resources/christian-persecution-of-jews-over-the-centuries/christian-persecution-of-jews-over-the-centuries</a></p>



<p>11. Moment Mag, <a href="https://momentmag.com/martin-luthers-anti-semitic-legacy-500-years-later/">https://momentmag.com/martin-luthers-anti-semitic-legacy-500-years-later/</a></p>



<p>12. Vanity Fair, <a href="https://www.vanityfair.com/style/1999/10/pope-pius-xii-199910">https://www.vanityfair.com/style/1999/10/pope-pius-xii-199910</a></p>



<p>13. Ian Tinny, Dead Writers Club &amp; Micky Barnetti, Adolf Hitler &#8211; European Tour, page 144</p>



<p>14. Dorothy Waring, Hitlerism &#8211; Iron Fist in Germany, page 17</p>



<p>15. Dorothy Waring, Hitlerism &#8211; Iron Fist in Germany, page 59</p>



<p>16. Dorothy Waring, Hitlerism &#8211; Iron Fist in Germany, page 75</p>



<p>17. Dorothy Waring, Hitlerism &#8211; Iron Fist in Germany, page 76</p>



<p>18. K.A. Merrick, German Aircraft Markings 1939-1945, page 13</p>



<p>19. Hindu American, <a href="https://www.hinduamerican.org/blog/10-things-you-need-to-know-about-the-swastika/">https://www.hinduamerican.org/blog/10-things-you-need-to-know-about-the-swastika/</a></p>



<p>20. Times of India, <a href="https://timesofindia.indiatimes.com/city/kolkata/Swastika-is-pre-Aryan-dates-back-11000-years/articleshow/53090079.cms">https://timesofindia.indiatimes.com/city/kolkata/Swastika-is-pre-Aryan-dates-back-11000-years/articleshow/53090079.cms</a></p>



<p><em>Featured Image: </em>INDIA New England News</p>



<p><em>Disclaimer: The opinions expressed in this article are the personal opinions of the author. IndiaFacts does not assume any responsibility or liability for the accuracy, completeness, suitability, or validity of any information in this article.</em></p>
<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img class="avatar avatar-100 photo" width="64" height="64" src="http://indiafacts.org/wp-content/uploads/2018/06/Rakesh-Krishnan-Simha.jpg"/></div><div class="saboxplugin-authorname"><a href="http://indiafacts.org/author/rakesh-krishnan-simha/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Rakesh Krishnan Simha</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Rakesh is a globally cited defence analyst. His work has been published by the Centre for Land Warfare Studies, New Delhi; US Air Force Center for Unconventional Weapons Studies, Alabama; Russia Beyond, Moscow; Hindustan Times, New Delhi; Business Today, New Delhi; Financial Express, New Delhi; BusinessWorld Magazine, New Delhi; Swarajya Magazine, Bangalore; Foundation Institute for Eastern Studies, Warsaw; Research Institute for European and American Studies, Greece, among others.</p>
<p>As well as having contributed for a research paper for the US Air Force, he has been cited by leading organisations, including the US Army War College, Pennsylvania; US Naval PG School, California; Johns Hopkins SAIS, Washington DC; Centre for Air Power Studies, New Delhi; Carnegie Endowment for International Peace, Washington DC; Rutgers University, New Jersey; Institute of International and Strategic Relations, Paris; Institute for Strategic, Political, Security and Economic Consultancy, Berlin; Siberian Federal University, Krasnoyarsk; Institute for Defense Analyses, Virginia; International Center for Not-for-Profit Law, Washington DC; Stimson Centre, Washington DC; Foreign Policy Research Institute, Philadelphia; Center for Strategic &amp;amp; International Studies, Washington DC; and BBC.</p>
<p>His articles have been quoted extensively by national and international defence journals and in books on diplomacy, counter-terrorism, warfare, and development of the global south.</p>
</div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_blank" href="https://www.facebook.com/rakeshkrishnan" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-facebook" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 264 512"><path fill="currentColor" d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229"></path></svg></span></a><a target="_blank" href="http://ByRakeshSimha" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span></a></div></div><span class="ctx-article-root"><!-- --></span><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Findiafacts.org%2Flost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a class="mashicon-twitter mash-small mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Lost%20in%20Mistranslation%3A%20Why%20the%20Hindu%20Swastika%20is%20nothing%20like%20the%20German%20Hakenkreuz&url=http://indiafacts.org/lost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz/&via=IndiaFactsOrg" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a class="mashicon-linkedin mash-small mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=Lost+in+Mistranslation%3A+Why+the+Hindu+Swastika+is+nothing+like+the+German+Hakenkreuz&amp;url=http%3A%2F%2Findiafacts.org%2Flost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><a class="mashicon-google mash-small mashsb-noshadow" href="https://plus.google.com/share?text=Lost+in+Mistranslation%3A+Why+the+Hindu+Swastika+is+nothing+like+the+German+Hakenkreuz&amp;url=http%3A%2F%2Findiafacts.org%2Flost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a class="mashicon-reddit mash-small mashsb-noshadow" href="https://www.reddit.com/submit?url=http%3A%2F%2Findiafacts.org%2Flost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz%2F&amp;title=Lost+in+Mistranslation%3A+Why+the+Hindu+Swastika+is+nothing+like+the+German+Hakenkreuz" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a class="mashicon-whatsapp mash-small mashsb-noshadow" href="whatsapp://send?text=Lost%20in%20Mistranslation%3A%20Why%20the%20Hindu%20Swastika%20is%20nothing%20like%20the%20German%20Hakenkreuz%20http%3A%2F%2Findiafacts.org%2Flost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><div class="onoffswitch mash-small mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-mail mash-small mashsb-noshadow" href="/cdn-cgi/l/email-protection#320d414750585751460f7b5c4657405741465b5c5512425b575157125d5c127b5c565b53745351464114535f4209505d564b0f715a575159125d474612465a5b41125340465b515e57125d5c127b5c565b5374535146415a4646421701731700741700745b5c565b5354535146411c5d40551700745e5d41461f5b5c1f5f5b414640535c415e53465b5d5c1f455a4b1f465a571f5a5b5c56471f41455341465b59531f5b411f5c5d465a5b5c551f5e5b59571f465a571f5557405f535c1f5a5359575c5940574748170074" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><a class="mashicon-subscribe mash-small mashsb-noshadow" href="#" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><a class="mashicon-pinterest mash-small mashsb-noshadow" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Findiafacts.org%2Flost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz%2F&amp;media=http://indiafacts.org/wp-content/uploads/2020/08/Swastikas.png&amp;description=While+the+Balkenkreuz+gets+away+with+murder%2C+the+Hindu+Swastika+is+crucified+by+Christianised+Westerners+who+falsely+equate+it+with+the+Hakenkreuz.+The+fact+is+Hitler+never+used+the+word+Swastika+to+refer+to+his+symbol.+" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a class="mashicon-stumbleupon mash-small mashsb-noshadow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Findiafacts.org%2Flost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Stumbleupon</span></a><a class="mashicon-print mash-small mashsb-noshadow" href="https://www.printfriendly.com/print/?url=http%3A%2F%2Findiafacts.org%2Flost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz%2F&amp;item=Lost+in+Mistranslation%3A+Why+the+Hindu+Swastika+is+nothing+like+the+German+Hakenkreuz" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.6-->
                                    </div>
                
                
                                
                                
                                
                
                                
                
                                
				
                				<nav class="single-box clearfix nav-single">
                                        <div class="nav-previous">
                    	<a href="http://indiafacts.org/on-bhoomi-pujan-lets-not-forget-these-two-sets-of-dates/" rel="prev"><i class="icon-chevron-left"></i><span class="sub-title">Previous article</span><br />On Bhoomi-Pujan: Let’s not forget these two sets of dates</a>                    </div>
                                        
                     
                    
                                    </nav><!-- .nav-single -->
				                
                
                                
                
<div id="disqus_thread"></div>
                
        
				            
            </div><!-- .wrapper -->
        </article>
              
        
    </section><!-- #content -->
    
        

    <footer id="footer" role="contentinfo" class="animated color-site-gray">
    
        

    <div class="footer-sidebar">
            <div id="supplementary" class="wrapper clearfix columns col-3">
                                <div id="first" class="widget-area" role="complementary">
                    <div id="search-2" class="widget widget_search"><h3>Search</h3>
<form method="get" id="searchform" action="http://indiafacts.org/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icon-search"></i>
    </button>
</form></div><div id="pages-4" class="widget widget_pages"><h3>Pages</h3>		<ul>
			<li class="page_item page-item-11777"><a href="http://indiafacts.org/about-us/">About Us</a></li>
<li class="page_item page-item-42"><a href="http://indiafacts.org/">Homepage</a></li>
<li class="page_item page-item-12402"><a href="http://indiafacts.org/write-for-us/">Write to us</a></li>
		</ul>
			</div><div id="ti-about-site-2" class="widget widget_ti-about-site"><ul class="social clearfix"><li><a href="https://feeds.feedburner.com/indiafacts" aria-hidden="true" class="icon-feed"></a></li><li><a href="https://twitter.com/IndiaFactsOrg" aria-hidden="true" class="icon-twitter" ></a></li><li><a href="https://www.facebook.com/IndiaFacts?fref=ts" aria-hidden="true" class="icon-facebook" ></a></li></ul></div>                </div><!-- #first .widget-area -->
                            
                                <div id="second" class="widget-area" role="complementary">
                    		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>Latest Articles</h3>		<ul>
											<li>
					<a href="http://indiafacts.org/lost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz/" aria-current="page">Lost in Mistranslation: Why the Hindu Swastika is nothing like the German Hakenkreuz</a>
											<span class="post-date">August 4, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/on-bhoomi-pujan-lets-not-forget-these-two-sets-of-dates/">On Bhoomi-Pujan: Let’s not forget these two sets of dates</a>
											<span class="post-date">August 3, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/elsewhere-afterwards-versus-here-and-now/">&#8220;Elsewhere-Afterwards&#8221; versus &#8220;Here-and-Now&#8221;</a>
											<span class="post-date">August 1, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/the-hindu-holocaust-ii/">The Hindu Holocaust – II</a>
											<span class="post-date">July 30, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/christ-in-the-hindu-mind-from-idol-worship-to-ideal-worship/">Christ in the Hindu Mind &#8211; From Idol-Worship to Ideal-Worship</a>
											<span class="post-date">July 28, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/the-hindu-holocaust-i/">The Hindu Holocaust &#8211; I</a>
											<span class="post-date">July 27, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/temple-tussle-how-to-stop-the-grand-theft-of-kerala-temples/">Temple tussle: How to Stop the Grand Theft of Kerala Temples</a>
											<span class="post-date">July 25, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/the-hindu-apathy/">The Hindu Apathy</a>
											<span class="post-date">July 23, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/australian-medias-anti-india-propaganda-ii/">Australian Media’s Anti-India propaganda – II</a>
											<span class="post-date">July 21, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/how-to-become-a-superpower-inside-the-great-game/">How to Become a Superpower – Inside the ‘Great Game’</a>
											<span class="post-date">July 20, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/understanding-the-new-york-times-anti-hindu-bias/">Understanding The New York Times’ Anti-Hindu Bias</a>
											<span class="post-date">July 18, 2020</span>
									</li>
					</ul>
		</div>                </div><!-- #second .widget-area -->
                            
                                <div id="third" class="widget-area" role="complementary">
                    <div id="nav_menu-2" class="widget widget_nav_menu"><h3>Sections</h3><div class="menu-my-menu-container"><ul id="menu-my-menu" class="menu"><li id="menu-item-2879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2879"><a href="http://indiafacts.org/category/all/commentary/">Commentary</a></li>
<li id="menu-item-8738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8738"><a href="http://indiafacts.org/category/indology/">Indology</a></li>
<li id="menu-item-8740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8740"><a href="http://indiafacts.co.in/">Advocacy</a>
<ul class="sub-menu">
	<li id="menu-item-11246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11246"><a href="http://indiafacts.org/category/rights-discrimination-appeasement/">Rights (Discrimination &#038; Appeasement)</a></li>
	<li id="menu-item-2880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2880"><a href="http://indiafacts.org/category/all/identity-distortion-watch/">Identity (Distortion &#038; Appropriation)</a></li>
	<li id="menu-item-3060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3060"><a href="http://indiafacts.org/category/demography-conversion-watch/">Demographics (Persecution &#038; Proselytisation)</a></li>
	<li id="menu-item-8739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8739"><a href="http://indiafacts.org/category/videos/">Videos</a></li>
	<li id="menu-item-8737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8737"><a href="http://indiafacts.org/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13175"><a href="http://indiafacts.org/category/indian-language-articles/">Bharatiya Bhasha</a>
<ul class="sub-menu">
	<li id="menu-item-13495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13495"><a href="http://indiafacts.org/category/indian-language-articles/sanskrit/">Sanskrit</a></li>
	<li id="menu-item-13422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13422"><a href="http://indiafacts.org/category/indian-language-articles/hindi/">Hindi</a></li>
	<li id="menu-item-13879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13879"><a href="http://indiafacts.org/category/indian-language-articles/kannada/">Kannada</a></li>
	<li id="menu-item-13423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13423"><a href="http://indiafacts.org/category/indian-language-articles/marathi/">Marathi</a></li>
	<li id="menu-item-13523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13523"><a href="http://indiafacts.org/category/indian-language-articles/gujarati/">Gujarati</a></li>
	<li id="menu-item-13711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13711"><a href="http://indiafacts.org/category/indian-language-articles/telugu/">Telugu</a></li>
	<li id="menu-item-13740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13740"><a href="http://indiafacts.org/category/indian-language-articles/tamil/">Tamil</a></li>
	<li id="menu-item-14842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14842"><a href="http://indiafacts.org/category/indian-language-articles/bengali/">Bengali</a></li>
</ul>
</li>
<li id="menu-item-13223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13223"><a href="http://indiafacts.org/category/blog/">Blog</a></li>
</ul></div></div>                </div><!-- #third .widget-area -->
                            </div><!-- #supplementary -->
	</div>        
        <div class="copyright">
            <div class="wrapper">
            	<div class="grids">
                    <div class="grid-10">
                        Copyright IndiaFacts Research Centre - 2015                    </div>
                    <div class="grid-2">
                        <a href="#" class="back-top">Back to top <i class="icon-chevron-up"></i></a>
                    </div>
                </div>
            </div>
        </div>
            
    </footer><!-- #footer -->
    
    </div><!-- #inner-wrap -->
</div><!-- #outer-wrap -->
    
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(21100,{"ajax_nonce":"dc5cc0ceea"});Contextly.ready("widgets");	});
	</script>
<style type="text/css">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</style><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"indiafacts"};
/* ]]> */
</script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"21100 http:\/\/indiafacts.org\/?p=21100","disqusShortname":"indiafacts","disqusTitle":"Lost in Mistranslation: Why the Hindu Swastika is nothing like the German Hakenkreuz","disqusUrl":"http:\/\/indiafacts.org\/lost-in-mistranslation-why-the-hindu-swastika-is-nothing-like-the-german-hakenkreuz\/","postId":"21100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.flexslider-min.js?ver=2.1'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.0'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</body>
</html>
