
<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Resolving the Aryan Question: A Comprehensive presentation of Out of India Case - II | IndiaFactsIndiaFacts</title>

<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!-- Meta Viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link rel="shortcut icon" href="http://indiafacts.org/wp-content/uploads/2014/07/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="http://indiafacts.org/wp-content/themes/simplemag/images/retina-favicon.png" />
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53c4ef854f0ae2d4"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
//page-level ads
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7200372707227125",
    enable_page_level_ads: true
  });
</script>

<meta name='contextly-page' id='contextly-page' content='{"title":"Resolving the Aryan Question: A Comprehensive presentation of Out of India Case - II","url":"http:\/\/indiafacts.org\/resolving-the-aryan-question-a-comprehensive-presentation-of-out-of-india-case-ii\/","pub_date":"2020-04-02 16:53:36","mod_date":"2020-04-02 16:53:43","type":"post","post_id":"20276","author_id":"98","author_name":"Shrikant Talageri","author_display_name":"Shrikant Talageri","tags":["aryan invasion theory","asia","avesta","mittani","Rigveda"],"categories":["Indology"],"image":"http:\/\/indiafacts.org\/wp-content\/uploads\/2020\/04\/vendidadnations.jpg"}' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Resolving the Aryan Question: A Comprehensive presentation of Out of India Case &#8211; II';
</script>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://indiafacts.org/resolving-the-aryan-question-a-comprehensive-presentation-of-out-of-india-case-ii/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Resolving the Aryan Question: A Comprehensive presentation of Out of India Case - II | IndiaFacts" />
<meta property="og:description" content="The beginnings of this new culture of the New Books of the Rigveda must go back at the very least to 2500 BCE and even further back into the first half of the third millennium BCE." />
<meta property="og:url" content="http://indiafacts.org/resolving-the-aryan-question-a-comprehensive-presentation-of-out-of-india-case-ii/" />
<meta property="og:site_name" content="IndiaFacts" />
<meta property="article:tag" content="aryan invasion theory" />
<meta property="article:tag" content="asia" />
<meta property="article:tag" content="avesta" />
<meta property="article:tag" content="mittani" />
<meta property="article:tag" content="Rigveda" />
<meta property="article:section" content="Indology" />
<meta property="article:published_time" content="2020-04-02T11:23:36+00:00" />
<meta property="article:modified_time" content="2020-04-02T11:23:43+00:00" />
<meta property="og:updated_time" content="2020-04-02T11:23:43+00:00" />
<meta property="og:image" content="http://indiafacts.org/wp-content/uploads/2020/04/vendidadnations.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="590" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The beginnings of this new culture of the New Books of the Rigveda must go back at the very least to 2500 BCE and even further back into the first half of the third millennium BCE." />
<meta name="twitter:title" content="Resolving the Aryan Question: A Comprehensive presentation of Out of India Case - II | IndiaFacts" />
<meta name="twitter:site" content="@IndiaFactsOrg" />
<meta name="twitter:image" content="http://indiafacts.org/wp-content/uploads/2020/04/vendidadnations.jpg" />
<meta name="twitter:creator" content="@IndiaFactsOrg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://indiafacts.org/#website","url":"http://indiafacts.org/","name":"IndiaFacts","inLanguage":"en-US","description":"Truth be told","potentialAction":[{"@type":"SearchAction","target":"http://indiafacts.org/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"http://indiafacts.org/resolving-the-aryan-question-a-comprehensive-presentation-of-out-of-india-case-ii/#primaryimage","inLanguage":"en-US","url":"http://indiafacts.org/wp-content/uploads/2020/04/vendidadnations.jpg","width":1000,"height":590},{"@type":"WebPage","@id":"http://indiafacts.org/resolving-the-aryan-question-a-comprehensive-presentation-of-out-of-india-case-ii/#webpage","url":"http://indiafacts.org/resolving-the-aryan-question-a-comprehensive-presentation-of-out-of-india-case-ii/","name":"Resolving the Aryan Question: A Comprehensive presentation of Out of India Case - II | IndiaFacts","isPartOf":{"@id":"http://indiafacts.org/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://indiafacts.org/resolving-the-aryan-question-a-comprehensive-presentation-of-out-of-india-case-ii/#primaryimage"},"datePublished":"2020-04-02T11:23:36+00:00","dateModified":"2020-04-02T11:23:43+00:00","author":{"@id":"http://indiafacts.org/#/schema/person/fffd250985f3b6a649e51f1199731409"},"breadcrumb":{"@id":"http://indiafacts.org/resolving-the-aryan-question-a-comprehensive-presentation-of-out-of-india-case-ii/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["http://indiafacts.org/resolving-the-aryan-question-a-comprehensive-presentation-of-out-of-india-case-ii/"]}]},{"@type":"BreadcrumbList","@id":"http://indiafacts.org/resolving-the-aryan-question-a-comprehensive-presentation-of-out-of-india-case-ii/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://indiafacts.org/","url":"http://indiafacts.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://indiafacts.org/resolving-the-aryan-question-a-comprehensive-presentation-of-out-of-india-case-ii/","url":"http://indiafacts.org/resolving-the-aryan-question-a-comprehensive-presentation-of-out-of-india-case-ii/","name":"Resolving the Aryan Question: A Comprehensive presentation of Out of India Case &#8211; II"}}]},{"@type":["Person"],"@id":"http://indiafacts.org/#/schema/person/fffd250985f3b6a649e51f1199731409","name":"Shrikant Talageri","image":{"@type":"ImageObject","@id":"http://indiafacts.org/#authorlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/4bc3fc07091fd12157fb4fd1e7b5dfde?s=96&r=g","caption":"Shrikant Talageri"},"description":"Shrikant Talageri is a scholar and acclaimed author of The Rigveda: A Historical Analysis, the seminal work on the Aryan Invasion debate. His latest work is \"Rigveda And Avesta The Final Evidence.\"","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IndiaFacts &raquo; Feed" href="http://indiafacts.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="IndiaFacts &raquo; Comments Feed" href="http://indiafacts.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IndiaFacts &raquo; Resolving the Aryan Question: A Comprehensive presentation of Out of India Case &#8211; II Comments Feed" href="http://indiafacts.org/resolving-the-aryan-question-a-comprehensive-presentation-of-out-of-india-case-ii/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-45616653-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-45616653-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/indiafacts.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://indiafacts.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://indiafacts.org/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='-css'  href='http://indiafacts.org/wp-content/plugins/yawpp/displaystyle.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://indiafacts.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css'  href='http://indiafacts.org/wp-content/themes/simplemag-child/css/framework.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='http://indiafacts.org/wp-content/themes/simplemag-child/css/icons.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://indiafacts.org/wp-content/themes/simplemag-child/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='sab-font-css' href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700,400italic,700italic|Roboto+Slab:400,700,400italic,700italic&#038;subset=latin" type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://indiafacts.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=5.4" type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://indiafacts.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/indiafacts.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/simple-twitter-plugin/lib/js/twitter.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='http://indiafacts.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://indiafacts.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://indiafacts.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='http://indiafacts.org/?p=20276' />
<link rel="alternate" type="application/json+oembed" href="http://indiafacts.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Findiafacts.org%2Fresolving-the-aryan-question-a-comprehensive-presentation-of-out-of-india-case-ii%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://indiafacts.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Findiafacts.org%2Fresolving-the-aryan-question-a-comprehensive-presentation-of-out-of-india-case-ii%2F&#038;format=xml" />


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/6.0.1\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/6.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="indiafactscoin";
	v["https"]=true;
	v["client"]={"client":"wp","version":"6.0.1"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="http:\/\/indiafacts.org\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>
<link type="text/css" rel="stylesheet" href="http://indiafacts.org/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style>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</style>
<link rel="icon" href="http://indiafacts.org/wp-content/uploads/2015/12/cropped-IFTHUMB-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://indiafacts.org/wp-content/uploads/2015/12/cropped-IFTHUMB-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://indiafacts.org/wp-content/uploads/2015/12/cropped-IFTHUMB-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://indiafacts.org/wp-content/uploads/2015/12/cropped-IFTHUMB-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-20276 single-format-standard">

<div id="outer-wrap">
    <div id="inner-wrap">

    <div id="pageslide">
        <a id="close-pageslide" href="#top"><i class="icon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->

    <header id="masthead" role="banner" class="clearfix">
        
		<div class="top-strip color-site-dark">
            <div class="wrapper clearfix">
            	
                                
                
                
                <a id="open-pageslide" href="#pageslide"><i class="icon-menu"></i></a>
                
                <div class="alignleft no-margin message warning"><i class="icon-warning-sign"></i>Define your site secondary menu</div>            </div><!-- .wrapper -->
        </div><!-- .top-strip -->
        
        
        <div class="wrapper">
         <div class="logo-banner">
            <div id="branding" class="animated">
                <!-- Logo -->
		                <a class="logo" href="http://indiafacts.org/">
                    <img src="http://indiafacts.org/wp-content/uploads/2015/03/indiafacts-new-logo.jpg" alt="IndiaFacts - Truth be told" title="IndiaFacts - Truth be told" />
                </a>
                <!-- End Logo -->

 		                
                            </div>

	    
	      <div id="header_banner" class="header-banner">
            <!-- Header Banner -->
		                <a class="banner" href="" target="_blank">
                    <img src=""  alt="" />
                </a>
                <!-- Header Banner -->
	      </div>
	      </div>

            <nav class="animated main-menu"><ul id="main-nav" class="menu"><li id="menu-item-2879" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/all/commentary/">Commentary</a></li>
<li id="menu-item-8738" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://indiafacts.org/category/indology/">Indology</a></li>
<li id="menu-item-8740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://indiafacts.co.in/">Advocacy</a>
<ul class="sub-links">
	<li id="menu-item-11246" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/rights-discrimination-appeasement/">Rights (Discrimination &#038; Appeasement)</a></li>
	<li id="menu-item-2880" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/all/identity-distortion-watch/">Identity (Distortion &#038; Appropriation)</a></li>
	<li id="menu-item-3060" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/demography-conversion-watch/">Demographics (Persecution &#038; Proselytisation)</a></li>
	<li id="menu-item-8739" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/videos/">Videos</a></li>
	<li id="menu-item-8737" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://indiafacts.org/category/indian-language-articles/">Bharatiya Bhasha</a>
<ul class="sub-links">
	<li id="menu-item-13495" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/sanskrit/">Sanskrit</a></li>
	<li id="menu-item-13422" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/hindi/">Hindi</a></li>
	<li id="menu-item-13879" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/kannada/">Kannada</a></li>
	<li id="menu-item-13423" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/marathi/">Marathi</a></li>
	<li id="menu-item-13523" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/gujarati/">Gujarati</a></li>
	<li id="menu-item-13711" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/telugu/">Telugu</a></li>
	<li id="menu-item-13740" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/tamil/">Tamil</a></li>
	<li id="menu-item-14842" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/bengali/">Bengali</a></li>
</ul>
</li>
<li id="menu-item-13223" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/blog/">Blog</a></li>
</ul><ul class='social-right'><li><a href="https://feeds.feedburner.com/indiafacts" class="icon-feed" target="_blank"></a></li><li><a href="https://www.facebook.com/IndiaFacts?fref=ts" class="icon-facebook" target="_blank"></a></li><li><a href="https://twitter.com/IndiaFactsOrg" class="icon-twitter" target="_blank"></a></li></ul></nav>        </div><!-- .wrapper -->     
    </header><!-- #masthead -->
		
    <section id="content" role="main" class="clearfix animated">

	           
      <article id="post-20276" class="post-20276 post type-post status-publish format-standard has-post-thumbnail hentry category-indology tag-aryan-invasion-theory tag-asia tag-avesta tag-mittani tag-rigveda">
	           <div class="media-top">
	   <div class="entry-media">
		
		<!--<div class="entry-meta">
		    <div style="width: auto; margin: 0 auto;background: #FFFFFF; opacity: 0.7;"></div>
		</div>--->
            <figure>
	    <img width="1000" height="500" src="http://indiafacts.org/wp-content/uploads/2020/04/vendidadnations-1000x500.jpg" class="attachment-single_slide size-single_slide wp-post-image" alt="" />	    </figure>	    
	    </div>
            </div>

        <!-- Need to modify -->
        <div class="wrapper">
		
      <div class="grids">
        <div class="grid-2"> &nbsp;</div>
         <div class="grid-10">
                 <div class="title-top">																																			
                <h5>Resolving the Aryan Question: A Comprehensive presentation of Out of India Case &#8211; II</h5>
               <p><div class="at-above-post addthis_tool" data-url="http://indiafacts.org/resolving-the-aryan-question-a-comprehensive-presentation-of-out-of-india-case-ii/"></div>
<p>The beginnings of this new culture of the New Books of the Rigveda must go back at the very least to 2500 BCE and even further back into the first half of the third millennium BCE.<!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="http://indiafacts.org/resolving-the-aryan-question-a-comprehensive-presentation-of-out-of-india-case-ii/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
</p>
                </div>
          </div>

      </div>
            <div class="grids">
  
<div class="grid-2">
             <!-- Author Details Start --->
               <aside class="">
				<div class="author">

				</div>
			</aside>
                 <!-- Author Details End --->
  </div>


                 <div class="grid-10">       
                
                
               

                      
			                <div class="entry-meta-new">
                 
   
 <img class="avatar avatar-96 photo" width="64" height="64" src="http://indiafacts.org/wp-content/uploads/2015/04/talageri1.jpg"/>                  
			       		   <span class="entry-author-ifw">
			<a href="http://indiafacts.org/author/shrikant-talageri/" rel="author">Shrikant Talageri</a>
		   </span>
<div class="category-class-new">
 <span class="entry-category-ifw"><a href="http://indiafacts.org/category/indology/" >Indology</a></span><span> |</span>
		    <span class="entry-date-ifw">02-04-2020</span> </div>
		   
 
		   
<br clear="all">
		</div>
            
                <!-- div class="single-box clearfix entry-content" style="width: 75%; margin: 0 auto;" -->
                <div class="single-box clearfix entry-content new-style" style="margin: 0 auto;">

                	<div class="at-above-post addthis_tool" data-url="http://indiafacts.org/resolving-the-aryan-question-a-comprehensive-presentation-of-out-of-india-case-ii/"></div>
<p><strong><em>Author’s Note:</em></strong><em> This article series is an expanded version of a paper presented at ICHR conference in New Delhi, 2018 under the title ‘<a href="https://talageri.blogspot.com/2020/03/the-rigveda-and-aryan-theory-rational_27.html">The Rigveda and the Aryan Theory: A Rational Perspective</a>’.</em></p>



<h2><strong>II. The Actual Date of the Rigveda</strong></h2>



<p>The compulsions of the linguistic data compel the linguists to postulate that the &#8220;Vedic Aryans&#8221; entered India as intruders (whether invaders or immigrants) only around or after <strong>1500 BCE</strong>, and composed the Rigveda <strong>between 1500 BCE and 1200 BCE</strong>. <em>The linguistic data shows that speakers of all the twelve branches of Indo-European languages were <u>together</u> in the Original PIE (Proto-Indo-European) Homeland (<u>wherever it be located</u>) <strong>till around 3000 BCE</strong>, and only started separating from each other and migrating from that Homeland after or around that point</em>. As per the AIT, this Homeland was in South Russia. At the same time, the securely dated archaeological and textual evidence from around the period of the Buddha (<strong>600 BCE</strong> or so) shows that the Indo-Aryan languages were definitely well established and spoken by local people all over northern India at that time. Achieving a balance between these two dates compels the date of intrusion to be fixed at <strong>1500 BCE</strong>: the fact that the Iron Age commenced in northern India by 1200 BCE (<em>although the latest evidence now takes this date back by several centuries</em>) and that the Rigveda is clearly a pre-Iron-Age text also prevents the postulation of a later date.</p>



<p>The oldest datable and decipherable material or inscriptional evidence for the definite established presence of Indo-Aryan (Indo-European) languages in northern India is represented by the inscriptions of Ashoka (<strong>269-232 BCE</strong>). This gives the proponents of the AIT the freedom to postulate this speculative as-late-as-possible date for the invasion <strong>post-1500 BCE</strong>. <em>A significantly earlier date would automatically disprove the South Russian Homeland theory (since it would be difficult to calibrate such an early date for the totally locally-oriented Rigveda with the postulated departure from South Russia around 3000 BCE) and would prove that India itself is the Original Homeland</em>.</p>



<p>Till the beginning of the twentieth century, the only contemporary external (non-Indian) source for any data to be compared with that of the <strong>Rigveda</strong> was the Iranian <strong>Avesta</strong>. But this text also shared the Rigveda&#8217;s characteristic of having been orally transmitted during the earlier part of its existence, and was hence not datable on the basis of material inscriptions. But in the early twentieth century, it was discovered <em>on the basis of datable records in West Asia</em> that the <strong>Mitanni</strong> rulers of Syria-Iraq from around <strong>1500 BCE</strong> were of &#8220;Indo-Aryan&#8221; origin. Their established presence in West Asia <em>even more than 200 years earlier before that</em> completely skewed the established consensus about the date of the Rigveda. However, this was sought to be adjusted within the AIT by postulating that the Mitanni Indo-Aryans separated from the main (i.e. Vedic) Indo-Aryans as well as the Iranians in Central Asia <strong>well before 1500 BCE</strong> in a <strong>pre-Rigvedic</strong> period. They migrated westwards into West Asia; while the proto-Vedic Indo-Aryans, <em>later</em>, migrated into northwestern India, and the proto-Iranians into Afghanistan, where they, <em>later</em> and separately, composed the Rigveda and the Avesta respectively.</p>



<p>The dated Mitanni records of the mid-second millennium BCE, therefore provide <em>the first and the only datable material inscriptional evidence for the computation of &#8220;Indo-Iranian&#8221; chronology</em>. But what does this computation show? Does it show that the recorded Mitanni Indo-Aryan data is of the <em>pre-Rigvedic</em> Indo-Aryan stage, as the AIT proponents insist it does?</p>



<p>The Rigveda consists of 10 Books or <em>Maṇḍala</em><em>s</em>, numbered 1 to 10, containing different numbers of hymns and verses: the total number of hymns is 1028, and the number of verses is 10552. The Books belong to different periods, but the Indologists studying the internal chronology of the Books are unanimous in classifying 6 Books, the Family Books 2-7, as being older than the 4 non-Family Books 1, 8-10. Again, among the Family Books, it is agreed that Book 5 is closer to the non-Family Books than to the other five Family Books. <em>Thus, we get two categories of Books: the 5 Early/Old Books 2,3,4,6,7, and the 5 Late/New Books 1,5,8,9,10</em>. The Early/Old Books include Old hymns and verses, as well as Redacted hymns and verses (i.e. hymns that were added, edited or modified during a later period at the time of inclusion of the New Books, <em>as per the Indologists</em>). The number of hymns and verses in the three categories is as follows:</p>



<p>1. Old Hymns in Books 2,3,4,6,7:&nbsp; <strong><em>280 Hymns, 2351 verses</em></strong>.</p>



<p>2. Redacted Hymns in Books 2,3,4,6,7:&nbsp; <strong><em>62 Hymns, 890 verses</em></strong>.</p>



<p>3. New Hymns in Books 1,5,8,9,10:&nbsp; <strong><em>686 Hymns, 7311 verses</em></strong>.</p>



<h3>A. The Mittani Data</h3>



<p>If the classification of the Mitanni culture as representing a pre-Rigvedic stage of &#8220;Indo-Aryan&#8221; culture is correct, then the elements <em>common</em> to the Rigveda and the Mitanni (and also the Avesta) should be found in the greatest numbers in the Old Books of the Rigveda (which would be closest in time to the connection with the proto-Mitanni Indo-Aryans), should become less frequent in the New Books (with the passage of time and increase of distance from the proto-Mitanni Indo-Aryans and the Iranians) and least frequent in the post-Rigvedic texts. However, <em>we find exactly the opposite case</em>, i.e. a huge mass of common elements is <em>completely missing</em> in the Old Hymns in the Old Books, found a few times in the Redacted Hymns in the Old Books (which were edited in the period of the New Books), but found in abundance in the New Books and in post-Rigvedic texts and later literature:</p>



<p>The common Vedic-Mitanni elements consist of names having the following prefixes and suffixes:&nbsp;&nbsp; &#8211;<em>aśva</em>, &#8211;<em>ratha</em>, &#8211;<em>sena</em>, &#8211;<em>bandhu</em>, &#8211;<em>uta</em>, <em>vasu</em>-, <em>ṛta</em>-, <em>priya</em>-, and (as per the analysis of the Indologist P.E. Dumont), also <em>bṛhad</em>-, <em>sapta</em>-, <em>abhi</em>-, <em>uru</em>-, <em>citra</em>-, &#8211;<em>kṣatra</em>, <em>yama</em>/<em>yami</em>-. There is also the word <em>maṇi</em>, &#8220;bead/ornament&#8221;.</p>



<h4>A1. Composer Names:</h4>



<p>The following is the distribution of names with these prefixes and suffixes among the composers of hymns in the Rigveda:</p>



<p>1. Old Hymns in Books 2,3,4,6,7:&nbsp; <strong><em>0 Hymns</em></strong>.</p>



<p>2. Redacted Hymns in Books 2,3,4,6,7:&nbsp; <strong><em>0 Hymns</em></strong>.</p>



<p>3. New Hymns in Books 1,5,8,9,10:&nbsp; <strong><em>108 Hymns</em></strong>.</p>



<p><strong>V</strong>. <strong>3-6</strong>, <strong>24-26</strong>, <strong>46</strong>, <strong>47</strong>, <strong>52-61</strong>, <strong>81-82</strong> (21 hymns).</p>



<p><strong>I</strong>. <strong>12-23</strong>, <strong>100</strong> (13 hymns).</p>



<p><strong>VIII</strong>. <strong>1-5</strong>, <strong>23-26</strong>, <strong>32-38</strong>, <strong>46</strong>, <strong>68-69</strong>, <strong>87</strong>, <strong>89-90</strong>, <strong>98-99</strong> (24 hymns).</p>



<p><strong>IX</strong>. <strong>2</strong>, <strong>27-29</strong>, <strong>32</strong>, <strong>41-43</strong>, <strong>97</strong> (9 hymns).</p>



<p><strong>X</strong>. <strong>14-29</strong>, <strong>37</strong>, <strong>46</strong>&#8211;<strong>47</strong>, <strong>54-60</strong>, <strong>65-66</strong>, <strong>75</strong>, <strong>102-103</strong>, <strong>118</strong>, <strong>120</strong>, <strong>122</strong>, <strong>132</strong>, <strong>134</strong>, <strong>135</strong>, <strong>144</strong>, <strong>154</strong>, <strong>174</strong>, <strong>179</strong> (41 hymns).</p>



<p><em>Not a single hymn in the Old Books</em> is composed by a composer with names with these prefixes and suffixes.</p>



<h4>A2. References Within the Hymns:</h4>



<p>The following is the distribution of names with these prefixes and suffixes, and the word <em>maṇi</em>, &nbsp;in references <em>within</em> the hymns of the Rigveda:</p>



<p>1. Old Hymns in Books 2,3,4,6,7:&nbsp; <strong><em>0 Hymns, 0 verses</em></strong>.</p>



<p>2. Redacted Hymns in Books 2,3,4,6,7:&nbsp; <strong><em>2 Hymns, 2 verses</em></strong>.</p>



<p>3. New Hymns in Books 1,5,8,9,10:&nbsp; <strong><em>78 Hymns, 128 verses</em></strong>.</p>



<p><strong>VII</strong>.<strong>33</strong>.9 (1 hymn, 1 verse and name).</p>



<p><strong>IV</strong>.<strong>30</strong>.18 (1 hymn, 1 verse and name).</p>



<p><strong>V</strong>.<strong>19</strong>.3; <strong>27</strong>.4,5,6; <strong>33</strong>.9; <strong>36</strong>.6; <strong>44</strong>.10; <strong>52</strong>.1; <strong>61</strong>.5,10; <strong>79</strong>.2; <strong>81</strong>.5 (9 hymns, 12 verses and names).</p>



<p><strong>I</strong>.<strong>33</strong>.8; <strong>35</strong>.6; <strong>36</strong>.10,11,17,18; <strong>38</strong>.5; <strong>45</strong>.3,4; <strong>83</strong>.5; <strong>100</strong>.16,17; <strong>112</strong>.10,15,20; <strong>116</strong>.2,6,16; <strong>117</strong>.17,18; <strong>122</strong>.7,13,14; <strong>139</strong>.9; <strong>163</strong>.2; <strong>164</strong>.46 (14 hymns, 26 verses and names).</p>



<p><strong>VIII</strong>.<strong>1</strong>.30,30,32; <strong>2</strong>.37,40; <strong>3</strong>.16; <strong>4</strong>.20; <strong>5</strong>.25; <strong>6</strong>.45; <strong>8</strong>.18,20; <strong>9</strong>.10; <strong>21</strong>.17,18; <strong>23</strong>.16,23,24; <strong>24</strong>.14,22,23,28,29; <strong>26</strong>.9,11; <strong>32</strong>.30; <strong>33</strong>.4; <strong>34</strong>.16; <strong>35</strong>.19,20,21; <strong>36</strong>.7; <strong>37</strong>.7; <strong>38</strong>.8; <strong>46</strong>.21,33; <strong>49</strong>.9; <strong>51</strong>.1,1; <strong>68</strong>.15,16; <strong>69</strong>.8,18; <strong>86</strong>.17 <strong>87</strong>.3 (24 hymns, 42 verses and 44 names).</p>



<p><strong>IX</strong>.<strong>43</strong>.3; <strong>65</strong>.7 (2 hymns, 2 verses and names).</p>



<p><strong>X</strong>.<strong>10</strong>.7,9,13,14; <strong>12</strong>.6; <strong>13</strong>.4; <strong>14</strong>.1,5,7,8,9,10,11,12,13,14,15; <strong>15</strong>.8; <strong>16</strong>.9; <strong>17</strong>.1; <strong>18</strong>.13; <strong>21</strong>.5; <strong>33</strong>.7; <strong>47</strong>.6; <strong>49</strong>.6; <strong>51</strong>.3; <strong>52</strong>.3; <strong>58</strong>.1; <strong>59</strong>.8; <strong>60</strong>.7,10; <strong>61</strong>.26; <strong>64</strong>.3; <strong>73</strong>.11; <strong>80</strong>.3; <strong>92</strong>.11; <strong>97</strong>.16; <strong>98</strong>.5,6,8; <strong>123</strong>.6; <strong>132</strong>.7,7; <strong>135</strong>.17; <strong>154</strong>.4,5; <strong>165</strong>.4 (29 hymns,&nbsp; 46 verses and 47 names).</p>



<p>The <strong><em>only</em></strong> references in the Old Books are in two Redacted Hymns.</p>



<p>The above evidence is not partial or ambiguous. It is <strong><em>clear and sweeping</em></strong>: the elements of the culture common to the Rigveda and the Mitanni are <strong><em>not pre-Rigvedic</em></strong> (formed during some hypothetical period in Central Asia before the &#8220;arrival&#8221; of the Indo-Aryans &#8220;into&#8221; India). <strong><em>They are Late Rigvedic, i.e. they belong to the period of composition of the New Books</em></strong>.</p>



<h3>B. The Avestan Data</h3>



<p>But this common culture is not just a Vedic-Mitanni culture: it is a Vedic-Mitanni-<em>Iranian</em> culture. So, let us examine the provenance of the common Vedic-Avestan names and name types in the Rigveda to see whether the <em>Iranian</em> evidence also shows this to be <strong><em>a late Vedic culture developed in the period of the New Books of the Rigveda</em></strong>. The Avestan data available is much more massive than the Mitanni data available and includes other important data including hosts of other common words as well as metres, etc.</p>



<p>The common Vedic-Avestan names and name types include not only names with the prefixes and suffixes found in the Mitanni records already considered earlier except &#8211;<em>uta</em> (i.e. &#8211;<em>aśva</em>, &#8211;<em>ratha</em>, &#8211;<em>sena</em>, &#8211;<em>bandhu</em>, <em>vasu</em>-, <em>ṛta</em>-, <em>priya</em>-, and, as per the analysis of the Indologist P.E. Dumont, <em>bṛhad</em>-, <em>sapta</em>-, <em>abhi</em>-, <em>uru</em>-, <em>citra</em>-,-<em>kṣatra</em> and <em>yama</em>/<em>yami</em>-) and the word <em>maṇi</em>, but also names with the prefixes and suffixes <em>aśva</em>-, <em>ratha</em>-, <em>ṛṇa</em>-, &#8211;<em>citra</em>, <em>pras</em>-, <em>ṛṣṭi</em>-, &#8211;<em>ayana</em>, <em>dvi</em>-, <em>aṣṭa</em>-, &#8211;<em>anti</em>, <em>ūrdhva</em>-, <em>ṛjū</em>-, &#8211;<em>gu</em>, <em>saṁ</em>-, <em>svar</em>-, &#8211;<em>manas</em>, <em>śavas</em>-, &#8211;<em>stuta</em>, <em>śūra</em>-, <em>sthūra</em>-, <em>vidad</em>-, <em>nṛ</em>-, <em>pṛṣad</em>-, <em>prati</em>-, &#8211;<em>śardha</em>, <em>pṛthu</em>-, <em>jarat</em>-, <em>maya</em>-, <em>hari</em>-, &#8211;<em>śruta</em>, <em>śyāva</em>-, &#8211;<em>toṣa</em>, &#8211;<em>tanu</em>, &#8211;<em>rocis</em>, &#8211;<em>vanta</em>/-<em>manta</em>, &#8211;<em>kratu</em>, etc., and the following names: <em>Ghora</em>, <em>Āptya</em>, <em>Atharva</em>, <em>Uśīnara</em>, <em>Avasyu</em>, <em>Budha</em>, <em>Ṛkṣa</em>, <em>Gandharva</em>, <em>Gaya</em>, <em>Sumāyā</em>, <em>Kṛpa</em>, <em>Kṛṣṇa</em>, <em>Māyava</em>, <em>Śāsa</em>, <em>Traitana</em>, <em>Urukṣaya</em>, <em>Nābhānediṣṭha</em>, <em>Vṛṣṇi</em>, <em>Vaivasvat</em>, <em>Virāṭ</em>, etc., as well as a few words common to the Rigveda and Avesta that are found only as words in the Rigveda but as words and also in names in the Avesta or vice versa (such as <em>prāṇa</em>, <em>kumbha</em>, <em>śepa</em>, etc., and the names of certain animals). Also, there are numerous other words listed by earlier Indologists (like Hopkins) and present-day Indologists (like Lubotsky and Witzel) that are peculiar to only the Indo-Aryan and Iranian branches and are not found in the other IE languages. These include the following prominent words: <em>āśā</em>, <em>gandha</em>/<em>gandhi</em>, <em>kadrū</em>, <em>sūcī</em>, <em>tiṣya</em>, <em>phāla</em>, <em>saptaṛṣi</em>, <em>mūjavat</em>, <em>stukā</em>, <em>ambhas</em>, <em>samā</em>, <em>strī</em>, <em>tokman</em>, <em>evathā</em>, <em>udara</em>, <em>kṣīra</em>, <em>sthūṇa</em>, <em>chāga</em>, <em>kapota</em>, <em>vṛkka</em>, <em>śanaih</em>, <em>pṛdāku</em>, <em>bhaṅga</em>, <em>parṣa</em>,<em> pavasta</em>,<em> dvīpa</em>. Also, the words <em>gāthā</em> and <em>bīja</em>.</p>



<h4>B1. Composer Names:</h4>



<p>The following is the distribution of names with these prefixes and suffixes among the composers of hymns in the Rigveda:</p>



<p>1. Old Hymns in Books 2,3,4,6,7:&nbsp; <strong><em>0 Hymns, 0 verses</em></strong>.</p>



<p>2. Redacted Hymns in Books 2,3,4,6,7:&nbsp; <strong><em>1 Hymn, 3 verses (last 3 of the 18 verses in the hymn)</em></strong>.</p>



<p>3. New Hymns in Books 1,5,8,9,10:&nbsp; <strong><em>309 Hymns, 3389 verses.</em></strong></p>



<p><strong>III</strong>.<strong>36­.</strong>16,17,18 (1 hymn, 3 verses).</p>



<p><strong>V</strong>.<strong>1</strong>, <strong>3-6</strong>, <strong>9, 10</strong>, <strong>20</strong>, <strong>24-26</strong>, <strong>31</strong>, <strong>33-36</strong>, <strong>44, 46-49</strong>, <strong>52-62</strong>, <strong>67, 68</strong>, <strong>73-75</strong>, <strong>81, 82</strong> (39 hymns, 362 verses).</p>



<p><strong>I</strong>.<strong>12-30</strong>, <strong>36-43</strong>, <strong>44-50</strong>, <strong>99, 100</strong>, <strong>105</strong>, <strong>116-139</strong> (61 hymns, 710 verses).</p>



<p><strong>VIII</strong>.<strong>1-5</strong>, <strong>10</strong>, <strong>14, 15</strong>, <strong>23-38</strong>, <strong>43-51</strong>, <strong>53</strong>, <strong>55-58</strong>, <strong>62</strong>, <strong>68, 69</strong>, <strong>75</strong>, <strong>80</strong>, <strong>85-87</strong>, <strong>89, 90</strong>, <strong>92</strong>, <strong>97-99</strong> (52 hymns, 878 verses).</p>



<p><strong>IX</strong>.<strong>2, 3</strong>, <strong>5-24</strong>, <strong>27-29</strong>, <strong>32-36</strong>, <strong>41-43</strong>, <strong>53-60</strong>, <strong>63, 64</strong>, <strong>68</strong>, <strong>72</strong>, <strong>80-82</strong>, <strong>91, 92</strong>, <strong>94, 95</strong>, <strong>97</strong>, <strong>99-103</strong>, <strong>111</strong>, <strong>113, 114</strong> (62 hymns, 547 verses).</p>



<p><strong>X</strong>.<strong>1-10</strong>, <strong>13-29</strong>, <strong>37</strong>, <strong>42-47</strong>, <strong>54-66</strong>, <strong>72</strong>, <strong>75-78</strong>, <strong>90</strong>, <strong>96-98</strong>, <strong>101-104</strong>, <strong>106</strong>, <strong>109</strong>, <strong>111-115</strong>, <strong>118</strong>, <strong>120</strong>, <strong>122</strong>, <strong>128</strong>, <strong>130</strong>, <strong>132</strong>, <strong>134, 135</strong>, <strong>137</strong>,<strong> 139</strong>, <strong>144</strong>, <strong>147, 148</strong>, <strong>151, 152</strong>, <strong>154</strong>, <strong>157</strong>, <strong>163</strong>, <strong>166</strong>, <strong>168</strong>, <strong>170</strong>, <strong>172</strong>, <strong>174, s175</strong>, <strong>179</strong>, <strong>186</strong>, <strong>188</strong>, <strong>191</strong> (95 hymns, 892 verses).</p>



<p>The <strong><em>only</em></strong> hymn in the Old Books whose composer has a name with any of these prefixes or suffixes is <strong>III</strong>.<strong>36 </strong>(in fact, only the last 3 verses out of 18 in this hymn), a Redacted Hymn, classified in the Aitareya Brahmana VI.18 as <strong><em>a late addition into the Old Book 3</em></strong>.</p>



<h4>B2. References Within the Hymns:</h4>



<p>The following is the distribution of names with these prefixes and suffixes, and the other common Vedic-Avestan or &#8220;Indo-Iranian&#8221; words, <em>within</em> the hymns of the Rigveda:</p>



<p>1. Old Hymns in Books 2,3,4,6,7:&nbsp; <strong><em>0 Hymns, 0 verses</em></strong>.</p>



<p>2. Redacted Hymns in Books 2,3,4,6,7:&nbsp; <strong><em>14 Hymns, 20 verses</em></strong>.</p>



<p>3. New Hymns in Books 1,5,8,9,10:&nbsp; <strong><em>225 Hymns, 434 verses</em></strong>.</p>



<p><strong>VI</strong>.<strong>15</strong>.17; <strong>16</strong>.13,14; <strong>47</strong>.24 (3 hymns, 4 verses and names).</p>



<p><strong>III</strong>.<strong>38</strong>.6; <strong>53</strong>.21 (2 hymns, 2 verses and names).</p>



<p><strong>VII</strong>.<strong>33</strong>.9,12,13; <strong>55</strong>.8,8; <strong>59</strong>.12; <strong>104</strong>.24 (4 hymns, 6 verses, 7 names).</p>



<p><strong>IV</strong>.<strong>30</strong>.8,18; <strong>37</strong>.7; <strong>57</strong>.7,8 (3 hymns, 5 verses and names).</p>



<p><strong>II</strong>.<strong>32</strong>.8; <strong>41</strong>.5,12 (2 hymns, 3 verses and names).</p>



<p><strong>V</strong>.<strong>10</strong>.3,6; <strong>18</strong>.2; <strong>19</strong>.3,3; <strong>27</strong>.1,4,5,6; <strong>30</strong>.9,12,14; <strong>31</strong>.10; <strong>33</strong>.9,10; <strong>34</strong>.8; <strong>35</strong>.4; <strong>36</strong>.3,6; <strong>41</strong>.5,9; <strong>44</strong>.5,10,10,10,11,11,12,12; <strong>45</strong>.11; <strong>52</strong>.1; <strong>53</strong>.13; <strong>54</strong>.13; <strong>61</strong>.5,6,9,10,18,19; <strong>62</strong>.6,7,8; <strong>64</strong>.7; <strong>74</strong>.4; <strong>75</strong>.8; <strong>79</strong>.2; <strong>81</strong>.5 (23 hymns, 42 verses, 47 names).</p>



<p><strong>I</strong>.<strong>7</strong>.1; <strong>10</strong>.2; <strong>18</strong>.1; <strong>22</strong>.14; <strong>23</strong>.22; <strong>24</strong>.12,13; <strong>25</strong>.15; <strong>30</strong>.3,4; <strong>33</strong>.8,14,15; <strong>35</strong>.6; <strong>36</strong>.10,10,10,11,17,17,18; <strong>38</strong>.5; <strong>39</strong>.3; <strong>42</strong>.9; <strong>43</strong>.4,6; <strong>44</strong>.6; <strong>45</strong>.3,3,3,4; <strong>51</strong>.1,3,13; <strong>52</strong>.1; <strong>59</strong>.1; <strong>61</strong>.7; <strong>66</strong>.1; <strong>80</strong>.16; <strong>83</strong>.5,5; <strong>88</strong>.1,5; <strong>91</strong>.6; <strong>100</strong>.16,17; <strong>104</strong>.3;&nbsp; <strong>112</strong>.7,9,10,10,11,12,15,15,15,19,20,23,23; <strong>114</strong>.5; <strong>116</strong>.1,2,6,6,12,16,16,20,21,23; <strong>117</strong>.7,8,8,17,17,18,18,20,22,24; <strong>119</strong>.9; <strong>121</strong>.11; <strong>122</strong>.4,5,7,7,13,14; <strong>125</strong>.3; <strong>126</strong>.3; <strong>138</strong>.2; <strong>139</strong>.9; <strong>140</strong>.1; <strong>158</strong>.5; <strong>162</strong>.3,7,10,10,15; <strong>163</strong>.2,2; <strong>164</strong>.7,16,46; <strong>167</strong>.2,5,6; <strong>169</strong>.3; <strong>187</strong>.10;&nbsp; <strong>188</strong>.5; <strong>190</strong>.1; <strong>191</strong>.16 (50 hymns, 95 verses, 113 names).</p>



<p><strong>VIII</strong>.<strong>1</strong>.11,30,30,32; <strong>2</strong>.1,9,37,38,40,40,41; <strong>3</strong>.9,10,12,12,12,16; <strong>4</strong>.1,2,2,19,20; <strong>5</strong>.25,25,37,37,37,38,39; <strong>6</strong>.6,39,45,46,46,48; <strong>7</strong>.23; <strong>8</strong>.18,20; <strong>9</strong>.7,10,15; <strong>12</strong>.16; <strong>17</strong>.8,12,14; <strong>19</strong>.24,37; <strong>20</strong>.4; <strong>21</strong>.17,18; <strong>23</strong>.2,16,23,24,24,28; <strong>24</strong>.7,14,18,22,23,28,28,29; <strong>25</strong>.2,22; <strong>26</strong>.2,9,11; <strong>27</strong>.19; <strong>32</strong>.1,2,30; <strong>33</strong>.4,17; <strong>34</strong>.3,16; <strong>35</strong>.19,20,21; <strong>36</strong>.7; <strong>37</strong>.7; <strong>38</strong>.8; <strong>45</strong>.5,11,26,30; <strong>46</strong>.21.21,21,22,24,24,31,33; <strong>47</strong>.13,14,15,16,17; <strong>49</strong>.9; <strong>50</strong>.5; <strong>51</strong>.1,1,1,1,1,2,2; <strong>52</strong>.1,2,2,2,2; <strong>54</strong>.1,2,2,8; <strong>55</strong>.3; <strong>56</strong>.2,4; <strong>59</strong>.3; <strong>62</strong>.10; <strong>66</strong>.8; <strong>68</strong>.10,15,15,16,16,17; <strong>69</strong>.8,18; <strong>70</strong>.15; <strong>71</strong>.2,14; <strong>74</strong>.4,4,13,13,13; <strong>75</strong>.6; <strong>77</strong>.2,5,10,10; <strong>80</strong>.8; <strong>85</strong>.3,4; <strong>87</strong>.3; <strong>91</strong>.3,5: <strong>92</strong>.2,25; <strong>93</strong>.1; <strong>97</strong>.12; <strong>98</strong>.9 <strong>103</strong>.8 (55 hymns, 128 verses, 157 names).</p>



<p><strong>IX</strong>.<strong>8</strong>.5; <strong>11</strong>.2,4; <strong>43</strong>.3; <strong>58</strong>.3; <strong>61</strong>.13; <strong>65</strong>.7; <strong>67</strong>.32; <strong>83</strong>.4; <strong>85</strong>.12; <strong>86</strong>.36,47; <strong>96</strong>.18; <strong>97</strong>.7,17,38; <strong>98</strong>.12; <strong>99</strong>.4; <strong>107</strong>.11; <strong>112</strong>.4; <strong>113</strong>.3,8; <strong>114</strong>.2 (18 hymns, 23 verses, 23 names).</p>



<p><strong>X</strong>.<strong>8</strong>.8; <strong>9</strong>.8; <strong>10</strong>.4,7,9,13,14; <strong>11</strong>.2; <strong>12</strong>.6; <strong>13</strong>.4; <strong>14</strong>.1,1,5,5,5,6,7,8,9,10,11,12,13,14,15; <strong>15</strong>.8; <strong>16</strong>.9; <strong>17</strong>.1,1,2,5; <strong>18</strong>.13,13; <strong>20</strong>.10; <strong>21</strong>.5,5; <strong>23</strong>.6,7; <strong>24</strong>.4; <strong>27</strong>.7,10,17; <strong>28</strong>.4; <strong>31</strong>.11; <strong>33</strong>.7; <strong>34</strong>.1,11; <strong>39</strong>.7; <strong>47</strong>.3,6; <strong>48</strong>.2; <strong>49</strong>.5,6; <strong>51</strong>.3; <strong>52</strong>.3; <strong>55</strong>.8; <strong>58</strong>.1,1; <strong>59</strong>.6,8,10; <strong>60</strong>.5,7,10,10,10; <strong>61</strong>.13,17,18,21,26; <strong>62</strong>.8; <strong>63</strong>.17; <strong>64</strong>.2,3,8,16,17; <strong>65</strong>.12,12; <strong>67</strong>.7; <strong>72</strong>.3,4; <strong>73</strong>.11; <strong>80</strong>.3; <strong>82</strong>.2; <strong>85</strong>.5,6,37,37,40,41; <strong>86</strong>.4,6,23,23; <strong>87</strong>.12,16; <strong>89</strong>.7; <strong>90</strong>.5,13; <strong>91</strong>.14; <strong>92</strong>.10,11; <strong>93</strong>.14,15,15; <strong>94</strong>.13; <strong>95</strong>.3,15; <strong>96</strong>.5,6,8; <strong>97</strong>.16; <strong>98</strong>.1,3,5,6,7,8; <strong>99</strong>.6,11; <strong>101</strong>.3; <strong>103</strong>.3; <strong>105</strong>.2; <strong>106</strong>.5,6; <strong>109</strong>.4; <strong>115</strong>.8,9; <strong>120</strong>.6,9; <strong>123</strong>.4,6,7; <strong>124</strong>.4; <strong>129</strong>.1; <strong>130</strong>.5; <strong>132</strong>.7,7; <strong>135</strong>.1,7; <strong>136</strong>.6; <strong>139</strong>.4,6; <strong>146</strong>.6; <strong>148</strong>.5; <strong>150</strong>.3; <strong>154</strong>.4,5; <strong>159</strong>.3; <strong>164</strong>.2; <strong>165</strong>.1,2,3,4,4,5; <strong>166</strong>.1; <strong>177</strong>.2; <strong>189</strong>.2 (79 hymns, 146 verses, 160 names).</p>



<p>The <strong><em>only</em></strong> references in the Old Books are in fourteen Redacted Hymns.</p>



<h4>B3. Dimetric Meters:</h4>



<p>In addition, the following is the distribution in the Rigveda of the newer dimetric meters, i.e. meters having 8 syllables per line [other than the old <strong>gāyatrī</strong> (8+8+8) and <strong>anuṣṭubh</strong> (8+8 +8+8) that are found throughout the Rigveda], i.e. the&nbsp; <strong>pankti</strong> (8+8+8+8+8), <strong>mahāpankti</strong> (8+8 +8+8 +8+8) and dimeter <strong>śakvarī</strong> (8+8+8+8+8+8+8), common to the Avesta and the Rigveda:</p>



<p>1. Old Hymns in Books 2,3,4,6,7: <strong><em>0 Hymns, 0 verses</em></strong>.</p>



<p>2. Redacted Hymns in Books 2,3,4,6,7:&nbsp; <strong><em>1 Hymn, 1 verse</em></strong>.</p>



<p>3. New Hymns in Books 1,5,8,9,10:&nbsp; <strong><em>50 Hymns, 255 verses</em></strong>.</p>



<p><strong>VI</strong>. <strong>75</strong>.17 (1 verse).</p>



<p><strong>V</strong>. <strong>6</strong>.1-10; <strong>7</strong>.10; <strong>9</strong>.5,7; <strong>10</strong>.4,7; <strong>16</strong>.5; <strong>17</strong>.5; <strong>18</strong>.5; <strong>20</strong>.4; <strong>21</strong>.4; <strong>22</strong>.4; <strong>23</strong>.4; <strong>35</strong>.8; <strong>39</strong>.5; <strong>50</strong>.5; <strong>52</strong>.6,16-17; <strong>64</strong>.7; <strong>65</strong>.6; <strong>75</strong>.1-9; <strong>79</strong>.1-10 (49 verses).</p>



<p><strong>I</strong>. <strong>29</strong>.1-7; <strong>80</strong>.1-16; <strong>81</strong>.1-9; <strong>82</strong>.1-5; <strong>84</strong>.10-12; <strong>105</strong>.1-7,9-18; <strong>191</strong>.10-12 (60 verses).</p>



<p><strong>VIII</strong>. <strong>19</strong>.37; <strong>31</strong>.15-18; <strong>35</strong>.22,24; <strong>36</strong>.1-7; <strong>37</strong>.2-7; <strong>39</strong>.1-10; <strong>40</strong>.1-11; <strong>41</strong>.1-10; <strong>46</strong>.21,24,32; <strong>47</strong>.1-18; <strong>56</strong>.5; <strong>62</strong>.1-6,10-12; <strong>69</strong>.11,16; <strong>91</strong>.1-2 (86 verses).</p>



<p><strong>IX</strong>. <strong>112</strong>.1-4; <strong>113</strong>.1-11; <strong>114</strong>.1-4 (19 verses).</p>



<p><strong>X</strong>. <strong>59</strong>.8,9; <strong>60</strong>.8,9; <strong>86</strong>.1-23; <strong>133</strong>.3-6; <strong>134</strong>.1-7; <strong>145</strong>.6; <strong>164</strong>.5; ; <strong>166</strong>.5 (41 verses).</p>



<p>The <em>only verse</em> in the five Old Books is in a notoriously late <strong>Redacted Hymn</strong>.</p>



<p>In sum: the common data, representing the cultural elements common to the Rigveda, the Avesta, and the securely dated Mitanni documents and records, is <strong><em>not found at all</em></strong> in the 280 Old Hymns and 2351 Old verses in the five Old Books. It is found sparingly in the 62 Redacted Hymns and 890 Redacted verses in these Old Books (that were redacted or edited during the period of composition of the New Books), and found in great abundance in the 686 New Hymns and 7311 New verses in the five New Books as well as in all subsequent Vedic and Sanskrit literature.</p>



<p>To summarize the data only in the Old Hymns and the New Hymns respectively, leaving aside as a distraction the Redacted Hymns (Old hymns edited during the New period), we get an <em>absolutely uni-directional</em> picture:</p>



<p>TOTAL HYMNS AND VERSES:</p>



<p>1. Old Hymns in Books 2,3,4,6,7:&nbsp; <strong><em>280 Hymns, 2351 verses</em></strong>.</p>



<p>2. New Hymns in Books 1,5,8,9,10:&nbsp; <strong><em>686 Hymns, 7311 verses</em></strong>.</p>



<p>COMMON RIGVEDIC-AVESTAN-MITANNI NAME TYPES IN COMPOSER NAMES:</p>



<p>1. Old Hymns in Books 2,3,4,6,7:&nbsp; <strong><em>0 Hymns, 0 verses</em></strong>.</p>



<p>2. New Hymns in Books 1,5,8,9,10:&nbsp; <strong><em>309 Hymns, 3389 verses.</em></strong></p>



<p>COMMON RIGVEDIC-AVESTAN-MITANNI NAME TYPES AND WORDS WITHIN THE HYMNS:</p>



<p>1. Old Hymns in Books 2,3,4,6,7:&nbsp; <strong><em>0 Hymns, 0 verses</em></strong>.</p>



<p>2. New Hymns in Books 1,5,8,9,10:&nbsp; <strong><em>225 Hymns, 434 verses</em></strong>.</p>



<p>COMMON RIGVEDIC-AVESTAN NEW DIMETRIC METERS:</p>



<p>1. Old Hymns in Books 2,3,4,6,7: <strong><em>0 Hymns, 0 verses</em></strong>.</p>



<p>2. New Hymns in Books 1,5,8,9,10:&nbsp; <strong><em>50 Hymns, 255 verses</em></strong>.</p>



<p>The Avestan-Mitanni data, <strong><em>and its complete identity with the new data in the New Books of the Rigveda</em></strong>, thus presents us with solid scientifically dated evidence for dating the Rigveda:</p>



<p>1. The Mitanni kingdom flourished in Syria-Iraq for about 200 years from around 1500 BCE or so. But the recorded evidence shows that they were in West Asia more than 200 years prior to the establishment of their kingdom. Further, the presence of another Mitanni-like people, the Kassites, in Iraq (Babylon) is also attested from around 1750 BCE: the Kassites had a king named Abirattaš, one of the late name-types (with the suffix &#8211;<em>ratha</em>) found in the Mitanni names.</p>



<p>2. The presence of the Mitanni and Kassites in Syria-Iraq in the 18th century BCE, <strong><em>and the presence in their culture of cultural elements in common with the New Books of the Rigveda</em></strong>, however, harks back to <strong><em>a far earlier period</em></strong>: The Mitanni and Kassites were already speakers of totally non-Indo-European languages. Witzel classifies these Indo-Aryan elements in the Mitanni data as the &#8220;<strong>remnants</strong>&#8221; of Indo-Aryan in the Hurrite/Hurrian language of the Mitanni (WITZEL 2005:361); and J.P. Mallory calls them &#8220;<strong>little more than the residue of a dead language in Hurrian</strong>&#8220;, and tells us that &#8220;<strong>the symbiosis that produced the Mitanni may have taken place centuries earlier</strong>&#8221; (MALLORY 1989:42). By any conservative estimate, these cultural elements must date back <em>long before 1800 BCE</em> in West Asia itself.</p>



<p>3. The Old Books of the Rigveda, <em>earlier</em>, and the New Books of the Rigveda, <em>later</em>, form two parts of <em>one</em> single cultural continuum. Therefore, the <em>new</em> cultural elements in the New Books that are <em>not found</em> in the Old Books represent <strong><em>new cultural developments within the culture of the Old Books, <u>and within the same geographical area</u></em></strong>. The Old Books (6,3,7,4,2) <em>preceded</em> the development of the common Rigvedic-Mitanni-Avestan culture, and the New Books (5,1,8,9,10) <em>represent the period of this development</em>, both within the same broad geographical horizon. The geographical horizon of the Rigveda is therefore the geographical horizon of the area where this new culture originally developed; <em>i.e. this common culture developed in the area stretching from westernmost Uttar Pradesh and Haryana in the east to southern and eastern Afghanistan in the west. And this is the area from which the proto-Mitanni Indo-Aryans and the proto-Iranian ancestors of the Avestan composers migrated to their historical areas, taking this common culture with them</em>.</p>



<p>4. The Mitanni people in West Asia (Syria-Iraq) already in the 18th century BCE represented the &#8220;<strong>remnants</strong>&#8221; and &#8220;<strong>residue</strong>&#8221; of this common culture inherited from their Indo-Aryan ancestors. Those ancestors must, by any logic, have already arrived in West Asia by 2000 BCE at the latest. They must therefore have migrated from the Rigvedic area (<em>stretching from westernmost Uttar Pradesh and Haryana in the east to southern and eastern Afghanistan in the west</em>) many centuries before their presence in West Asia. By any logic, this can only be a date somewhere in the second half of the third millennium BCE at the latest.</p>



<p>5. The culture that the proto-Mitanni Indo-Aryans took with them was clearly already a fully developed and flourishing culture in this home area of the Rigveda at the time they migrated from the area taking this culture with them. Therefore, the <em>beginnings</em> of this <em>new</em> culture of the New Books of the Rigveda must go back <em>at the very least</em> to 2500 BCE and even further back into the first half of the third millennium BCE.</p>



<p>6. The period of composition of the Old Books (that are divided into two periods: an Earlier Old Period of the Oldest Books 6,3,7 in that order, and a Later Old Period, or Middle Period, of Books 4,2), in which this new culture of the New Books is <strong><em>completely absent</em></strong>, will therefore go much further back in time before 2500 BCE <strong><em>at the very latest</em>: <em>to 3000 BCE or earlier</em></strong>.</p>



<p>This dating is further confirmed by the references in the Rigveda to certain technological innovations that took place in the second half of the third millennium BCE, which are likewise <strong><em>completely absent</em></strong> in the Old Books:</p>



<p><strong>Spoked wheels</strong> were invented (supposedly around Central Asia) <strong>in the second half of the third millennium BCE</strong>. Likewise, the “<strong>Bactrian camel was domesticated in Central Asia in the late 3<sup>rd</sup> mill. BCE</strong>” (Witzel). The following is the distribution of references to <strong>camels</strong> and to <strong>spokes</strong> in the Rigveda, <em>all exclusively in the New Books and completely missing in the Old Books</em>:</p>



<p><strong>V</strong>.<strong>13</strong>.6; <strong>58</strong>.5.</p>



<p><strong>I</strong>.<strong>32</strong>.15; <strong>141</strong>.9; <strong>138</strong>.2; <strong>164</strong>.11,12,13,48.</p>



<p><strong>VIII</strong>.<strong>5</strong>.37; <strong>6</strong>.48; <strong>20</strong>.14; <strong>46</strong>.22,31; <strong>77</strong>.3.</p>



<p><strong>X</strong>.<strong>78</strong>.4.</p>



<p>7. The fact that the Old Books of the Rigveda were composed in the area <em>stretching from westernmost Uttar Pradesh and Haryana in the east to southern and eastern Afghanistan in the west</em> in a period <em>anterior</em> to 3000 BCE (at minimal estimates) gives us two very significant equations:</p>



<p>a) This is the area as well as the period of the &#8220;Indus Valley&#8221;/&#8221;Harappan&#8221;/&#8221;Sindhu-Sarasvatī&#8221; Civilization. Therefore, clearly the Rigvedic culture is identifiable with the &#8220;Indus Valley&#8221;/&#8221;Harappan&#8221;/&#8221;Sindhu-Sarasvatī&#8221; culture.</p>



<p>b) As per the linguistic evidence, the speakers of <strong><em>all</em></strong> the 12 branches of Indo-European languages were together in the PIE Homeland, the &#8220;Original Homeland of the Indo-European languages&#8221;, till around 3000 BCE. Therefore, that PIE Homeland in 3000 BCE is clearly in northern India.</p>



<h4><strong>The Date of the Other Vedic Texts</strong></h4>



<p>Another important point that must be clarified here is the relative position of the other Vedic texts (the <strong>other Samhitās</strong>, the <strong>Brāhmaṇas</strong>, the <strong>Āraṇyakas</strong>, the <strong>Upaniṣads</strong> and the <strong>Sūtras</strong>) vis-à-vis the <strong>Rigveda</strong> in terms of their period of composition. If the Rigveda was completed by 1500 BCE or so, does this mean that the other texts <em>follow each other in a chronological line after 1500 BCE</em>? The fact is that there is nothing to indicate that the periods of the different texts are mutually exclusive. While the points of <em>completion</em> of the different texts are indeed in line with their hitherto accepted chronological order, there is no reason to believe that the entire bodies (so to say) of the different texts were necessarily <em>composed</em> in mutually exclusive periods. <strong>The composition of the bulk of the oldest texts or the oldest parts of the texts in most of these categories must already have started at different points of time within the later Rigvedic period, along with the composition of the hymns in the New Books of the Rigveda</strong>. It is only that the Rigveda, for ritual reasons, was preserved with much greater precision and exactitude than the other texts, and therefore the New Books preserved older linguistic forms than the other Vedic texts that may have been constantly redacted and linguistically updated. The exact chronological details must await detailed investigation, including an examination of genuine astronomical details or data that may be available in these texts.</p>



<p><em>Featured Image</em>: mayadanawa.wordpress.com</p>



<p><em>Disclaimer: The opinions expressed in this article are the personal opinions of the author. IndiaFacts does not assume any responsibility or liability for the accuracy, completeness, suitability, or validity of any information in this article.</em></p>
<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img class="avatar avatar-100 photo" width="64" height="64" src="http://indiafacts.org/wp-content/uploads/2015/04/talageri1.jpg"/></div><div class="saboxplugin-authorname"><a href="http://indiafacts.org/author/shrikant-talageri/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Shrikant Talageri</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Shrikant Talageri is a scholar and acclaimed author of The Rigveda: A Historical Analysis, the seminal work on the Aryan Invasion debate. His latest work is &#8220;Rigveda And Avesta The Final Evidence.&#8221;</p>
</div></div><div class="clearfix"></div></div><span class="ctx-article-root"><!-- --></span><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://indiafacts.org/resolving-the-aryan-question-a-comprehensive-presentation-of-out-of-india-case-ii/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                                    </div>
                
                
                                
                                
                                
                
                                
                
                                
				
                				<nav class="single-box clearfix nav-single">
                                        <div class="nav-previous">
                    	<a href="http://indiafacts.org/resolving-the-aryan-question-a-comprehensive-presentation-of-out-of-india-case-i/" rel="prev"><i class="icon-chevron-left"></i><span class="sub-title">Previous article</span><br />Resolving the Aryan Question: A Comprehensive Presentation of Out of India Case &#8211; I</a>                    </div>
                                        
                     
                    
                                    </nav><!-- .nav-single -->
				                
                
                                
                
<div id="disqus_thread"></div>
                
        
				            
            </div><!-- .wrapper -->
        </article>
              
        
    </section><!-- #content -->
    
        

    <footer id="footer" role="contentinfo" class="animated color-site-gray">
    
        

    <div class="footer-sidebar">
            <div id="supplementary" class="wrapper clearfix columns col-3">
                                <div id="first" class="widget-area" role="complementary">
                    <div id="search-2" class="widget widget_search"><h3>Search</h3>
<form method="get" id="searchform" action="http://indiafacts.org/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icon-search"></i>
    </button>
</form></div><div id="pages-4" class="widget widget_pages"><h3>Pages</h3>		<ul>
			<li class="page_item page-item-11777"><a href="http://indiafacts.org/about-us/">About Us</a></li>
<li class="page_item page-item-42"><a href="http://indiafacts.org/">Homepage</a></li>
<li class="page_item page-item-12402"><a href="http://indiafacts.org/write-for-us/">Write to us</a></li>
		</ul>
			</div><div id="ti-about-site-2" class="widget widget_ti-about-site"><ul class="social clearfix"><li><a href="https://feeds.feedburner.com/indiafacts" aria-hidden="true" class="icon-feed"></a></li><li><a href="https://twitter.com/IndiaFactsOrg" aria-hidden="true" class="icon-twitter" ></a></li><li><a href="https://www.facebook.com/IndiaFacts?fref=ts" aria-hidden="true" class="icon-facebook" ></a></li></ul></div>                </div><!-- #first .widget-area -->
                            
                                <div id="second" class="widget-area" role="complementary">
                    		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>Latest Articles</h3>		<ul>
											<li>
					<a href="http://indiafacts.org/resolving-the-aryan-question-a-comprehensive-presentation-of-out-of-india-case-ii/" aria-current="page">Resolving the Aryan Question: A Comprehensive presentation of Out of India Case &#8211; II</a>
											<span class="post-date">April 2, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/resolving-the-aryan-question-a-comprehensive-presentation-of-out-of-india-case-i/">Resolving the Aryan Question: A Comprehensive Presentation of Out of India Case &#8211; I</a>
											<span class="post-date">April 1, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/the-dalrymple-delusion/">The Dalrymple Delusion</a>
											<span class="post-date">March 31, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/tv-ramayana-and-hindu-nationalism-academic-discourse-and-indian-realities/">TV Ramayana and Hindu Nationalism: Academic Discourse and Indian Realities</a>
											<span class="post-date">March 30, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/the-bhattacharjee-chronicles-ii/">The Bhattacharjee Chronicles &#8211; II</a>
											<span class="post-date">March 28, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/was-indus-valley-civilization-dravidian/">Was Indus Valley civilization Dravidian?</a>
											<span class="post-date">March 27, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/hindu-feminine-under-colonial-morality/">Hindu Feminine under Colonial Morality</a>
											<span class="post-date">March 25, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/why-border-control-is-critical-for-a-safer-india/">Why Border Control is Critical for a safer India</a>
											<span class="post-date">March 24, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/mastering-chaos-thoughts-on-civil-disobedience-escalation/">Mastering Chaos – Thoughts on Civil Disobedience Escalation</a>
											<span class="post-date">March 23, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/the-sack-of-chittor-by-akbar/">The Sack of Chittor by Akbar</a>
											<span class="post-date">March 21, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/hindu-liberals-the-slave-soldiers-of-islamism/">Hindu Liberals: The Slave Soldiers of Islamism</a>
											<span class="post-date">March 19, 2020</span>
									</li>
					</ul>
		</div>                </div><!-- #second .widget-area -->
                            
                                <div id="third" class="widget-area" role="complementary">
                    <div id="nav_menu-2" class="widget widget_nav_menu"><h3>Sections</h3><div class="menu-my-menu-container"><ul id="menu-my-menu" class="menu"><li id="menu-item-2879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2879"><a href="http://indiafacts.org/category/all/commentary/">Commentary</a></li>
<li id="menu-item-8738" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8738"><a href="http://indiafacts.org/category/indology/">Indology</a></li>
<li id="menu-item-8740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8740"><a href="http://indiafacts.co.in/">Advocacy</a>
<ul class="sub-menu">
	<li id="menu-item-11246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11246"><a href="http://indiafacts.org/category/rights-discrimination-appeasement/">Rights (Discrimination &#038; Appeasement)</a></li>
	<li id="menu-item-2880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2880"><a href="http://indiafacts.org/category/all/identity-distortion-watch/">Identity (Distortion &#038; Appropriation)</a></li>
	<li id="menu-item-3060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3060"><a href="http://indiafacts.org/category/demography-conversion-watch/">Demographics (Persecution &#038; Proselytisation)</a></li>
	<li id="menu-item-8739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8739"><a href="http://indiafacts.org/category/videos/">Videos</a></li>
	<li id="menu-item-8737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8737"><a href="http://indiafacts.org/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13175"><a href="http://indiafacts.org/category/indian-language-articles/">Bharatiya Bhasha</a>
<ul class="sub-menu">
	<li id="menu-item-13495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13495"><a href="http://indiafacts.org/category/indian-language-articles/sanskrit/">Sanskrit</a></li>
	<li id="menu-item-13422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13422"><a href="http://indiafacts.org/category/indian-language-articles/hindi/">Hindi</a></li>
	<li id="menu-item-13879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13879"><a href="http://indiafacts.org/category/indian-language-articles/kannada/">Kannada</a></li>
	<li id="menu-item-13423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13423"><a href="http://indiafacts.org/category/indian-language-articles/marathi/">Marathi</a></li>
	<li id="menu-item-13523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13523"><a href="http://indiafacts.org/category/indian-language-articles/gujarati/">Gujarati</a></li>
	<li id="menu-item-13711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13711"><a href="http://indiafacts.org/category/indian-language-articles/telugu/">Telugu</a></li>
	<li id="menu-item-13740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13740"><a href="http://indiafacts.org/category/indian-language-articles/tamil/">Tamil</a></li>
	<li id="menu-item-14842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14842"><a href="http://indiafacts.org/category/indian-language-articles/bengali/">Bengali</a></li>
</ul>
</li>
<li id="menu-item-13223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13223"><a href="http://indiafacts.org/category/blog/">Blog</a></li>
</ul></div></div>                </div><!-- #third .widget-area -->
                            </div><!-- #supplementary -->
	</div>        
        <div class="copyright">
            <div class="wrapper">
            	<div class="grids">
                    <div class="grid-10">
                        Copyright IndiaFacts Research Centre - 2015                    </div>
                    <div class="grid-2">
                        <a href="#" class="back-top">Back to top <i class="icon-chevron-up"></i></a>
                    </div>
                </div>
            </div>
        </div>
            
    </footer><!-- #footer -->
    
    </div><!-- #inner-wrap -->
</div><!-- #outer-wrap -->
    
<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(20276,{"ajax_nonce":"5843eb912b"});Contextly.ready("widgets");	});
	</script>
<style type="text/css">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</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"IndiaFactsOrg"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-45616653-1","data_ga_social":true,"ui_atversion":"300","ui_508_compliant":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-85cd4674c2e4e703de1392910bae3365","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53c4ef854f0ae2d4" async="async"></script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"indiafacts"};
/* ]]> */
</script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"20276 http:\/\/indiafacts.org\/?p=20276","disqusShortname":"indiafacts","disqusTitle":"Resolving the Aryan Question: A Comprehensive presentation of Out of India Case \u2013 II","disqusUrl":"http:\/\/indiafacts.org\/resolving-the-aryan-question-a-comprehensive-presentation-of-out-of-india-case-ii\/","postId":"20276"};
/* ]]> */
</script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.flexslider-min.js?ver=2.1'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.0'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=5.4'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
</body>
</html>
