
<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Why Border Control is Critical for a safer India | IndiaFactsIndiaFacts</title>

<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!-- Meta Viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link rel="shortcut icon" href="http://indiafacts.org/wp-content/uploads/2014/07/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="http://indiafacts.org/wp-content/themes/simplemag/images/retina-favicon.png" />
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53c4ef854f0ae2d4"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
//page-level ads
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7200372707227125",
    enable_page_level_ads: true
  });
</script>

<meta name='contextly-page' id='contextly-page' content='{"title":"Why Border Control is Critical for a safer India","url":"http:\/\/indiafacts.org\/why-border-control-is-critical-for-a-safer-india\/","pub_date":"2020-03-24 16:56:04","mod_date":"2020-03-24 16:56:12","type":"post","post_id":"20218","author_id":"111","author_name":"Rakesh Krishnan Simha","author_display_name":"Rakesh Krishnan Simha","tags":["bangladesh","border","illegal","immigrants","pakistan"],"categories":["Demography (Persecution &amp;amp; Proselytisation)"],"image":"http:\/\/indiafacts.org\/wp-content\/uploads\/2020\/03\/border.jpg"}' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Why Border Control is Critical for a safer India';
</script>

<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://indiafacts.org/why-border-control-is-critical-for-a-safer-india/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Border Control is Critical for a safer India | IndiaFacts" />
<meta property="og:description" content="The result has been large-scale fence-jumping by Bangladeshis who now jump over to the Indian side and disappear into the forests or paddy fields while the BSF is issuing blank threats." />
<meta property="og:url" content="http://indiafacts.org/why-border-control-is-critical-for-a-safer-india/" />
<meta property="og:site_name" content="IndiaFacts" />
<meta property="article:author" content="https://www.facebook.com/rakeshkrishnan" />
<meta property="article:tag" content="bangladesh" />
<meta property="article:tag" content="border" />
<meta property="article:tag" content="illegal" />
<meta property="article:tag" content="immigrants" />
<meta property="article:tag" content="pakistan" />
<meta property="article:tag" content="security" />
<meta property="article:section" content="Demography (Persecution &amp; Proselytisation)" />
<meta property="article:published_time" content="2020-03-24T11:26:04+05:30" />
<meta property="article:modified_time" content="2020-03-24T11:26:12+05:30" />
<meta property="og:updated_time" content="2020-03-24T11:26:12+05:30" />
<meta property="og:image" content="http://indiafacts.org/wp-content/uploads/2020/03/border.jpg" />
<meta property="og:image:width" content="759" />
<meta property="og:image:height" content="422" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The result has been large-scale fence-jumping by Bangladeshis who now jump over to the Indian side and disappear into the forests or paddy fields while the BSF is issuing blank threats." />
<meta name="twitter:title" content="Why Border Control is Critical for a safer India | IndiaFacts" />
<meta name="twitter:site" content="@IndiaFactsOrg" />
<meta name="twitter:image" content="http://indiafacts.org/wp-content/uploads/2020/03/border.jpg" />
<meta name="twitter:creator" content="@ByRakeshSimha" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://indiafacts.org/#organization","name":"IndiaFacts Research Centre","url":"http://indiafacts.org/","sameAs":["https://twitter.com/IndiaFactsOrg"]},{"@type":"WebSite","@id":"http://indiafacts.org/#website","url":"http://indiafacts.org/","name":"IndiaFacts","publisher":{"@id":"http://indiafacts.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://indiafacts.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://indiafacts.org/why-border-control-is-critical-for-a-safer-india/#primaryimage","url":"http://indiafacts.org/wp-content/uploads/2020/03/border.jpg","width":759,"height":422},{"@type":"WebPage","@id":"http://indiafacts.org/why-border-control-is-critical-for-a-safer-india/#webpage","url":"http://indiafacts.org/why-border-control-is-critical-for-a-safer-india/","inLanguage":"en-US","name":"Why Border Control is Critical for a safer India | IndiaFacts","isPartOf":{"@id":"http://indiafacts.org/#website"},"primaryImageOfPage":{"@id":"http://indiafacts.org/why-border-control-is-critical-for-a-safer-india/#primaryimage"},"datePublished":"2020-03-24T11:26:04+05:30","dateModified":"2020-03-24T11:26:12+05:30","breadcrumb":{"@id":"http://indiafacts.org/why-border-control-is-critical-for-a-safer-india/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://indiafacts.org/why-border-control-is-critical-for-a-safer-india/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://indiafacts.org/","url":"http://indiafacts.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://indiafacts.org/why-border-control-is-critical-for-a-safer-india/","url":"http://indiafacts.org/why-border-control-is-critical-for-a-safer-india/","name":"Why Border Control is Critical for a safer India"}}]},{"@type":"Article","@id":"http://indiafacts.org/why-border-control-is-critical-for-a-safer-india/#article","isPartOf":{"@id":"http://indiafacts.org/why-border-control-is-critical-for-a-safer-india/#webpage"},"author":{"@id":"http://indiafacts.org/author/rakesh-krishnan-simha/#author"},"headline":"Why Border Control is Critical for a safer India","datePublished":"2020-03-24T11:26:04+05:30","dateModified":"2020-03-24T11:26:12+05:30","commentCount":0,"mainEntityOfPage":{"@id":"http://indiafacts.org/why-border-control-is-critical-for-a-safer-india/#webpage"},"publisher":{"@id":"http://indiafacts.org/#organization"},"image":{"@id":"http://indiafacts.org/why-border-control-is-critical-for-a-safer-india/#primaryimage"},"keywords":"bangladesh,border,illegal,immigrants,pakistan,security","articleSection":"Demography (Persecution &amp; Proselytisation)"},{"@type":["Person"],"@id":"http://indiafacts.org/author/rakesh-krishnan-simha/#author","name":"Rakesh Krishnan Simha","image":{"@type":"ImageObject","@id":"http://indiafacts.org/#authorlogo","url":"http://2.gravatar.com/avatar/52b79a5f58fc6e8bccdd17f01a38d931?s=96&r=g","caption":"Rakesh Krishnan Simha"},"description":"Rakesh is a globally cited defence analyst. His work has been published by the Centre for Land Warfare Studies, New Delhi; Russia Beyond, Moscow; Hindustan Times, New Delhi; Business Today, New Delhi; Financial Express, New Delhi; BusinessWorld Magazine, New Delhi; Swarajya Magazine, Bangalore; Foundation Institute for Eastern Studies, Warsaw; Research Institute for European and American Studies, Greece, among others.\r\n\r\nAs well as having contributed for a research paper for the US Air Force, he has been cited by leading organisations, including the US Army War College, Pennsylvania; US Naval PG School, California; Johns Hopkins SAIS, Washington DC; Centre for Air Power Studies, New Delhi; Carnegie Endowment for International Peace, Washington DC; Rutgers University, New Jersey; Institute of International and Strategic Relations, Paris; Institute for Strategic, Political, Security and Economic Consultancy, Berlin; Siberian Federal University, Krasnoyarsk; Institute for Defense Analyses, Virginia; International Center for Not-for-Profit Law, Washington DC; Stimson Centre, Washington DC; Foreign Policy Research Institute, Philadelphia; Center for Strategic &amp;amp; International Studies, Washington DC; and BBC.\r\n\r\nHis articles have been quoted extensively by national and international defence journals and in books on diplomacy, counter terrorism, warfare, and development of the global south.","sameAs":["https://www.facebook.com/rakeshkrishnan","https://twitter.com/ByRakeshSimha"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IndiaFacts &raquo; Feed" href="http://indiafacts.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="IndiaFacts &raquo; Comments Feed" href="http://indiafacts.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IndiaFacts &raquo; Why Border Control is Critical for a safer India Comments Feed" href="http://indiafacts.org/why-border-control-is-critical-for-a-safer-india/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/indiafacts.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://indiafacts.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://indiafacts.org/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='-css'  href='http://indiafacts.org/wp-content/plugins/yawpp/displaystyle.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css'  href='http://indiafacts.org/wp-content/themes/simplemag-child/css/framework.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='http://indiafacts.org/wp-content/themes/simplemag-child/css/icons.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://indiafacts.org/wp-content/themes/simplemag-child/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sab-font-css' href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700,400italic,700italic|Roboto+Slab:400,700,400italic,700italic&#038;subset=latin" type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://indiafacts.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://indiafacts.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=5.3.2" type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://indiafacts.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://indiafacts.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"","subject":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.1.5'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/simple-twitter-plugin/lib/js/twitter.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://indiafacts.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://indiafacts.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://indiafacts.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='http://indiafacts.org/?p=20218' />
<link rel="alternate" type="application/json+oembed" href="http://indiafacts.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Findiafacts.org%2Fwhy-border-control-is-critical-for-a-safer-india%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://indiafacts.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Findiafacts.org%2Fwhy-border-control-is-critical-for-a-safer-india%2F&#038;format=xml" />


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/5.0.7\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/5.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="indiafactscoin";
	v["https"]=true;
	v["client"]={"client":"wp","version":"5.0.7"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="http:\/\/indiafacts.org\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>
<link type="text/css" rel="stylesheet" href="http://indiafacts.org/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style>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</style>
<link rel="icon" href="http://indiafacts.org/wp-content/uploads/2015/12/cropped-IFTHUMB-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://indiafacts.org/wp-content/uploads/2015/12/cropped-IFTHUMB-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://indiafacts.org/wp-content/uploads/2015/12/cropped-IFTHUMB-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://indiafacts.org/wp-content/uploads/2015/12/cropped-IFTHUMB-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45616653-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-20218 single-format-standard">

<div id="outer-wrap">
    <div id="inner-wrap">

    <div id="pageslide">
        <a id="close-pageslide" href="#top"><i class="icon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->

    <header id="masthead" role="banner" class="clearfix">
        
		<div class="top-strip color-site-dark">
            <div class="wrapper clearfix">
            	
                                
                
                
                <a id="open-pageslide" href="#pageslide"><i class="icon-menu"></i></a>
                
                <div class="alignleft no-margin message warning"><i class="icon-warning-sign"></i>Define your site secondary menu</div>            </div><!-- .wrapper -->
        </div><!-- .top-strip -->
        
        
        <div class="wrapper">
         <div class="logo-banner">
            <div id="branding" class="animated">
                <!-- Logo -->
		                <a class="logo" href="http://indiafacts.org/">
                    <img src="http://indiafacts.org/wp-content/uploads/2015/03/indiafacts-new-logo.jpg" alt="IndiaFacts - Truth be told" title="IndiaFacts - Truth be told" />
                </a>
                <!-- End Logo -->

 		                
                            </div>

	    
	      <div id="header_banner" class="header-banner">
            <!-- Header Banner -->
		                <a class="banner" href="" target="_blank">
                    <img src=""  alt="" />
                </a>
                <!-- Header Banner -->
	      </div>
	      </div>

            <nav class="animated main-menu"><ul id="main-nav" class="menu"><li id="menu-item-2879" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/all/commentary/">Commentary</a></li>
<li id="menu-item-8738" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indology/">Indology</a></li>
<li id="menu-item-8740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://indiafacts.co.in/">Advocacy</a>
<ul class="sub-links">
	<li id="menu-item-11246" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/rights-discrimination-appeasement/">Rights (Discrimination &#038; Appeasement)</a></li>
	<li id="menu-item-2880" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/all/identity-distortion-watch/">Identity (Distortion &#038; Appropriation)</a></li>
	<li id="menu-item-3060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://indiafacts.org/category/demography-conversion-watch/">Demographics (Persecution &#038; Proselytisation)</a></li>
	<li id="menu-item-8739" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/videos/">Videos</a></li>
	<li id="menu-item-8737" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://indiafacts.org/category/indian-language-articles/">Bharatiya Bhasha</a>
<ul class="sub-links">
	<li id="menu-item-13495" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/sanskrit/">Sanskrit</a></li>
	<li id="menu-item-13422" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/hindi/">Hindi</a></li>
	<li id="menu-item-13879" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/kannada/">Kannada</a></li>
	<li id="menu-item-13423" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/marathi/">Marathi</a></li>
	<li id="menu-item-13523" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/gujarati/">Gujarati</a></li>
	<li id="menu-item-13711" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/telugu/">Telugu</a></li>
	<li id="menu-item-13740" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/tamil/">Tamil</a></li>
	<li id="menu-item-14842" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/bengali/">Bengali</a></li>
</ul>
</li>
<li id="menu-item-13223" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/blog/">Blog</a></li>
</ul><ul class='social-right'><li><a href="https://feeds.feedburner.com/indiafacts" class="icon-feed" target="_blank"></a></li><li><a href="https://www.facebook.com/IndiaFacts?fref=ts" class="icon-facebook" target="_blank"></a></li><li><a href="https://twitter.com/IndiaFactsOrg" class="icon-twitter" target="_blank"></a></li></ul></nav>        </div><!-- .wrapper -->     
    </header><!-- #masthead -->
		
    <section id="content" role="main" class="clearfix animated">

	           
      <article id="post-20218" class="post-20218 post type-post status-publish format-standard has-post-thumbnail hentry category-demography-conversion-watch tag-bangladesh tag-border tag-illegal tag-immigrants tag-pakistan tag-security">
	           <div class="media-top">
	   <div class="entry-media">
		
		<!--<div class="entry-meta">
		    <div style="width: auto; margin: 0 auto;background: #FFFFFF; opacity: 0.7;"></div>
		</div>--->
            <figure>
	    <img width="759" height="422" src="http://indiafacts.org/wp-content/uploads/2020/03/border.jpg" class="attachment-single_slide size-single_slide wp-post-image" alt="" srcset="http://indiafacts.org/wp-content/uploads/2020/03/border.jpg 759w, http://indiafacts.org/wp-content/uploads/2020/03/border-300x167.jpg 300w, http://indiafacts.org/wp-content/uploads/2020/03/border-600x334.jpg 600w" sizes="(max-width: 759px) 100vw, 759px" />	    </figure>	    
	    </div>
            </div>

        <!-- Need to modify -->
        <div class="wrapper">
		
      <div class="grids">
        <div class="grid-2"> &nbsp;</div>
         <div class="grid-10">
                 <div class="title-top">																																			
                <h5>Why Border Control is Critical for a safer India</h5>
               <p><div class="at-above-post addthis_tool" data-url="http://indiafacts.org/why-border-control-is-critical-for-a-safer-india/"></div>
<p>The result has been large-scale fence-jumping by Bangladeshis who now jump over to the Indian side and disappear into the forests or paddy fields while the BSF is issuing blank threats.<!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="http://indiafacts.org/why-border-control-is-critical-for-a-safer-india/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
</p>
                </div>
          </div>

      </div>
            <div class="grids">
  
<div class="grid-2">
             <!-- Author Details Start --->
               <aside class="">
				<div class="author">

				</div>
			</aside>
                 <!-- Author Details End --->
  </div>


                 <div class="grid-10">       
                
                
               

                      
			                <div class="entry-meta-new">
                 
   
 <img class="avatar avatar-96 photo" width="64" height="64" src="http://indiafacts.org/wp-content/uploads/2018/06/Rakesh-Krishnan-Simha.jpg"/>                  
			       		   <span class="entry-author-ifw">
			<a href="http://indiafacts.org/author/rakesh-krishnan-simha/" rel="author">Rakesh Krishnan Simha</a>
		   </span>
@<a href= 'https://twitter.com/ByRakeshSimha'>ByRakeshSimha</a><div class="category-class-new">
 <span class="entry-category-ifw"><a href="http://indiafacts.org/category/demography-conversion-watch/" >Demography (Persecution &amp; Proselytisation)</a></span><span> |</span>
		    <span class="entry-date-ifw">24-03-2020</span> </div>
		   
 
		   
<br clear="all">
		</div>
            
                <!-- div class="single-box clearfix entry-content" style="width: 75%; margin: 0 auto;" -->
                <div class="single-box clearfix entry-content new-style" style="margin: 0 auto;">

                	<div class="at-above-post addthis_tool" data-url="http://indiafacts.org/why-border-control-is-critical-for-a-safer-india/"></div>
<p>On July 23, 1998, as the 8029 Down Kurla Express rolled into Uluberia station in Bengal, it was attacked by a 9,000-strong mob collected by the local MLA of the Forward Bloc, a junior partner in the ruling Left Front. The crowd, armed with sharp weapons, burst open a compartment carrying 34 prisoners, including seven women, all illegal Bangladeshi immigrants.</p>



<p>The 14 policemen from Maharashtra who were accompanying the prisoners fired 11 rounds in self-defence until they were rescued by the Railway Police. According to the Home Ministry in Delhi, the prisoners were &#8220;snatched away&#8221;. Their guards were handed over to the West Bengal Police.<br> The next day, it happened again. As the Kurla Express entered Kharagpur station, the West Bengal Police intervened. They asked their counterparts from Maharashtra to quietly hand over the 38 prisoners before another mob decided on &#8220;direct action&#8221;. The prisoners, who were zari workers, were awaiting deportation to Bangladesh following court orders in Mumbai.<br> According to the Times of India, &#8220;The drama in Uluberia and the pre-emptive strike in Kharagpur were not spontaneous expressions of indignation. They were carefully orchestrated by the Left in West Bengal to score a point over the BJP and its Shiv Sena ally and, at the same time, consolidate its own electoral base.&#8221; (1)</p>



<p>While members of the Indian public have expressed their frustration at why nationalist political parties are not delivering on their promise to send back illegal Bangladeshis, the reality is that it has been sabotaged by the left-liberal-secular ecosystem that has blocked these efforts. According to former Home Secretary Madhav Godbole, the Shiv Sena-BJP government&#8217;s campaign in Maharashtra to detect and deport illegal immigrants in Mumbai was frustrated due to the opposition of the then Jyoti Basu-led Left Front government in West Bengal.</p>



<p>Godbole said, “The West Bengal government refused to give any assistance to the Maharashtra Police. There were public demonstrations and even stone pelting by the leftist parties. As a result, the Maharashtra police had no alternative but to return to Mumbai with the illegal migrants and to release them in the city to live happily thereafter!” (2)</p>



<h3>Bangladesh: Subversion through illegal migration</h3>



<p>The Indo-Bangladesh border is highly porous, making the illegal movement of people and goods a perennial problem. The nature of the terrain – open farmland, rivers that change course frequently and dense forests – makes complete fencing an almost impossible task. This is highly conducive for Bangladeshis to sneak into India.</p>



<p>With the Congress, communist parties, especially the CPI(M) and CPI, and lately the Trinamool Congress, allowing Bangladeshis to settle and proliferate, the frontline states such as Bengal, Assam and Tripura are under severe demographic pressure. “Over the years, the magnitude of this illegal migration had reached such an astounding proportion that it had begun to alter the demographic profile and threaten the socio-political fabric of the border states,” says Pushpita Das of the Institute for Defence Studies and Analyses. “The increasing influence of Islamic fundamentalism in Bangladesh has resulted in the large-scale push into India, of not only economic migrants, but also the foot-soldiers of jihad terrorism and pan-Islamic fundamentalism, all of which have the potential to destabilise the country and threaten national security.” (3)</p>



<h3>Pakistan: Terrorists and drugs</h3>



<p>Unlike Bangladeshi Muslims who are able to slip into Bengal, Assam and Tripura, and blend into the location population without raising immediate suspicion, Pakistanis do not have it that easy, primarily because of the over 1,700 km long floodlit fence. However, here too there are chinks in the armour. For instance, in Jammu &amp; Kashmir, there is a 200 km stretch of the Line of Control that is hilly, forested and intersected by rivers and numerous drains. Patrolling such treacherous borders is a nightmare and that is why these are the favourite ingress points for Pakistan-based terrorists.</p>



<p>Again, in the Jaisalmer-Barmer segment in Rajasthan, the border markings get covered by shifting sand dunes. Plus, 64 km of the Rann-of-Kutch segment of the Gujarat border has been left unfenced due to marshy conditions. All these serve to highlight the extent of engineering and financial resources that will be needed to completely seal the border.</p>



<p>While Kashmir is the route for terrorists, the large-scale influx of drugs into Punjab indicates that Pakistan is penetrating other borders as well. The BSF has unearthed a number of tunnels that ran right under the electrified fence.</p>



<p>Then, there is the long coast which is the preferred route for pushing in fake currency, weapons, explosives and drugs. The November 26, 2008 attack which killed 170 people, including 18 security personnel and five sailors, caught India completely by surprise because it was the first time that heavily armed terrorists entered India through sea route, bringing Mumbai to a halt for nearly three full days. (4)<br> Like the cunning Shakuni of Mahabharata, Pakistan is undoubtedly a shameless and proud practitioner of the art of deviousness. It is not just the fountainhead of terror, but also excels in innovation when it comes to launching terror strikes. While Bangladesh’s plan is demographic conquest, Pakistan has adopted an all-angles attack that includes terror strikes and economic destabilisation via fake currency.</p>



<h3>China: Himalayan problem</h3>



<p>While the China border is largely quiet, one occasionally sees armed intrusions by the People’s Liberation Army (PLA) soldiers, with the most recent case being the 2017 Doklam standoff when the PLA tried to build a road through the land that is claimed by both Bhutan and China. (5)<br> Other than Pakistan, China is perhaps the only country that is obsessed with territorial expansion by nibbling away at its neighbours. While things have quietened down across the Himalayan border, it must not be forgotten that Beijing funded the Maoist guerrillas and India’s leading communist party, the CPI(M). For decades after the 1962 War, China funded full-fledged guerrilla movements in several states, causing massive loss of life in those regions.<br> However, the festering boundary issue continues to bedevil relations between the Asian giants. China lays claim to both Ladakh and Arunachal Pradesh while simultaneously occupying around 90,000 sq km of Indian land in Aksai Chin.</p>



<p>The 2017 Doklam standoff showed that China as the expansionist power can calibrate its strategy to unsettle India. That India strongly pushed back and forced the PLA to offer a truce is a credit to the Narendra Modi government’s new approach to dealing with adversaries. However, a different government may not have given the Indian Army a free hand. With the opposition parties and the largely leftist media echoing the Chinese point of view and bizarrely portraying China as the winner, the dragon has plenty of allies in the Indian camp.</p>



<h3>Disaster in the making</h3>



<p>India is having to implement the Citizenship Amendment Act (CAA) and the National Register of Citizens (NRC) in the backdrop of violent opposition from Islamists and Christians and their secular provocateurs. But how did we land in this ugly situation? Primarily because of terrible border management and control of the previous decades. </p>



<p>Porous borders have traditionally been India’s Achilles Heel, but with terrorism and illegal immigration now an existential threat, the country needs to implement border management systems that will offer security to all Indians.</p>



<p>Securing and managing India’s borders is a critical priority, but due to the nature of the country’s geography, it will always be a challenging task. India’s land border of more than 15,000 km is spread over 16 states and two union territories, and all states except Madhya Pradesh, Chhattisgarh, Jharkhand, Delhi and Haryana are frontline states. The 7,516 km long coastline touches 13 states and union territories, plus there are 1,197 islands accounting for 2,094 km of additional coastline.</p>



<p>Different international borders pose different challenges and complexities. The Pakistan border sees cross-border terrorism and movement of armed militants and smuggling of goods and narcotics, while along the Bangladesh border, illegal immigration and smuggling are the main concern.</p>



<p>Despite facing multifarious threats, India has a fragmented approach towards border security. This can be gauged from the fact the Department of Border Management (which comes under the Ministry of Home Affairs) deals with border management issues but the security of borders is not its prime focus. Instead, our borders are guarded by security forces like the Border Security Force (BSF), Central Reserve Police Force (CRPF) and the Sashastra Seema Bal which report to the Ministry of Home Affairs.<br> In contrast, the US, which has one of the world’s most peaceful borders (with Canada and Mexico), created the entire new Department of Homeland Security within days of the 9/11 terror attacks in order to have a focussed approach towards border security.</p>



<h3>How not to pursue Security</h3>



<p>Deterrence only works if your adversary is made to understand that you would not hesitate to order fire if needed. Just as criminals fear police with guns, the enemy must fear you; or else you might as well withdraw your soldiers and let in the hordes. And yet the political leadership has defanged the BSF at the Bangladesh border, exposing them to danger.</p>



<p>In March 2011, India and Bangladesh signed an agreement that bans the BSF from using firearms while warning potential illegal migrants or smugglers. The BSF has to give two warnings to these intruders before firing at them. (6)</p>



<p>The result has been large-scale fence-jumping by Bangladeshis who now jump over to the Indian side and disappear into the forests or paddy fields while the BSF is issuing blank threats. Worse, it has led to a number of murderous attacks on BSF soldiers including one incident in which a soldier’s arm was ripped off by a mob of illegal immigrants.</p>



<h3>CIBMS – going High Tech</h3>



<p>In 2012, the Ministry of Home Affairs decided to implement high-tech solutions in border management when it released an Expression of Interest for a Comprehensive Integrated Border Management System (CIBMS) on the borders with Pakistan and Bangladesh. The project is aimed at improving the capability of the BSF in detecting and stopping illegal infiltration, smuggling of contraband goods, human trafficking and cross-border terrorism among other issues. (7)</p>



<p>CIBMS involves deployment of a range of state-of-the-art surveillance technologies – thermal imagers, infrared and laser-based intruder alarms, aerostats for aerial surveillance, unattended ground sensors that can help detect intrusion bids, radars, sonar systems to secure riverine borders, fibre-optic sensors and a command and control system that shall receive data from all surveillance devices in real time.</p>



<p>However, as is usual in India, things proceeded at a snail’s pace. It was only after the Pathankot terrorist attack of January 2, 2016 – and a subsequent warning by the Punjab and Haryana High Court – that on January 29, 2016, the Home Secretary okayed CIBMS.</p>



<p>As of March 2019, two pilot projects covering about 71 km on the Pakistan border and 61 km on the Bangladesh border have been completed. Up next are Stage-II and Stage-III covering about 1,955 km of the border which cannot be physically fenced. These will target primarily the following areas:</p>



<p>Riverine, delta and estuary areas<br>Waterlogged and swampy areas<br>Creek areas<br>Plains vulnerable to heavy fog<br>Thickly populated locations on the border<br>Hilly regions<br>Tropical jungle<br>Deserts</p>



<p>According to the BSF’s Additional Director General A.K. Sharma, some of the world’s best technologies are being used to keep a watch on the country’s borders. “The CIBMS project can take six to seven years to complete. Under this project, a very strong technical mechanism is being put in place. This system will spot intruders if they try to enter our borders.&#8221;</p>



<h3>Quick reaction is Critical</h3>



<p>A key component of CIBMS is BOLD-QIT or Border Electronically Dominated QRT Interception Technique. BOLD-QIT is a project to install technical systems under the CIBMS which enables the BSF to equip the India-Bangladesh border with different kinds of sensors in the unfenced riverine area of the Brahmaputra and its tributaries.</p>



<p>In January 2018, the information and technology wing of BSF undertook BOLD-QIT and completed it in time with the technical support of various manufacturers and suppliers. Following the completion of the project, the entire Brahmaputra area has been covered with data networks generated by microwave communication, optical fibre cable, digital mobile radio communication, day-and-night surveillance cameras and also an intrusion detecting system.</p>



<p>These modern gadgets provide feeds to BSF control rooms on the border and enable the armed forces to quickly react to illegal cross bordering or crimes in the vicinity. The implementation of this project will also provide relief to the troops as they would not have to conduct round-the-clock physical surveillance.</p>



<h3> Roads – the key to quick reaction</h3>



<p>On the China border, the chief issue is Beijing’s salami slicing – grabbing land in small increments. For this to stop, India needs good quality asphalt roads that can be accessed by the army year-round. Unfortunately, despite the shock of the 1962 War, the political leadership continued to neglect the construction of roads in the Himalayas.</p>



<p>The convoluted reasoning was that not building roads in the Himalayas was advantageous to India because it would prevent the PLA from rolling into India. Clearly, such defeatist thinking did not prevent the Chinese from building roads right up to India’s borders in Tibet.</p>



<p>The good news is that the Narendra Modi government has been on a road-building spree in the entire Himalayan region which will allow the army to rush large numbers of troops to the sectors where they are needed. The bonus is that these roads will also promote domestic tourism.</p>



<h3>Holistic approach needed</h3>



<p>Before India splurges tons of cash on high-tech solutions, there needs to be a reality check on the limits of technology. For instance, the US has experienced that despite using fancy technology, the flow of illegal immigrants continues. To be sure, the success of the Department of Homeland Security in preventing major terror attacks on American soil after 9/11 cannot be discounted. However, while the big fish are being caught, the smaller ones – the average immigrant seeking jobs and a better life – continue to enter the US and stay there.<br></p>



<p>India could learn a lesson from the US and implement solutions that are likely to work rather than reinvent the wheel. While proceeding with CIBMS, the Ministry of Home Affairs must take a holistic approach to border management:<br> 1. Create a nodal agency such as the American Department of Homeland Security to implement border control. This agency should be tasked with coordinating with the multiple central and state agencies dealing with the borders. In fact, the Task Force on Border Management has underlined the importance of institutionalising the arrangements for exchange of intelligence at various levels.<br> 2. Laws pertaining to illegal migration should be strengthened. Illegal immigrants from Pakistan should be treated as terrorists and awarded the death penalty. These intruders must be tried in special ‘Border Courts’ and not given the opportunity to be freed by liberal judges with the anti-Indian NGOs offering the bail money.<br> 3. Bangladeshi citizens should be offered visas to work in India for limited periods, say 3 or 5 years, and then return to their country. Their stay can be extended depending on their behaviour; but they have to leave permanently after 10 years. Several Western countries offer work visas to seasonal immigrants who return after the harvest season.<br> 4. Village Volunteer Forces (VVF) should be created to assist the security forces in guarding the borders. This was one of the proposals of the Group of Ministers in their Report on Border Management of 2001. The VVF will act as the eyes and ears of the CBIM.<br> 5. Educate the people of the country about the dangers of illegal immigration. The 2017 attack on a housewife in a Noida housing colony by a large mob of Bangladeshis is a pointer to how illegal immigrants are proving to be a major law and order issue in cities across the country. When people stop employing illegal Bangladeshis, the message will be heard back in Dhaka. (8)<br> 6. Enact legislation that offering employment to illegal immigrants would be punishable by an automatic five-year sentence in prison.</p>



<p>Let the human rights groups and NGOs complain. Such measures – and more draconian ones – are already in place in the West. In 2019, US immigration authorities separated more than 5,400 children from their parents at the Mexico border. This move was bitterly criticised by the liberal media but it stopped a second wave of immigrants from flooding into the country. (9) When Western governments and their liberal sepoys in India say whatever they want, they have no ground to stand on. Securing the frontiers is a moral duty because once the frontline falls, it does not take long for the centre to fold.</p>



<h4>References:</h4>



<p>1. The Times of India, <a rel="noreferrer noopener" href="https://www.indiatoday.in/magazine/nation/story/19980810-shiv-sena-bjp-govt-launches-operation-in-mumbai-to-push-illegal-bangladeshi-immigrants-back-826862-1998-06-10" target="_blank">https://www.indiatoday.in/magazine/nation/story/19980810-shiv-sena-bjp-govt-launches-operation-in-mumbai-to-push-illegal-bangladeshi-immigrants-back-826862-1998-06-10</a><br> 2. MP-IDSA, <a rel="noreferrer noopener" href="https://idsa.in/keyspeeches/LecturebyDrMadhavGodbole" target="_blank">https://idsa.in/keyspeeches/LecturebyDrMadhavGodbole</a><br> 3. MP-IDSA, <a rel="noreferrer noopener" href="https://idsa.in/idsastrategiccomments/TheIndiaBangladeshBorder%20AProblemAreaforTomorrow_PDas_081206" target="_blank">https://idsa.in/idsastrategiccomments/TheIndiaBangladeshBorder%20AProblemAreaforTomorrow_PDas_081206</a><br> <a rel="noreferrer noopener" href="https://economictimes.indiatimes.com/news/defence/indias-geopolitical-status-goes-up-after-doklam-standoff-ends/articleshow/60282585.cms" target="_blank">https://economictimes.indiatimes.com/news/defence/indias-geopolitical-status-goes-up-after-doklam-standoff-ends/articleshow/60282585.cms</a><br> 4. The Economic Times, <a rel="noreferrer noopener" href="https://economictimes.indiatimes.com/news/defence/revisiting-the-night-of-mumbai-terror-attack-when-10-pak-terrorists-attacked-indias-financial-capital/articleshow/72235424.cms" target="_blank">https://economictimes.indiatimes.com/news/defence/revisiting-the-night-of-mumbai-terror-attack-when-10-pak-terrorists-attacked-indias-financial-capital/articleshow/72235424.cms</a><br> 5. Swarajya Magazine, <a rel="noreferrer noopener" href="https://swarajyamag.com/defence/can-india-embarrass-china-in-a-limited-military-conflict" target="_blank">https://swarajyamag.com/defence/can-india-embarrass-china-in-a-limited-military-conflict</a><br> 6. Beauty Without Cruelty, <a rel="noreferrer noopener" href="http://www.bwcindia.org/Web/Awareness/LearnAbout/CattleSmuggling.html" target="_blank">http://www.bwcindia.org/Web/Awareness/LearnAbout/CattleSmuggling.html</a><br> 7. Press Information Bureau, <a rel="noreferrer noopener" href="https://pib.gov.in/Pressreleaseshare.aspx?PRID=1567516" target="_blank">https://pib.gov.in/Pressreleaseshare.aspx?PRID=1567516</a><br> 8. The Times of India, <a rel="noreferrer noopener" href="https://www.indiatvnews.com/news/india-noida-nervous-mahagun-residents-ban-bangladeshi-workers-other-societies-to-follow-suit-390969" target="_blank">https://www.indiatvnews.com/news/india-noida-nervous-mahagun-residents-ban-bangladeshi-workers-other-societies-to-follow-suit-390969</a><br> 9. NBC News, <a rel="noreferrer noopener" href="https://www.nbcnews.com/news/us-news/more-5-400-children-split-border-according-new-count-n1071791" target="_blank">https://www.nbcnews.com/news/us-news/more-5-400-children-split-border-according-new-count-n1071791</a></p>



<p> <em>Featured Image</em>: The Indian Express</p>



<p><em>Disclaimer: The opinions expressed in this article are the personal opinions of the author. IndiaFacts does not assume any responsibility or liability for the accuracy, completeness, suitability, or validity of any information in this article.</em> </p>
<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img class="avatar avatar-100 photo" width="64" height="64" src="http://indiafacts.org/wp-content/uploads/2018/06/Rakesh-Krishnan-Simha.jpg"/></div><div class="saboxplugin-authorname"><a href="http://indiafacts.org/author/rakesh-krishnan-simha/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Rakesh Krishnan Simha</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Rakesh is a globally cited defence analyst. His work has been published by the Centre for Land Warfare Studies, New Delhi; Russia Beyond, Moscow; Hindustan Times, New Delhi; Business Today, New Delhi; Financial Express, New Delhi; BusinessWorld Magazine, New Delhi; Swarajya Magazine, Bangalore; Foundation Institute for Eastern Studies, Warsaw; Research Institute for European and American Studies, Greece, among others.</p>
<p>As well as having contributed for a research paper for the US Air Force, he has been cited by leading organisations, including the US Army War College, Pennsylvania; US Naval PG School, California; Johns Hopkins SAIS, Washington DC; Centre for Air Power Studies, New Delhi; Carnegie Endowment for International Peace, Washington DC; Rutgers University, New Jersey; Institute of International and Strategic Relations, Paris; Institute for Strategic, Political, Security and Economic Consultancy, Berlin; Siberian Federal University, Krasnoyarsk; Institute for Defense Analyses, Virginia; International Center for Not-for-Profit Law, Washington DC; Stimson Centre, Washington DC; Foreign Policy Research Institute, Philadelphia; Center for Strategic &amp;amp; International Studies, Washington DC; and BBC.</p>
<p>His articles have been quoted extensively by national and international defence journals and in books on diplomacy, counter terrorism, warfare, and development of the global south.</p>
</div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_blank" href="https://www.facebook.com/rakeshkrishnan" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-facebook" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 264 512"><path fill="currentColor" d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229"></path></svg></span></a><a target="_blank" href="http://ByRakeshSimha" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span></a></div></div><span class="ctx-article-root"><!-- --></span><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://indiafacts.org/why-border-control-is-critical-for-a-safer-india/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                                    </div>
                
                
                                
                                
                                
                
                                
                
                                
				
                				<nav class="single-box clearfix nav-single">
                                        <div class="nav-previous">
                    	<a href="http://indiafacts.org/mastering-chaos-thoughts-on-civil-disobedience-escalation/" rel="prev"><i class="icon-chevron-left"></i><span class="sub-title">Previous article</span><br />Mastering Chaos – Thoughts on Civil Disobedience Escalation</a>                    </div>
                                        
                                        <span class="sep"></span>
                     
                    
                                        <div class="nav-next">
                        <a href="http://indiafacts.org/hindu-feminine-under-colonial-morality/" rel="next"><i class="icon-chevron-right"></i><span class="sub-title">Next article</span><br />Hindu Feminine under Colonial Morality</a>                    </div>
                                    </nav><!-- .nav-single -->
				                
                
                                
                
<div id="disqus_thread"></div>
                
        
				            
            </div><!-- .wrapper -->
        </article>
              
        
    </section><!-- #content -->
    
        

    <footer id="footer" role="contentinfo" class="animated color-site-gray">
    
        

    <div class="footer-sidebar">
            <div id="supplementary" class="wrapper clearfix columns col-3">
                                <div id="first" class="widget-area" role="complementary">
                    <div id="search-2" class="widget widget_search"><h3>Search</h3>
<form method="get" id="searchform" action="http://indiafacts.org/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icon-search"></i>
    </button>
</form></div><div id="pages-4" class="widget widget_pages"><h3>Pages</h3>		<ul>
			<li class="page_item page-item-11777"><a href="http://indiafacts.org/about-us/">About Us</a></li>
<li class="page_item page-item-42"><a href="http://indiafacts.org/">Homepage</a></li>
<li class="page_item page-item-12402"><a href="http://indiafacts.org/write-for-us/">Write to us</a></li>
		</ul>
			</div><div id="ti-about-site-2" class="widget widget_ti-about-site"><ul class="social clearfix"><li><a href="https://feeds.feedburner.com/indiafacts" aria-hidden="true" class="icon-feed"></a></li><li><a href="https://twitter.com/IndiaFactsOrg" aria-hidden="true" class="icon-twitter" ></a></li><li><a href="https://www.facebook.com/IndiaFacts?fref=ts" aria-hidden="true" class="icon-facebook" ></a></li></ul></div>                </div><!-- #first .widget-area -->
                            
                                <div id="second" class="widget-area" role="complementary">
                    		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>Latest Articles</h3>		<ul>
											<li>
					<a href="http://indiafacts.org/hindu-feminine-under-colonial-morality/">Hindu Feminine under Colonial Morality</a>
											<span class="post-date">March 25, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/why-border-control-is-critical-for-a-safer-india/" aria-current="page">Why Border Control is Critical for a safer India</a>
											<span class="post-date">March 24, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/mastering-chaos-thoughts-on-civil-disobedience-escalation/">Mastering Chaos – Thoughts on Civil Disobedience Escalation</a>
											<span class="post-date">March 23, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/the-sack-of-chittor-by-akbar/">The Sack of Chittor by Akbar</a>
											<span class="post-date">March 21, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/hindu-liberals-the-slave-soldiers-of-islamism/">Hindu Liberals: The Slave Soldiers of Islamism</a>
											<span class="post-date">March 19, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/aryas-of-aryavarta/">Aryas of Aryavarta</a>
											<span class="post-date">March 18, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/delhi-violence-the-other-side-of-the-story/">Delhi Violence: the other side of the Story</a>
											<span class="post-date">March 17, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/will-the-media-mend-its-ways/">Will the Media Mend its Ways?</a>
											<span class="post-date">March 16, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/asserting-our-rights/">Asserting our Rights</a>
											<span class="post-date">March 14, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/video-of-webinar-on-hinduphobia-on-wikipedia/">Video of Webinar on &#8216;Hinduphobia on Wikipedia&#8217;</a>
											<span class="post-date">March 13, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/among-the-fanatics-living-next-door-to-the-enemies-of-the-nation/">Among the Fanatics: Living next door to the Enemies of the Nation</a>
											<span class="post-date">March 13, 2020</span>
									</li>
					</ul>
		</div>                </div><!-- #second .widget-area -->
                            
                                <div id="third" class="widget-area" role="complementary">
                    <div id="nav_menu-2" class="widget widget_nav_menu"><h3>Sections</h3><div class="menu-my-menu-container"><ul id="menu-my-menu" class="menu"><li id="menu-item-2879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2879"><a href="http://indiafacts.org/category/all/commentary/">Commentary</a></li>
<li id="menu-item-8738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8738"><a href="http://indiafacts.org/category/indology/">Indology</a></li>
<li id="menu-item-8740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8740"><a href="http://indiafacts.co.in/">Advocacy</a>
<ul class="sub-menu">
	<li id="menu-item-11246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11246"><a href="http://indiafacts.org/category/rights-discrimination-appeasement/">Rights (Discrimination &#038; Appeasement)</a></li>
	<li id="menu-item-2880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2880"><a href="http://indiafacts.org/category/all/identity-distortion-watch/">Identity (Distortion &#038; Appropriation)</a></li>
	<li id="menu-item-3060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3060"><a href="http://indiafacts.org/category/demography-conversion-watch/">Demographics (Persecution &#038; Proselytisation)</a></li>
	<li id="menu-item-8739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8739"><a href="http://indiafacts.org/category/videos/">Videos</a></li>
	<li id="menu-item-8737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8737"><a href="http://indiafacts.org/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13175"><a href="http://indiafacts.org/category/indian-language-articles/">Bharatiya Bhasha</a>
<ul class="sub-menu">
	<li id="menu-item-13495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13495"><a href="http://indiafacts.org/category/indian-language-articles/sanskrit/">Sanskrit</a></li>
	<li id="menu-item-13422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13422"><a href="http://indiafacts.org/category/indian-language-articles/hindi/">Hindi</a></li>
	<li id="menu-item-13879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13879"><a href="http://indiafacts.org/category/indian-language-articles/kannada/">Kannada</a></li>
	<li id="menu-item-13423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13423"><a href="http://indiafacts.org/category/indian-language-articles/marathi/">Marathi</a></li>
	<li id="menu-item-13523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13523"><a href="http://indiafacts.org/category/indian-language-articles/gujarati/">Gujarati</a></li>
	<li id="menu-item-13711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13711"><a href="http://indiafacts.org/category/indian-language-articles/telugu/">Telugu</a></li>
	<li id="menu-item-13740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13740"><a href="http://indiafacts.org/category/indian-language-articles/tamil/">Tamil</a></li>
	<li id="menu-item-14842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14842"><a href="http://indiafacts.org/category/indian-language-articles/bengali/">Bengali</a></li>
</ul>
</li>
<li id="menu-item-13223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13223"><a href="http://indiafacts.org/category/blog/">Blog</a></li>
</ul></div></div>                </div><!-- #third .widget-area -->
                            </div><!-- #supplementary -->
	</div>        
        <div class="copyright">
            <div class="wrapper">
            	<div class="grids">
                    <div class="grid-10">
                        Copyright IndiaFacts Research Centre - 2015                    </div>
                    <div class="grid-2">
                        <a href="#" class="back-top">Back to top <i class="icon-chevron-up"></i></a>
                    </div>
                </div>
            </div>
        </div>
            
    </footer><!-- #footer -->
    
    </div><!-- #inner-wrap -->
</div><!-- #outer-wrap -->
    
<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(20218,{"ajax_nonce":"f7eef2f040"});Contextly.ready("widgets");	});
	</script>
<style type="text/css">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</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.5"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"IndiaFactsOrg"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-45616653-1","data_ga_social":true,"ui_atversion":"300","ui_508_compliant":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.5","plugin_mode":"WordPress","anonymous_profile_id":"wp-85cd4674c2e4e703de1392910bae3365","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53c4ef854f0ae2d4" async="async"></script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"indiafacts"};
/* ]]> */
</script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"20218 http:\/\/indiafacts.org\/?p=20218","disqusShortname":"indiafacts","disqusTitle":"Why Border Control is Critical for a safer India","disqusUrl":"http:\/\/indiafacts.org\/why-border-control-is-critical-for-a-safer-india\/","postId":"20218"};
/* ]]> */
</script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.flexslider-min.js?ver=2.1'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.0'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>
