
<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>The Snake-Ladder Game: Twists and turns of India-China relations | IndiaFactsIndiaFacts</title>

<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!-- Meta Viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link rel="shortcut icon" href="http://indiafacts.org/wp-content/uploads/2014/07/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="http://indiafacts.org/wp-content/themes/simplemag/images/retina-favicon.png" />
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53c4ef854f0ae2d4"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
//page-level ads
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7200372707227125",
    enable_page_level_ads: true
  });
</script>

<meta name='contextly-page' id='contextly-page' content='{"title":"The Snake-Ladder Game: Twists and turns of India-China relations","url":"http:\/\/indiafacts.org\/the-snake-ladder-game-twists-and-turns-of-india-china-relations\/","pub_date":"2020-01-03 16:37:32","mod_date":"2020-01-03 16:38:22","type":"post","post_id":"19721","author_id":"413","author_name":"","author_display_name":"Yogendra Singh","tags":["india china"],"categories":["Commentary"],"image":"http:\/\/indiafacts.org\/wp-content\/uploads\/2020\/01\/The-Snake-Ladder-Game-Twists-and-turns-of-India-China-relations.jpg","image_alt":"The Snake-Ladder Game Twists and turns of India-China relations"}' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='The Snake-Ladder Game: Twists and turns of India-China relations';
</script>

<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="India’s scepticism about China is driven by more fundamental reasons, as made clear from the recent melees."/>
<link rel="canonical" href="http://indiafacts.org/the-snake-ladder-game-twists-and-turns-of-india-china-relations/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Snake-Ladder Game: Twists and turns of India-China relations | IndiaFacts" />
<meta property="og:description" content="India’s scepticism about China is driven by more fundamental reasons, as made clear from the recent melees." />
<meta property="og:url" content="http://indiafacts.org/the-snake-ladder-game-twists-and-turns-of-india-china-relations/" />
<meta property="og:site_name" content="IndiaFacts" />
<meta property="article:tag" content="india china" />
<meta property="article:section" content="Commentary" />
<meta property="article:published_time" content="2020-01-03T11:07:32+05:30" />
<meta property="article:modified_time" content="2020-01-03T11:08:22+05:30" />
<meta property="og:updated_time" content="2020-01-03T11:08:22+05:30" />
<meta property="og:image" content="http://indiafacts.org/wp-content/uploads/2020/01/The-Snake-Ladder-Game-Twists-and-turns-of-India-China-relations.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="India’s scepticism about China is driven by more fundamental reasons, as made clear from the recent melees." />
<meta name="twitter:title" content="The Snake-Ladder Game: Twists and turns of India-China relations | IndiaFacts" />
<meta name="twitter:site" content="@IndiaFactsOrg" />
<meta name="twitter:image" content="http://indiafacts.org/wp-content/uploads/2020/01/The-Snake-Ladder-Game-Twists-and-turns-of-India-China-relations.jpg" />
<meta name="twitter:creator" content="@IndiaFactsOrg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://indiafacts.org/#organization","name":"IndiaFacts Research Centre","url":"http://indiafacts.org/","sameAs":["https://twitter.com/IndiaFactsOrg"]},{"@type":"WebSite","@id":"http://indiafacts.org/#website","url":"http://indiafacts.org/","name":"IndiaFacts","publisher":{"@id":"http://indiafacts.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://indiafacts.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://indiafacts.org/the-snake-ladder-game-twists-and-turns-of-india-china-relations/#primaryimage","url":"http://indiafacts.org/wp-content/uploads/2020/01/The-Snake-Ladder-Game-Twists-and-turns-of-India-China-relations.jpg","width":660,"height":450,"caption":"The Snake-Ladder Game Twists and turns of India-China relations"},{"@type":"WebPage","@id":"http://indiafacts.org/the-snake-ladder-game-twists-and-turns-of-india-china-relations/#webpage","url":"http://indiafacts.org/the-snake-ladder-game-twists-and-turns-of-india-china-relations/","inLanguage":"en-US","name":"The Snake-Ladder Game: Twists and turns of India-China relations | IndiaFacts","isPartOf":{"@id":"http://indiafacts.org/#website"},"primaryImageOfPage":{"@id":"http://indiafacts.org/the-snake-ladder-game-twists-and-turns-of-india-china-relations/#primaryimage"},"datePublished":"2020-01-03T11:07:32+05:30","dateModified":"2020-01-03T11:08:22+05:30","description":"India\u2019s scepticism about China is driven by more fundamental reasons, as made clear from the recent melees.","breadcrumb":{"@id":"http://indiafacts.org/the-snake-ladder-game-twists-and-turns-of-india-china-relations/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://indiafacts.org/the-snake-ladder-game-twists-and-turns-of-india-china-relations/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://indiafacts.org/","url":"http://indiafacts.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://indiafacts.org/the-snake-ladder-game-twists-and-turns-of-india-china-relations/","url":"http://indiafacts.org/the-snake-ladder-game-twists-and-turns-of-india-china-relations/","name":"The Snake-Ladder Game: Twists and turns of India-China relations"}}]},{"@type":"Article","@id":"http://indiafacts.org/the-snake-ladder-game-twists-and-turns-of-india-china-relations/#article","isPartOf":{"@id":"http://indiafacts.org/the-snake-ladder-game-twists-and-turns-of-india-china-relations/#webpage"},"author":{"@id":"http://indiafacts.org/author/yogendra-singh/#author"},"headline":"The Snake-Ladder Game: Twists and turns of India-China relations","datePublished":"2020-01-03T11:07:32+05:30","dateModified":"2020-01-03T11:08:22+05:30","commentCount":0,"mainEntityOfPage":{"@id":"http://indiafacts.org/the-snake-ladder-game-twists-and-turns-of-india-china-relations/#webpage"},"publisher":{"@id":"http://indiafacts.org/#organization"},"image":{"@id":"http://indiafacts.org/the-snake-ladder-game-twists-and-turns-of-india-china-relations/#primaryimage"},"keywords":"india china","articleSection":"Commentary"},{"@type":["Person"],"@id":"http://indiafacts.org/author/yogendra-singh/#author","name":"Yogendra Singh","image":{"@type":"ImageObject","@id":"http://indiafacts.org/#authorlogo","url":"http://2.gravatar.com/avatar/845f7a6d7473ed8f463ad0967f9f9ad8?s=96&r=g","caption":"Yogendra Singh"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IndiaFacts &raquo; Feed" href="http://indiafacts.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="IndiaFacts &raquo; Comments Feed" href="http://indiafacts.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IndiaFacts &raquo; The Snake-Ladder Game: Twists and turns of India-China relations Comments Feed" href="http://indiafacts.org/the-snake-ladder-game-twists-and-turns-of-india-china-relations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/indiafacts.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://indiafacts.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://indiafacts.org/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='-css'  href='http://indiafacts.org/wp-content/plugins/yawpp/displaystyle.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css'  href='http://indiafacts.org/wp-content/themes/simplemag-child/css/framework.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='http://indiafacts.org/wp-content/themes/simplemag-child/css/icons.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://indiafacts.org/wp-content/themes/simplemag-child/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sab-font-css' href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700,400italic,700italic|Roboto+Slab:400,700,400italic,700italic&#038;subset=latin" type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://indiafacts.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://indiafacts.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=5.3.2" type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://indiafacts.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://indiafacts.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"","subject":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.1.5'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/simple-twitter-plugin/lib/js/twitter.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://indiafacts.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://indiafacts.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://indiafacts.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='http://indiafacts.org/?p=19721' />
<link rel="alternate" type="application/json+oembed" href="http://indiafacts.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Findiafacts.org%2Fthe-snake-ladder-game-twists-and-turns-of-india-china-relations%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://indiafacts.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Findiafacts.org%2Fthe-snake-ladder-game-twists-and-turns-of-india-china-relations%2F&#038;format=xml" />


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/5.0.7\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/5.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="indiafactscoin";
	v["https"]=true;
	v["client"]={"client":"wp","version":"5.0.7"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="http:\/\/indiafacts.org\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>
<link type="text/css" rel="stylesheet" href="http://indiafacts.org/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style>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</style>
<link rel="icon" href="http://indiafacts.org/wp-content/uploads/2015/12/cropped-IFTHUMB-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://indiafacts.org/wp-content/uploads/2015/12/cropped-IFTHUMB-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://indiafacts.org/wp-content/uploads/2015/12/cropped-IFTHUMB-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://indiafacts.org/wp-content/uploads/2015/12/cropped-IFTHUMB-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45616653-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-19721 single-format-standard">

<div id="outer-wrap">
    <div id="inner-wrap">

    <div id="pageslide">
        <a id="close-pageslide" href="#top"><i class="icon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->

    <header id="masthead" role="banner" class="clearfix">
        
		<div class="top-strip color-site-dark">
            <div class="wrapper clearfix">
            	
                                
                
                
                <a id="open-pageslide" href="#pageslide"><i class="icon-menu"></i></a>
                
                <div class="alignleft no-margin message warning"><i class="icon-warning-sign"></i>Define your site secondary menu</div>            </div><!-- .wrapper -->
        </div><!-- .top-strip -->
        
        
        <div class="wrapper">
         <div class="logo-banner">
            <div id="branding" class="animated">
                <!-- Logo -->
		                <a class="logo" href="http://indiafacts.org/">
                    <img src="http://indiafacts.org/wp-content/uploads/2015/03/indiafacts-new-logo.jpg" alt="IndiaFacts - Truth be told" title="IndiaFacts - Truth be told" />
                </a>
                <!-- End Logo -->

 		                
                            </div>

	    
	      <div id="header_banner" class="header-banner">
            <!-- Header Banner -->
		                <a class="banner" href="" target="_blank">
                    <img src=""  alt="" />
                </a>
                <!-- Header Banner -->
	      </div>
	      </div>

            <nav class="animated main-menu"><ul id="main-nav" class="menu"><li id="menu-item-2879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://indiafacts.org/category/all/commentary/">Commentary</a></li>
<li id="menu-item-8738" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indology/">Indology</a></li>
<li id="menu-item-8740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://indiafacts.co.in/">Advocacy</a>
<ul class="sub-links">
	<li id="menu-item-11246" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/rights-discrimination-appeasement/">Rights (Discrimination &#038; Appeasement)</a></li>
	<li id="menu-item-2880" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/all/identity-distortion-watch/">Identity (Distortion &#038; Appropriation)</a></li>
	<li id="menu-item-3060" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/demography-conversion-watch/">Demographics (Persecution &#038; Proselytisation)</a></li>
	<li id="menu-item-8739" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/videos/">Videos</a></li>
	<li id="menu-item-8737" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://indiafacts.org/category/indian-language-articles/">Bharatiya Bhasha</a>
<ul class="sub-links">
	<li id="menu-item-13495" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/sanskrit/">Sanskrit</a></li>
	<li id="menu-item-13422" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/hindi/">Hindi</a></li>
	<li id="menu-item-13879" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/kannada/">Kannada</a></li>
	<li id="menu-item-13423" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/marathi/">Marathi</a></li>
	<li id="menu-item-13523" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/gujarati/">Gujarati</a></li>
	<li id="menu-item-13711" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/telugu/">Telugu</a></li>
	<li id="menu-item-13740" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/tamil/">Tamil</a></li>
	<li id="menu-item-14842" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/indian-language-articles/bengali/">Bengali</a></li>
</ul>
</li>
<li id="menu-item-13223" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://indiafacts.org/category/blog/">Blog</a></li>
</ul><ul class='social-right'><li><a href="https://feeds.feedburner.com/indiafacts" class="icon-feed" target="_blank"></a></li><li><a href="https://www.facebook.com/IndiaFacts?fref=ts" class="icon-facebook" target="_blank"></a></li><li><a href="https://twitter.com/IndiaFactsOrg" class="icon-twitter" target="_blank"></a></li></ul></nav>        </div><!-- .wrapper -->     
    </header><!-- #masthead -->
		
    <section id="content" role="main" class="clearfix animated">

	           
      <article id="post-19721" class="post-19721 post type-post status-publish format-standard has-post-thumbnail hentry category-commentary tag-india-china">
	           <div class="media-top">
	   <div class="entry-media">
		
		<!--<div class="entry-meta">
		    <div style="width: auto; margin: 0 auto;background: #FFFFFF; opacity: 0.7;"></div>
		</div>--->
            <figure>
	    <img width="660" height="450" src="http://indiafacts.org/wp-content/uploads/2020/01/The-Snake-Ladder-Game-Twists-and-turns-of-India-China-relations.jpg" class="attachment-single_slide size-single_slide wp-post-image" alt="The Snake-Ladder Game Twists and turns of India-China relations" srcset="http://indiafacts.org/wp-content/uploads/2020/01/The-Snake-Ladder-Game-Twists-and-turns-of-India-China-relations.jpg 660w, http://indiafacts.org/wp-content/uploads/2020/01/The-Snake-Ladder-Game-Twists-and-turns-of-India-China-relations-300x205.jpg 300w, http://indiafacts.org/wp-content/uploads/2020/01/The-Snake-Ladder-Game-Twists-and-turns-of-India-China-relations-600x409.jpg 600w" sizes="(max-width: 660px) 100vw, 660px" />	    </figure>	    
	    </div>
            </div>

        <!-- Need to modify -->
        <div class="wrapper">
		
      <div class="grids">
        <div class="grid-2"> &nbsp;</div>
         <div class="grid-10">
                 <div class="title-top">																																			
                <h5>The Snake-Ladder Game: Twists and turns of India-China relations</h5>
               <p><div class="at-above-post addthis_tool" data-url="http://indiafacts.org/the-snake-ladder-game-twists-and-turns-of-india-china-relations/"></div>
<p>Indo-China relation is perhaps at the most illusionary point in decades, when prospects of improvement are thin and chances of escalations high, and still the outer atmosphere portrays positivity.<!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="http://indiafacts.org/the-snake-ladder-game-twists-and-turns-of-india-china-relations/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
</p>
                </div>
          </div>

      </div>
            <div class="grids">
  
<div class="grid-2">
             <!-- Author Details Start --->
               <aside class="">
				<div class="author">

				</div>
			</aside>
                 <!-- Author Details End --->
  </div>


                 <div class="grid-10">       
                
                
               

                      
			                <div class="entry-meta-new">
                 
   
 <img src='https://www.gravatar.com/avatar.php?gravatar_id=24ade6820839ba2f6eeff0bc41111afc&size=40' height='64' width='64' alt=Yogendra.Singh@ifrc.in' />                  
			       		   <span class="entry-author-ifw">
			<a href="http://indiafacts.org/author/yogendra-singh/" rel="author">Yogendra Singh</a>
		   </span>
<div class="category-class-new">
 <span class="entry-category-ifw"><a href="http://indiafacts.org/category/all/commentary/" >Commentary</a></span><span> |</span>
		    <span class="entry-date-ifw">03-01-2020</span> </div>
		   
 
		   
<br clear="all">
		</div>
            
                <!-- div class="single-box clearfix entry-content" style="width: 75%; margin: 0 auto;" -->
                <div class="single-box clearfix entry-content new-style" style="margin: 0 auto;">

                	<div class="at-above-post addthis_tool" data-url="http://indiafacts.org/the-snake-ladder-game-twists-and-turns-of-india-china-relations/"></div>
<p>Recently
Indian Prime Minister Narendra Modi and Chinese President Xi Jinping met,
formally, on the sidelines of BRICS summit in the Brazilian capital. This meet came
exactly a month after their second informal summit in southern India’s ancient
temple town of Mamallapuram. “The journey of unknown
people has today turned into a close friendship.” Modi <a href="http://ptinews.com/news/10990125_PM-Modi-meets-Chinese-Prez-Xi-in-Brazil--discusses-bilateral-and-multilateral-issues.html">told</a>
his
‘close friend’ Xi at the summit, adding that their
meeting in Chennai gave ‘a new direction and new energy’ to the journey.</p>



<p>Both
the leaders discussed ‘trade and investment to further deepen and add new
vigour to the bilateral ties’, just over a week after India decided to opt out
of Beijing backed RCEP agreement citing unresolved issues of ‘core interest’. Despite
New Delhi’s favourable view of the trade arrangement of RCEP, India chose to
stay away primarily because of concerns on excessive Chinese imports in the
country. “There have
been fears that the country may be flooded with cheap Chinese agricultural and
industrial products once it signs the deal.” <a href="https://theprint.in/diplomacy/china-invites-india-back-to-rcep-says-it-will-work-on-resolving-issues-raised/316053/">K
J M Verma</a> wrote in The
Print. Chinese openness to negotiation and willingness to ‘follow the principle of mutual understanding and accommodation’ in
resolving New Delhi’s concerns didn’t alter India’s position. For words are
seldom taken into real account in light of India’s growing scepticism of China.
Group
Chief Economic Advisor of State Bank of India
<a href="https://indianexpress.com/article/opinion/columns/rcep-agreement-india-withdrawal-modi-6103246/">Soumya
Kanti Ghosh’s </a>&nbsp;words, “China is a trade behemoth whose growth is built on the way
it captured the world’s manufacturing space”, very much describes Modi government’s trading concerns with Beijing.</p>



<p>Chances
of improvement in ties after this summit are – in all ways – thin, as made
clear from the past engagements. Just a year after the 2018 Wuhan informal summit
between the two leaders, the already labyrinthine strings of Sino-Indian
relations had further entangled and the brittleness of ‘Wuhan spirit’ had
drastically frayed; putting both the countries into the same hassled situation
as earlier. After the abrogation of article 370 relations between both the
countries has nosedived from a already conflictive point to an increasingly
scuffling one. </p>



<p>China – to India’s
dislikes – has openly endorsed Pakistan’s stance on Kashmir considering it a ‘<a href="https://www.fmprc.gov.cn/mfa_eng/zxxx_662805/t1706535.shtml">issue left
from history</a>’ which should be <a href="https://www.theweek.in/news/world/2019/10/06/ahead-modi-xi-summit-chinese-envoy-says-support-pakistan-kashmir.html">solved</a> ‘based on the UN
Charter, relevant UN Security Council resolutions and bilateral agreements’.
China views Pakistan rightful in its quest ‘to safeguard its own legitimate
rights and hopes’ and stands shoulder-to-shoulder with its ‘iron brother’.
Though China has sometimes, in light of the atmosphere, insisted that the
Kashmir issue should be resolved between relevant parties India and Pakistan <a href="https://www.fmprc.gov.cn/mfa_eng/xwfw_665399/s2510_665401/2511_665403/t1706154.shtml">through</a> dialogue; its overall
slant has been, to what New Delhi sees, as closer to its rival Pakistan. The
widening rift between two Asian giants has become exceedingly unavoidable, as
evident from China’s earlier action at UN when it <a href="https://www.etvbharat.com/english/national/bharat/bharat-news/china-in-the-un-raises-the-india-pakistan-question/na20191010003032704">revived</a> the “India-Pakistan
Question”, one of the oldest issues before the UN Security Council (UNSC) which
was in the cold storage for over 4 decades.</p>



<p>Earlier
the two countries had, very professionally, dodged another strife when they
were stepping into troubled waters regarding Indian Army’s newly formed 17 mountain
corps’ exercise in the state of Arunachal Pradesh – to which China lays claim
as part of souther Tibet – some 100 km away from the de-facto border Line of
Actual Control (LAC). There were <a href="https://theprint.in/defence/arunachal-exercise-of-new-army-mountain-strike-corps-not-linked-to-xi-jinping-india-trip/301801/">reports</a> that China has raised
objection to it, but it dropped the objection – or rather brushed it aside – after
being informed that the said exercise was for familiarisation and
acclimatisation during the months preceding winters and post-winters. </p>



<p>It’s unambiguous that
both countries are in a state of conflict but don’t want to acknowledge that
formally. Then despite their unwillingness to carry on with scrimmage, what
ails India-China relations? </p>



<p>Constantino Xavier,
Foreign Policy research fellow at Brookings India, <a href="http://www.theasanforum.org/modis-middle-way/">pointed out</a> that post-Wuhan both
countries’ focus of engagement is again back ‘on transactional relations’ but with
Indian levels of trust remaining atypically low. India’s scepticism about China
is driven by more fundamental reasons, as made clear from the recent melees.
The irritants in engagement are manifestation of the larger fundamental
disagreements and range of contentious issues that are now characterising the
engagement between the two countries. </p>



<p>Even though Modi and
Xi met informally twice, they came no-where near in addressing the real
problems clogging the cooperation between the two countries. China sees itself
as the all powerful ‘big dog’ in South Asian and Indo-Pacific periphery which
is evident from its actions in South China Sea and the Doklam region in the
past. India on the other hand considers South Asia as its backyard and China’s
attempt at increasing its influence and power in South Asian nations of
significant strategic importance like Nepal, Bhutan, Sri Lanka and Maldives;
puts it in direct conflict with India. New Delhi takes Beijing’s muscle flexing
in its backyard as China’s attempt to undermine India’s global rise. </p>



<p>From past few years
The Dragon has been flying close in the region which threatens India’s long
term strategic stability. As in Nepal, ever since the formation of its new
communist government, China has galloped to gird it through all possible means
– increasing its presence with greater influence and power than ever before;
creating an economic-political and ideological conformity towards it; encouraging
mandarin in Nepali schools and a promise to decrease Nepal’s ‘dependence’ on
India.</p>



<p>India is also
sceptical about China’s military build up and show of strength along the
critical points, throughout the 4,056 km LAC, such as Pangong Lake in Ladakh
and Doklam. Despite 21 rounds of diplomatic talks, the border disputes are no
where near end. Situation on India-China border is like a dangerous chemical
formation waiting for any catalyst to flare up and cause a fissile reaction of
conflicts all-over of all caliber. China’s unwavering support to India’s
arch-rival Pakistan; Chinese opposition to India’s entry in Nuclear Suppliers Group (NSG) and
prime hindrance in India’s bid for UNSC Security Counsel seat; China’s $53bn surplus
in the $96bn trade between the two, are some of the other irritants pushing
repulsion.</p>



<p>China, on the other
hand, is disturbed with India’s growing bonding with US and US’ military
allies. India’s balanced engagement with Quad comprising of US, Japan,
Australia has had China on edge. India being the safe and free home to Tibetan
refugees has been the one of the biggest dam on China’s part in the Brahmaputra
of Sino-Indian relations. Ever since China’s invasion of Tibet; thousands of
Tibetan refugees including His Highness Dalai Lama live in India, carrying
forward the version of Tibetan Buddhism that China doesn’t endorse. And
significant presence of them in Arunachal Pradesh, operating freely and to
dislike of China; has caused many fracases among the two nation.</p>



<p>China’s multi-billion dollar infrastructure initiative of Belt and Road and its flagship CPEC have seen the most vehement protest coming from India as New Delhi has all guns blazing on it. India, with its GDP five times smaller than China, three times less defence spending, absence of any mega geo-strategic project and a five times smaller diplomatic corp, has a weaker hand dealing with The Dragon. But in spite of being the weaker <em>Pahalwan </em>in the <em>Dangal,</em> India holds some advantages over China and now it has shown that it is not shy of making moves of those advantages in its own favour. As Harsh Pant, director studies and head strategic studies programme at ORF, <a href="https://www.orfonline.org/expert-speak/the-china-challenge-56684/?amp">evinces</a> that “In New Delhi, there is now a more realistic appraisal of China and Indian foreign policy has evolved in directions which demands reciprocity from Beijing.” Despite the fundamental contentions and unresolved border disputes between two world’s most populated countries, both of their leaders held an informal summit earlier and now this formal summit – though with seemingly low expectations – and ended with a tone of positive atmospherics. Indo-China relation is perhaps at the most illusionary point in decades, when prospects of improvement are thin and chances of escalations high, and still the outer atmosphere portrays positivity. The serpentine twists and turns in Indo-Chinese relations characterised with brimming capacity of both development and dissension reminds me of the game of snake &amp; ladder – the unwonted metaphor that aptly describes the current scenarios of India-China relations. </p>



<p><em>Featured Image: ORF Online</em></p>



<h6><em>Disclaimer: The opinions expressed within this article are the  personal opinions of the author. IndiaFacts does not assume any  responsibility or liability for the accuracy, completeness, suitability,  or validity of any information in this article.</em></h6>
<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img src='https://www.gravatar.com/avatar.php?gravatar_id=24ade6820839ba2f6eeff0bc41111afc&size=40' height='64' width='64' alt=Yogendra.Singh@ifrc.in' /></div><div class="saboxplugin-authorname"><a href="http://indiafacts.org/author/yogendra-singh/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Yogendra Singh</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div><span class="ctx-article-root"><!-- --></span><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://indiafacts.org/the-snake-ladder-game-twists-and-turns-of-india-china-relations/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                                    </div>
                
                
                                
                                
                                
                
                                
                
                                
				
                				<nav class="single-box clearfix nav-single">
                                        <div class="nav-previous">
                    	<a href="http://indiafacts.org/the-modern-religion-of-progressive-left-liberalism/" rel="prev"><i class="icon-chevron-left"></i><span class="sub-title">Previous article</span><br />The Modern Religion of Progressive Left Liberalism</a>                    </div>
                                        
                     
                    
                                    </nav><!-- .nav-single -->
				                
                
                                
                
<div id="disqus_thread"></div>
                
        
				            
            </div><!-- .wrapper -->
        </article>
              
        
    </section><!-- #content -->
    
        

    <footer id="footer" role="contentinfo" class="animated color-site-gray">
    
        

    <div class="footer-sidebar">
            <div id="supplementary" class="wrapper clearfix columns col-3">
                                <div id="first" class="widget-area" role="complementary">
                    <div id="search-2" class="widget widget_search"><h3>Search</h3>
<form method="get" id="searchform" action="http://indiafacts.org/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icon-search"></i>
    </button>
</form></div><div id="pages-4" class="widget widget_pages"><h3>Pages</h3>		<ul>
			<li class="page_item page-item-11777"><a href="http://indiafacts.org/about-us/">About Us</a></li>
<li class="page_item page-item-42"><a href="http://indiafacts.org/">Homepage</a></li>
<li class="page_item page-item-12402"><a href="http://indiafacts.org/write-for-us/">Write to us</a></li>
		</ul>
			</div><div id="ti-about-site-2" class="widget widget_ti-about-site"><ul class="social clearfix"><li><a href="https://feeds.feedburner.com/indiafacts" aria-hidden="true" class="icon-feed"></a></li><li><a href="https://twitter.com/IndiaFactsOrg" aria-hidden="true" class="icon-twitter" ></a></li><li><a href="https://www.facebook.com/IndiaFacts?fref=ts" aria-hidden="true" class="icon-facebook" ></a></li></ul></div>                </div><!-- #first .widget-area -->
                            
                                <div id="second" class="widget-area" role="complementary">
                    		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>Latest Articles</h3>		<ul>
											<li>
					<a href="http://indiafacts.org/the-snake-ladder-game-twists-and-turns-of-india-china-relations/" aria-current="page">The Snake-Ladder Game: Twists and turns of India-China relations</a>
											<span class="post-date">January 3, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/the-modern-religion-of-progressive-left-liberalism/">The Modern Religion of Progressive Left Liberalism</a>
											<span class="post-date">January 1, 2020</span>
									</li>
											<li>
					<a href="http://indiafacts.org/best-of-2019-articles-that-made-a-difference/">Best of 2019: Articles that Made a Difference</a>
											<span class="post-date">December 31, 2019</span>
									</li>
											<li>
					<a href="http://indiafacts.org/lessons-from-sardar-patel-how-india-can-prevent-the-coming-civil-war/">Lessons From Sardar Patel: How India Can Prevent the Coming Civil War</a>
											<span class="post-date">December 30, 2019</span>
									</li>
											<li>
					<a href="http://indiafacts.org/book-review-natural-realism-and-contact-theory-of-perception-by-chittaranjan-naik/">Book Review: Natural Realism and Contact Theory of Perception by Chittaranjan Naik</a>
											<span class="post-date">December 28, 2019</span>
									</li>
											<li>
					<a href="http://indiafacts.org/on-the-structure-of-certain-belief-systems-and-its-implications/">On The Structure of Certain Belief Systems and its Implications</a>
											<span class="post-date">December 27, 2019</span>
									</li>
											<li>
					<a href="http://indiafacts.org/why-endangered-india-has-few-well-wishers-abroad/">Why endangered India has few well-wishers abroad</a>
											<span class="post-date">December 26, 2019</span>
									</li>
											<li>
					<a href="http://indiafacts.org/reconceptualizing-india-studies-by-s-n-balagangadhara-rethinking-of-indian-colonial-narratives-iv/">Reconceptualizing India Studies by S N Balagangadhara: Rethinking of Indian Colonial Narratives- IV</a>
											<span class="post-date">December 24, 2019</span>
									</li>
											<li>
					<a href="http://indiafacts.org/a-dispassionate-analysis-of-caa/">A Dispassionate Analysis of CAA</a>
											<span class="post-date">December 23, 2019</span>
									</li>
											<li>
					<a href="http://indiafacts.org/a-maharathi-without-a-rath-the-meaning-of-being-koenraad-elst/">A maharathi without a rath: the meaning of being Koenraad Elst</a>
											<span class="post-date">December 21, 2019</span>
									</li>
											<li>
					<a href="http://indiafacts.org/the-enemy-within-the-gates-the-indian-republic-faces-an-existential-threat/">The Enemy Within the Gates – the Indian Republic Faces an Existential Threat</a>
											<span class="post-date">December 20, 2019</span>
									</li>
					</ul>
		</div>                </div><!-- #second .widget-area -->
                            
                                <div id="third" class="widget-area" role="complementary">
                    <div id="nav_menu-2" class="widget widget_nav_menu"><h3>Sections</h3><div class="menu-my-menu-container"><ul id="menu-my-menu" class="menu"><li id="menu-item-2879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2879"><a href="http://indiafacts.org/category/all/commentary/">Commentary</a></li>
<li id="menu-item-8738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8738"><a href="http://indiafacts.org/category/indology/">Indology</a></li>
<li id="menu-item-8740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8740"><a href="http://indiafacts.co.in/">Advocacy</a>
<ul class="sub-menu">
	<li id="menu-item-11246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11246"><a href="http://indiafacts.org/category/rights-discrimination-appeasement/">Rights (Discrimination &#038; Appeasement)</a></li>
	<li id="menu-item-2880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2880"><a href="http://indiafacts.org/category/all/identity-distortion-watch/">Identity (Distortion &#038; Appropriation)</a></li>
	<li id="menu-item-3060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3060"><a href="http://indiafacts.org/category/demography-conversion-watch/">Demographics (Persecution &#038; Proselytisation)</a></li>
	<li id="menu-item-8739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8739"><a href="http://indiafacts.org/category/videos/">Videos</a></li>
	<li id="menu-item-8737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8737"><a href="http://indiafacts.org/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13175"><a href="http://indiafacts.org/category/indian-language-articles/">Bharatiya Bhasha</a>
<ul class="sub-menu">
	<li id="menu-item-13495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13495"><a href="http://indiafacts.org/category/indian-language-articles/sanskrit/">Sanskrit</a></li>
	<li id="menu-item-13422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13422"><a href="http://indiafacts.org/category/indian-language-articles/hindi/">Hindi</a></li>
	<li id="menu-item-13879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13879"><a href="http://indiafacts.org/category/indian-language-articles/kannada/">Kannada</a></li>
	<li id="menu-item-13423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13423"><a href="http://indiafacts.org/category/indian-language-articles/marathi/">Marathi</a></li>
	<li id="menu-item-13523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13523"><a href="http://indiafacts.org/category/indian-language-articles/gujarati/">Gujarati</a></li>
	<li id="menu-item-13711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13711"><a href="http://indiafacts.org/category/indian-language-articles/telugu/">Telugu</a></li>
	<li id="menu-item-13740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13740"><a href="http://indiafacts.org/category/indian-language-articles/tamil/">Tamil</a></li>
	<li id="menu-item-14842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14842"><a href="http://indiafacts.org/category/indian-language-articles/bengali/">Bengali</a></li>
</ul>
</li>
<li id="menu-item-13223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13223"><a href="http://indiafacts.org/category/blog/">Blog</a></li>
</ul></div></div>                </div><!-- #third .widget-area -->
                            </div><!-- #supplementary -->
	</div>        
        <div class="copyright">
            <div class="wrapper">
            	<div class="grids">
                    <div class="grid-10">
                        Copyright IndiaFacts Research Centre - 2015                    </div>
                    <div class="grid-2">
                        <a href="#" class="back-top">Back to top <i class="icon-chevron-up"></i></a>
                    </div>
                </div>
            </div>
        </div>
            
    </footer><!-- #footer -->
    
    </div><!-- #inner-wrap -->
</div><!-- #outer-wrap -->
    
<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(19721,{"ajax_nonce":"545e194b1d"});Contextly.ready("widgets");	});
	</script>
<style type="text/css">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</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.5"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"IndiaFactsOrg"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-45616653-1","data_ga_social":true,"ui_atversion":"300","ui_508_compliant":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.5","plugin_mode":"WordPress","anonymous_profile_id":"wp-85cd4674c2e4e703de1392910bae3365","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53c4ef854f0ae2d4" async="async"></script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"indiafacts"};
/* ]]> */
</script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"19721 http:\/\/indiafacts.org\/?p=19721","disqusShortname":"indiafacts","disqusTitle":"The Snake-Ladder Game: Twists and turns of India-China relations","disqusUrl":"http:\/\/indiafacts.org\/the-snake-ladder-game-twists-and-turns-of-india-china-relations\/","postId":"19721"};
/* ]]> */
</script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.flexslider-min.js?ver=2.1'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.0'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://indiafacts.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>
